  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://journaltimes.com/content/tncms/live/" />
<meta name="keywords" content=", caron butler, nba, gabriel lopez jaurequi, national basketball association, university of connecticut, roosevelt elementary school, washington wizards, bradley beal, sport, education, school, student, basketball" />
<meta name="news_keywords" content=", caron butler, nba, gabriel lopez jaurequi, national basketball association, university of connecticut, roosevelt elementary school, washington wizards, bradley beal, sport, education, school, student, basketball" />
<meta name="description" content="RACINE &mdash; Since retiring from professional basketball on Feb. 6, Racine native Caron Butler has been traveling around the country broadcasting NBA games. But on Tuesday, the day the 2018-19" />
<meta name="author" content="Ricardo  Torres" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375888988" />
<meta name="google-play-app" content="app-id=com.journaltimes.news" />
<meta name="google-site-verification" content="cb3PusLx7pf6GxTUSe3lpYbPIyuhzeZ0rnCV765GGq8" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="ihlQLR_V34FAGeU8w4SfqQTSQ.PtZDmGXsBQlKNxhulOh3BVEQq58TRyc849b7iX" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://journaltimes.com/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/c8/dc8e236f-9914-58b9-a10f-cce9ae630cc8/5bc684317d957.image.jpg?crop=1765%2C993%2C0%2C90&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Principal for a day: Caron Butler shares his story, inspires students" />
<meta property="og:description" content="RACINE &mdash; Since retiring from professional basketball on Feb. 6, Racine native Caron Butler has been traveling around the country broadcasting NBA games. But on Tuesday, the day the 2018-19" />
<meta property="og:site_name" content="Journal Times" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="124489450923476" />
<meta property="article:publisher" content="https://www.facebook.com/JournalTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@journaltimes" />
<meta name="twitter:creator" content="@https://twitter.com/RicoReporting" />
<meta name="twitter:image:alt" content="Principal Caron Butler" />
<meta property="fb:pages" content="163266575601" />
<meta name="parsely-title" content="Principal for a day: Caron Butler shares his story, inspires students" />
<meta name="parsely-link" content="https://journaltimes.com/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2018-10-17T06:00:00-0500" />
<meta name="parsely-post-id" content="aa8be92e-d462-5c1d-95bf-2d7baf39f246" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/c8/dc8e236f-9914-58b9-a10f-cce9ae630cc8/5bc684317d957.image.jpg?crop=1765%2C993%2C0%2C90&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Ricardo  Torres" />
<meta name="parsely-section" content="Local News" />
<meta name="parsely-tags" content=", caron butler, nba, gabriel lopez jaurequi, national basketball association, university of connecticut, roosevelt elementary school, washington wizards, bradley beal, sport, education, school, student, basketball" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b1e1634351fa8f31aa32731932305887.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1539086157"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>/*<![CDATA[*/ .follow-links-1449470 li { margin-right: 1px; padding: 0; } .follow-links-1449470 li a, .follow-links-1449470 li a:focus, .follow-links-1449470 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1449470 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1449470 li a.fb:hover { color: #3A59A5; } .follow-links-1449470 li a.tw:hover { color: #46C8F9; } .follow-links-1449470 li a.yt:hover { color: #CE2B29; } #user-controls-1449405 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1449405 .tn-user-screenname, #user-controls-1449405 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1449405 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1449405 .dropdown-signup { font-size: 12px; } #user-controls-1449405 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1449405 .large-user-avatar { margin-right: 10px; } #user-controls-1449405 .large-user-controls { font-size: 12px; } #user-controls-1449405 .logout-btn { cursor: pointer; } #user-controls-1449405 .login-btn { background-color: #555; border-color: #555; } #user-controls-1449405 .login-btn:hover { text-decoration: underline; } #block-1449437 .search-spinner { position: absolute; } #block-1449437 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1449437-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1449437-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1449438 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1449438 .tn-user-screenname, #user-controls-1449438 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1449438 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1449438 .dropdown-signup { font-size: 12px; } #user-controls-1449438 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1449438 .large-user-avatar { margin-right: 10px; } #user-controls-1449438 .large-user-controls { font-size: 12px; } #user-controls-1449438 .logout-btn { cursor: pointer; } #user-controls-1449438 .login-btn { color: #fff!important; } #weather-1449439 .list-unstyled { margin: 0; } #weather-1449439 span { display: block; } #weather-1449439 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1449439 .icon { position: relative; } #weather-1449439 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1449439 .temp { font-size: 18px; font-weight: bold; } #weather-1449439 .cond { opacity: 0.7; } #weather-1449439 .current-conditions { float: left; height: 24px; } #weather-1449439 .dropdown-toggle { color: #fff; display: block; } #weather-1449439 .city-title { padding-top: 5px; } #weather-1449439 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1449439 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1449439 .weather-expanded small { opacity: 0.5; } #weather-1449439 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1449439 .zip-update { width: 75px; } #weather-1449439 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1449439 .zip-update-link:hover { color: #777; } #block-1516711 .card.summary { border: 0; padding: 0; margin: 0; } #block-1516711 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":540}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("5338,5607,4669,5822,4670,4671"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","caron butler","nba","gabriel lopez jaurequi","national basketball association","university of connecticut","roosevelt elementary school","washington wizards","bradley beal","sport"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Principal for a day: Caron Butler shares his story, inspires students | Local News | journaltimes.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0f396b; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0f396b; } .fixed-nav #main-navigation { background-color: #0f396b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #0f396b; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #0f396b;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #0f396b; }.asset .share-container.content-left { padding-top:30px; } #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 0; transition: opacity .2s ease-in-out; -moz-transition: opacity .2s ease-in-out; -webkit-transition: opacity .2s ease-in-out; } #site-navbar-container .article-share-nav { opacity: 0; transition: opacity .2s ease-in-out, right .2s linear; -moz-transition: opacity .2s ease-in-out, right .2s linear; -webkit-transition: opacity .2s ease-in-out, right .2s linear; position:absolute; top:0; right:-300px; color:#fff; } #site-navbar-container.article-share .article-share-nav { opacity: 1; right:0; z-index:105; } .article-share-nav > span { height:50px; display:block; float:left; text-align:center; vertical-align: middle; line-height: 50px; color:#fff; padding-right:10px; text-transform: uppercase; } .article-share-nav > .social-share-links { display:block; float:left; height:50px; margin:0; } .article-share-nav > .social-share-links li { opacity:1; } .article-share-nav > .social-share-links li a { width:50px; height:50px; background-color:rgba(255,255,255,0.1); color:#fff; } .article-share-nav > .social-share-links li a.fb { background-color:#3b5998; } .article-share-nav > .social-share-links li a.tw { background-color:#55acee; } .article-share-nav > .social-share-links li a.em { background-color:#222; } .article-share-nav > .social-share-links li:hover a.fb, .article-share-nav > .social-share-links li:hover a.tw, .article-share-nav > .social-share-links li:hover a.em { color:#fff; } .article-share-nav > .social-share-links li a .tnt-stack { width:50px; height:50px; } @media screen and (min-width: 768px) { #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 1; } }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://journaltimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/363ffc86-a5d4-11e5-b880-a3c88c18a3d8.png?_dc=1450476656" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Principal for a day: Caron Butler shares his story, inspires students | Local News | journaltimes.com" href="http://journaltimes.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://journaltimes.com/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.c763a20a098449e1ab0050a0670e84ee.js"></script>
    
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-aa8be92e-d462-5c1d-95bf-2d7baf39f246  section-news section-local type-article infinity-summary-siderail tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('journaltimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=540" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="journaltimes.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <div id="fb-root"></div>
        
        
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"journaltimes.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":39,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","asset_headline":"Principal for a day: Caron Butler shares his story, inspires students","asset_byline":"RICARDO TORRES\nricardo.torres@journaltimes.com","asset_authors":"Ricardo  Torres","asset_pub_date":"10\/17\/2018","asset_pub_time":"6:00 am","asset_canonical":"https:\/\/journaltimes.com\/news\/local\/principal-for-a-day-caron-butler-shares-his-story-inspires\/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","asset_content_length":4536,"asset_related_length":8,"asset_tag_1":"caron butler","asset_tag_2":"nba","asset_tag_3":"gabriel lopez jaurequi","asset_tag_4":"national basketball association","asset_tag_5":"university of connecticut","asset_tag_6":"roosevelt elementary school","asset_tag_7":"washington wizards","asset_tag_8":"bradley beal","asset_tag_9":"sport","asset_tag_10":"education","asset_flag_1":"top_story"});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-TDWDC2');
            </script>
        
        <script>    
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_6oufa7dsw5gbytsrw6ow5kgwey'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://journaltimes.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for 99&cent</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html">Log in</a> or <a href="https://journaltimes.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="15">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html?source=purchase&referer_url=http%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="14">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html?source=purchase&referer_url=http%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="13">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html?source=purchase&referer_url=http%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <style>
        #lee-subscription-modal .modal-body {
            padding-top:0;
        }
        #lee-subscription-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-subscription-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-subscription-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        
            #lee-subscription-modal .modal-title {
                margin-top:0; 
            }
        
        #lee-subscription-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-subscription-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-subscription-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-subscription-modal .subscriber-notice span,
        #lee-subscription-modal #lee-ss-modal-exclusion span {
            font-weight: bold;
        }
        #lee-subscription-modal #lee-ss-modal-exclusion {
            display: none;
        }
        @media screen and (min-width: 992px) {
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-subscription-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-subscription-modal .lead,
            #lee-subscription-modal ul {
                font-size: 14px;
            }
            #lee-subscription-modal ul {
                margin-bottom:5px;
            }
            
            #lee-subscription-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-subscription-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-subscription-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
                #lee-subscription-modal .ss-logo { 
                    margin-bottom: 15px;
                }
            
        }
    </style>
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button></div>
                <div class="modal-body">
                    <div id="lee-ss-modal-options">
                        <h4 class="modal-title">Thanks for reading.</h4>
                        <p class="lead text-center">Subscribe to discover fast, unlimited access.</p>
                                <div class="row"><div class="ss-col col-md-12">
                                <div class="pricing-table">
                                    
                                    <div class="description text-left"><div class="row">
                                                <div class="col-md-4">
                                                    <div class="text-center">
                                                        <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/journaltimes.com.png?_dc=1539780154">
                                                    </div>
                                                </div>
                                                <div class="col-md-8"><p style="font-size: 16px;"><span style="background-color: #ffbf0f; font-size: 12px;"><strong>SAVE NOW</strong></span><br /> <strong>Try 1 month for 99&cent;</strong> <br /><br /> ✓ Unlimited access to E-Edition<br /> ✓ Unlimited access to the journaltimes.com website and apps<br /> ✓ No more surveys blocking articles</p></div>
                                            </div></div>
                                    <div class="purchase">
                                        <a href="https://journaltimes.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fjournaltimes.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D4669" class="btn btn-block btn-danger"><strong>99&cent;</strong> for the first month</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                <div class="subscriber-notice">
                            <p><span>Already a subscriber?</span> <a href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html">Log in</a> or <a href="https://journaltimes.com/users/login?source=activate">Activate your account.</a></p>
                        </div>
                    </div>
                    <div id="lee-ss-modal-exclusion">
                        <h4 class="modal-title">Thanks for being a subscriber.</h4>
                        <p class="lead text-center">Sorry, your subscription does not include this content.</p>
                        <p><span>Please call 888-460-8725 to upgrade your subscription.</span></p>
                    </div>
                    <script>
                        if(__tnt.user.services){
                            jQuery('#lee-ss-modal-exclusion').show();
                            jQuery('#lee-ss-modal-options').hide();
                        }
                    </script>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5338);
                
                bloxServiceIDs.push(5607);
                
                bloxServiceIDs.push(4669);
                
                bloxServiceIDs.push(5822);
                
                bloxServiceIDs.push(4670);
                
                bloxServiceIDs.push(4671);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://journaltimes.com/users/admin/contribute/article/?assetid=aa8be92e-d462-5c1d-95bf-2d7baf39f246&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://journaltimes.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1449409" class="tncms-block site-brand-mark"><section id="block-1449409" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/1d2bd4d4-619b-11e7-8711-9718a263018d.png?_dc=1499270449" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1449470" class="tncms-block site-follow-us"><div class="follow-links-1449470 default">
    
    <section id="block-1449470" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JournalTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Journaltimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClH2klMh2oTPeFT2uyWqe2A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://journaltimes.com",
  "sameAs" : ["https://www.facebook.com/JournalTimes/","https://twitter.com/Journaltimes","https://www.youtube.com/channel/UClH2klMh2oTPeFT2uyWqe2A"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1543078" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="/subscribenow" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Subscribe</a>
</div></div><div id="tncms-block-1449405" class="tncms-block"><div id="user-controls-1449405" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://journaltimes.com/users/signup/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://journaltimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1449405').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://journaltimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://journaltimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://journaltimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1449405').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://journaltimes.com/users/logout/" id="user-logout-form-1449405"><input type="hidden" name="referer_url" value="https://journaltimes.com/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=lifestyles/announcements/obituaries*&t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/scoreboard"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/lifestyles/leisure"  class="nav-link tnt-section-out-about">Out & About</a>
                                </li><li>
                                    <a href="/entertainment/television/listings/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/lifestyles/relationships-and-special-occasions"  class="nav-link tnt-section-family-life">Family & Life</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-healthfitness">Health/Fitness</a>
                                </li><li>
                                    <a href="lifestyles/food-and-cooking"  class="nav-link tnt-section-food-home">Food & Home</a>
                                </li><li>
                                    <a href="/lifestyles/faith-and-values/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/local/education"  class="nav-link tnt-section-a">A+</a>
                                </li><li>
                                    <a href="/forms/"  class="nav-link tnt-section-submit-an-announcement">Submit an announcement</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives#tracking-source=menu-nav"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/email"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1543072" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2018 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1449505" class="tncms-block"><section id="block-1449505" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/03fbeb70-619b-11e7-977e-c78e637a5d41.png?_dc=1499270407" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1543077" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1449437" class="tncms-block"><ul id="site-search-1449437-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1449437" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1449437-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1449437-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1449437-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1449437').submit();
        return false;
    });

    $('#site-search-1449437').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1449437 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1449437 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1449437-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1449438" class="tncms-block"><div id="user-controls-1449438" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://journaltimes.com/users/signup/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://journaltimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://journaltimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://journaltimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1449438').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://journaltimes.com/users/logout/" id="user-logout-form-1449438"><input type="hidden" name="referer_url" value="https://journaltimes.com/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1449439" class="tncms-block"><div id="weather-1449439" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">39&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53403"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1449439 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Racine, WI
                                
                                 <small>(53403)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this morning will give way to generally sunny skies for the afternoon. High 49F. Winds NW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 31F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 17, 2018 @ 7:22 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=53403"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            <div class="visible-xs pull-right article-share-nav">
            <span>Share this &nbsp;&rsaquo;</span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa8be92e-d462-5c1d-95bf-2d7baf39f246}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Principal%20for%20a%20day%3A%20Caron%20Butler%20shares%20his%20story%2C%20inspires%20students&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa8be92e-d462-5c1d-95bf-2d7baf39f246}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Principal%20for%20a%20day%3A%20Caron%20Butler%20shares%20his%20story%2C%20inspires%20students&body=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aa8be92e-d462-5c1d-95bf-2d7baf39f246}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="save-list-aa8be92e-d462-5c1d-95bf-2d7baf39f246-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa8be92e-d462-5c1d-95bf-2d7baf39f246" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1449440" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" class="carousel-inner">
                        <div class="item photo-dc8e236f-9914-58b9-a10f-cce9ae630cc8 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Principal for a day: Caron Butler shares his story, inspires students","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","uuid":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/c8/dc8e236f-9914-58b9-a10f-cce9ae630cc8/5bc684317d957.image.jpg?resize=1200%2C798"
                    
                    alt="Principal Caron Butler"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1765"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/c8/dc8e236f-9914-58b9-a10f-cce9ae630cc8/5bc684317d957.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" data-target=".caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://journaltimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fc8%2Fdc8e236f-9914-58b9-a10f-cce9ae630cc8%2F5bc684317d957.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fc8%2Fdc8e236f-9914-58b9-a10f-cce9ae630cc8%2F5bc684317d957.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/c8/dc8e236f-9914-58b9-a10f-cce9ae630cc8/5bc684319b653.~townnews~.jpg&pricingsheetid=2762" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Racine native and two-time NBA All-Star Caron Butler spent some time on Tuesday being "principal for a day" at Roosevelt Elementary School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RICARDO TORRES
ricardo.torres@journaltimes.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_dc8e236f-9914-58b9-a10f-cce9ae630cc8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/principal-caron-butler/image_dc8e236f-9914-58b9-a10f-cce9ae630cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc8e236f-9914-58b9-a10f-cce9ae630cc8}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_dc8e236f-9914-58b9-a10f-cce9ae630cc8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Principal%20Caron%20Butler&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/principal-caron-butler/image_dc8e236f-9914-58b9-a10f-cce9ae630cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc8e236f-9914-58b9-a10f-cce9ae630cc8}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Principal%20Caron%20Butler&body=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_dc8e236f-9914-58b9-a10f-cce9ae630cc8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dc8e236f-9914-58b9-a10f-cce9ae630cc8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/principal-caron-butler/image_dc8e236f-9914-58b9-a10f-cce9ae630cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc8e236f-9914-58b9-a10f-cce9ae630cc8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc8e236f-9914-58b9-a10f-cce9ae630cc8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc8e236f-9914-58b9-a10f-cce9ae630cc8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="dc8e236f-9914-58b9-a10f-cce9ae630cc8" class="save-list-dc8e236f-9914-58b9-a10f-cce9ae630cc8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc8e236f-9914-58b9-a10f-cce9ae630cc8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-1ddef15f-1db3-5066-aa3b-0c018f333d5e hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Principal for a day: Caron Butler shares his story, inspires students","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","uuid":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/dd/1ddef15f-1db3-5066-aa3b-0c018f333d5e/5bc6859c9a421.image.jpg?resize=1200%2C798"
                    
                    alt="Principal Caron Butler"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1765"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/dd/1ddef15f-1db3-5066-aa3b-0c018f333d5e/5bc6859c9a421.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" data-target=".caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://journaltimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2Fdd%2F1ddef15f-1db3-5066-aa3b-0c018f333d5e%2F5bc6859c9a421.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2Fdd%2F1ddef15f-1db3-5066-aa3b-0c018f333d5e%2F5bc6859c9a421.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/dd/1ddef15f-1db3-5066-aa3b-0c018f333d5e/5bc6859cb7c61.~townnews~.jpg&pricingsheetid=2762" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Caron Butler sets up for a low five from a student during a visit Tuesday to Roosevelt Elementary School. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RICARDO TORRES
ricardo.torres@journaltimes.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_1ddef15f-1db3-5066-aa3b-0c018f333d5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/principal-caron-butler/image_1ddef15f-1db3-5066-aa3b-0c018f333d5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1ddef15f-1db3-5066-aa3b-0c018f333d5e}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_1ddef15f-1db3-5066-aa3b-0c018f333d5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Principal%20Caron%20Butler&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/principal-caron-butler/image_1ddef15f-1db3-5066-aa3b-0c018f333d5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1ddef15f-1db3-5066-aa3b-0c018f333d5e}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Principal%20Caron%20Butler&body=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_1ddef15f-1db3-5066-aa3b-0c018f333d5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1ddef15f-1db3-5066-aa3b-0c018f333d5e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/principal-caron-butler/image_1ddef15f-1db3-5066-aa3b-0c018f333d5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1ddef15f-1db3-5066-aa3b-0c018f333d5e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1ddef15f-1db3-5066-aa3b-0c018f333d5e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1ddef15f-1db3-5066-aa3b-0c018f333d5e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="1ddef15f-1db3-5066-aa3b-0c018f333d5e" class="save-list-1ddef15f-1db3-5066-aa3b-0c018f333d5e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1ddef15f-1db3-5066-aa3b-0c018f333d5e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-edec6076-ef5a-58c4-8c3f-b2fc031d65e8 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Principal for a day: Caron Butler shares his story, inspires students","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","uuid":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Principal Caron Butler"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/e/de/edec6076-ef5a-58c4-8c3f-b2fc031d65e8/5bc682c94b295.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" data-target=".caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://journaltimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fde%2Fedec6076-ef5a-58c4-8c3f-b2fc031d65e8%2F5bc682c94b295.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fde%2Fedec6076-ef5a-58c4-8c3f-b2fc031d65e8%2F5bc682c94b295.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/e/de/edec6076-ef5a-58c4-8c3f-b2fc031d65e8/5bc682c968ea7.~townnews~.jpg&pricingsheetid=2762" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Racine native and former NBA All-Star Caron Butler visits a classroom on Tuesday during his time as "principal for a day" at Roosevelt Elementary School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RICARDO TORRES
ricardo.torres@journaltimes.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_edec6076-ef5a-58c4-8c3f-b2fc031d65e8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/principal-caron-butler/image_edec6076-ef5a-58c4-8c3f-b2fc031d65e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":edec6076-ef5a-58c4-8c3f-b2fc031d65e8}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_edec6076-ef5a-58c4-8c3f-b2fc031d65e8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Principal%20Caron%20Butler&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/principal-caron-butler/image_edec6076-ef5a-58c4-8c3f-b2fc031d65e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":edec6076-ef5a-58c4-8c3f-b2fc031d65e8}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Principal%20Caron%20Butler&body=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_edec6076-ef5a-58c4-8c3f-b2fc031d65e8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":edec6076-ef5a-58c4-8c3f-b2fc031d65e8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/principal-caron-butler/image_edec6076-ef5a-58c4-8c3f-b2fc031d65e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":edec6076-ef5a-58c4-8c3f-b2fc031d65e8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-edec6076-ef5a-58c4-8c3f-b2fc031d65e8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="edec6076-ef5a-58c4-8c3f-b2fc031d65e8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="edec6076-ef5a-58c4-8c3f-b2fc031d65e8" class="save-list-edec6076-ef5a-58c4-8c3f-b2fc031d65e8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="edec6076-ef5a-58c4-8c3f-b2fc031d65e8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
                        <div class="item photo-0e00ccab-40ee-5280-8de9-b6faa2a1dd1b hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Principal for a day: Caron Butler shares his story, inspires students","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","uuid":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Principal Caron Butler"
                    class="img-responsive owl-lazy"
                    width="1174"
                    height="1765"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/e0/0e00ccab-40ee-5280-8de9-b6faa2a1dd1b/5bc6837e9989c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" data-target=".caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://journaltimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fe0%2F0e00ccab-40ee-5280-8de9-b6faa2a1dd1b%2F5bc6837e9989c.image.jpg%3Fresize%3D540%252C812&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fe0%2F0e00ccab-40ee-5280-8de9-b6faa2a1dd1b%2F5bc6837e9989c.image.jpg%3Fresize%3D540%252C812&notes=https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/e0/0e00ccab-40ee-5280-8de9-b6faa2a1dd1b/5bc6837ec32de.~townnews~.jpg&pricingsheetid=2762" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Racine native and former NBA All-star Caron Butler visits with a student on Tuesday during his time as "principal" for the day at Roosevelt Elementary School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RICARDO TORRES
ricardo.torres@journaltimes.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_0e00ccab-40ee-5280-8de9-b6faa2a1dd1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/principal-caron-butler/image_0e00ccab-40ee-5280-8de9-b6faa2a1dd1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0e00ccab-40ee-5280-8de9-b6faa2a1dd1b}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_0e00ccab-40ee-5280-8de9-b6faa2a1dd1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Principal%20Caron%20Butler&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/principal-caron-butler/image_0e00ccab-40ee-5280-8de9-b6faa2a1dd1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0e00ccab-40ee-5280-8de9-b6faa2a1dd1b}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Principal%20Caron%20Butler&body=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_0e00ccab-40ee-5280-8de9-b6faa2a1dd1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0e00ccab-40ee-5280-8de9-b6faa2a1dd1b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/principal-caron-butler/image_0e00ccab-40ee-5280-8de9-b6faa2a1dd1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0e00ccab-40ee-5280-8de9-b6faa2a1dd1b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e00ccab-40ee-5280-8de9-b6faa2a1dd1b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e00ccab-40ee-5280-8de9-b6faa2a1dd1b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0e00ccab-40ee-5280-8de9-b6faa2a1dd1b" class="save-list-0e00ccab-40ee-5280-8de9-b6faa2a1dd1b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e00ccab-40ee-5280-8de9-b6faa2a1dd1b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-f322619f-7280-52cc-9209-3a4e4d839dcf hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Principal for a day: Caron Butler shares his story, inspires students","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","uuid":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Principal Caron Butler"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/f/32/f322619f-7280-52cc-9209-3a4e4d839dcf/5bc683bbe8e59.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" data-target=".caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://journaltimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F32%2Ff322619f-7280-52cc-9209-3a4e4d839dcf%2F5bc683bbe8e59.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F32%2Ff322619f-7280-52cc-9209-3a4e4d839dcf%2F5bc683bbe8e59.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/f/32/f322619f-7280-52cc-9209-3a4e4d839dcf/5bc683bc0ed29.~townnews~.jpg&pricingsheetid=2762" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Racine native and former NBA All-star Caron Butler spent some time on Tuesday being "principal" at Roosevelt Elementary School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RICARDO TORRES
ricardo.torres@journaltimes.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_f322619f-7280-52cc-9209-3a4e4d839dcf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/principal-caron-butler/image_f322619f-7280-52cc-9209-3a4e4d839dcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f322619f-7280-52cc-9209-3a4e4d839dcf}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_f322619f-7280-52cc-9209-3a4e4d839dcf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Principal%20Caron%20Butler&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/principal-caron-butler/image_f322619f-7280-52cc-9209-3a4e4d839dcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f322619f-7280-52cc-9209-3a4e4d839dcf}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Principal%20Caron%20Butler&body=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_f322619f-7280-52cc-9209-3a4e4d839dcf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f322619f-7280-52cc-9209-3a4e4d839dcf}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/principal-caron-butler/image_f322619f-7280-52cc-9209-3a4e4d839dcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f322619f-7280-52cc-9209-3a4e4d839dcf}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f322619f-7280-52cc-9209-3a4e4d839dcf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f322619f-7280-52cc-9209-3a4e4d839dcf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f322619f-7280-52cc-9209-3a4e4d839dcf" class="save-list-f322619f-7280-52cc-9209-3a4e4d839dcf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f322619f-7280-52cc-9209-3a4e4d839dcf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-54ce20fe-d54e-5952-adc1-bc8d775f90b2 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Principal for a day: Caron Butler shares his story, inspires students","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","uuid":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Principal Caron Butler"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/4c/54ce20fe-d54e-5952-adc1-bc8d775f90b2/5bc6846e27d8c.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" data-target=".caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://journaltimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F5%2F4c%2F54ce20fe-d54e-5952-adc1-bc8d775f90b2%2F5bc6846e27d8c.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F5%2F4c%2F54ce20fe-d54e-5952-adc1-bc8d775f90b2%2F5bc6846e27d8c.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/4c/54ce20fe-d54e-5952-adc1-bc8d775f90b2/5bc6846e454a3.~townnews~.jpg&pricingsheetid=2762" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Racine native and former NBA All-star Caron Butler spent some time on Tuesday being "principal" at Roosevelt Elementary School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RICARDO TORRES
ricardo.torres@journaltimes.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_54ce20fe-d54e-5952-adc1-bc8d775f90b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/principal-caron-butler/image_54ce20fe-d54e-5952-adc1-bc8d775f90b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54ce20fe-d54e-5952-adc1-bc8d775f90b2}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_54ce20fe-d54e-5952-adc1-bc8d775f90b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Principal%20Caron%20Butler&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/principal-caron-butler/image_54ce20fe-d54e-5952-adc1-bc8d775f90b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54ce20fe-d54e-5952-adc1-bc8d775f90b2}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Principal%20Caron%20Butler&body=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_54ce20fe-d54e-5952-adc1-bc8d775f90b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":54ce20fe-d54e-5952-adc1-bc8d775f90b2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/principal-caron-butler/image_54ce20fe-d54e-5952-adc1-bc8d775f90b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54ce20fe-d54e-5952-adc1-bc8d775f90b2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-54ce20fe-d54e-5952-adc1-bc8d775f90b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54ce20fe-d54e-5952-adc1-bc8d775f90b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="54ce20fe-d54e-5952-adc1-bc8d775f90b2" class="save-list-54ce20fe-d54e-5952-adc1-bc8d775f90b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54ce20fe-d54e-5952-adc1-bc8d775f90b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
                        <div class="item photo-2321d047-1f80-5e88-8db6-ec44dd6528f1 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Principal for a day: Caron Butler shares his story, inspires students","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","uuid":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Principal Caron Butler"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/32/2321d047-1f80-5e88-8db6-ec44dd6528f1/5bc6852316b69.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" data-target=".caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://journaltimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F32%2F2321d047-1f80-5e88-8db6-ec44dd6528f1%2F5bc6852316b69.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F32%2F2321d047-1f80-5e88-8db6-ec44dd6528f1%2F5bc6852316b69.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/32/2321d047-1f80-5e88-8db6-ec44dd6528f1/5bc685233b00b.~townnews~.jpg&pricingsheetid=2762" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Racine native and former NBA All-star Caron Butler spent some time on Tuesday being "principal for a day" at Roosevelt Elementary School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RICARDO TORRES
ricardo.torres@journaltimes.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_2321d047-1f80-5e88-8db6-ec44dd6528f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/principal-caron-butler/image_2321d047-1f80-5e88-8db6-ec44dd6528f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2321d047-1f80-5e88-8db6-ec44dd6528f1}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_2321d047-1f80-5e88-8db6-ec44dd6528f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Principal%20Caron%20Butler&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/principal-caron-butler/image_2321d047-1f80-5e88-8db6-ec44dd6528f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2321d047-1f80-5e88-8db6-ec44dd6528f1}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Principal%20Caron%20Butler&body=https%3A%2F%2Fjournaltimes.com%2Fprincipal-caron-butler%2Fimage_2321d047-1f80-5e88-8db6-ec44dd6528f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2321d047-1f80-5e88-8db6-ec44dd6528f1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/principal-caron-butler/image_2321d047-1f80-5e88-8db6-ec44dd6528f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2321d047-1f80-5e88-8db6-ec44dd6528f1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2321d047-1f80-5e88-8db6-ec44dd6528f1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2321d047-1f80-5e88-8db6-ec44dd6528f1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="2321d047-1f80-5e88-8db6-ec44dd6528f1" class="save-list-2321d047-1f80-5e88-8db6-ec44dd6528f1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2321d047-1f80-5e88-8db6-ec44dd6528f1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/journaltimes.com/news/local\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="asset article-default"  data-url="https://journaltimes.com/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/c8/dc8e236f-9914-58b9-a10f-cce9ae630cc8/5bc684317d957.image.jpg?crop=1765%2C993%2C0%2C90&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="journaltimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://journaltimes.com/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span>
        </div>
    
    <div class="kicker lead text-muted">Celebrity role model</div><h1 itemprop="headline" class="headline">
        <span>
            
            Principal for a day: Caron Butler shares his story, inspires students
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-97074862-3d50-11e6-a86d-37e3665b1124-asset-aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://journaltimes.com/users/profile/Ricardo%20Torres">RICARDO TORRES
ricardo.torres@journaltimes.com
</a></span>
                
                    <div id="author-popup-97074862-3d50-11e6-a86d-37e3665b1124-asset-aa8be92e-d462-5c1d-95bf-2d7baf39f246-content" class="hide">
                        <article class="clearfix card author popup-content card-author-97074862-3d50-11e6-a86d-37e3665b1124">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://journaltimes.com/users/profile/Ricardo%20Torres" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Ricardo Torres" src="" data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/avatars/9/70/748/97074862-3d50-11e6-a86d-37e3665b1124.d58dd47d2643240b94b0311c85d48453.png?_dc=1512436066" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://journaltimes.com/users/profile/Ricardo%20Torres" rel="author" class="tnt-user-profile-link tnt-user-name">Ricardo  Torres</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.instagram.com/r.i.torres/" title="Instagram" target="_blank" rel="noopener">
	               <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-instagram tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://twitter.com/RicoReporting" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:Ricardo.Torres@journaltimes.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-97074862-3d50-11e6-a86d-37e3665b1124-asset-aa8be92e-d462-5c1d-95bf-2d7baf39f246').popover({
                            content: $('#author-popup-97074862-3d50-11e6-a86d-37e3665b1124-asset-aa8be92e-d462-5c1d-95bf-2d7baf39f246-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-10-17T06:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-10-17T06:00:00-05:00">
    <meta itemprop="datePublished" content="2018-10-17T06:00:00-05:00">
    <meta itemprop="dateModified" content="2018-10-17T06:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa8be92e-d462-5c1d-95bf-2d7baf39f246}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Principal%20for%20a%20day%3A%20Caron%20Butler%20shares%20his%20story%2C%20inspires%20students&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa8be92e-d462-5c1d-95bf-2d7baf39f246}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Principal%20for%20a%20day%3A%20Caron%20Butler%20shares%20his%20story%2C%20inspires%20students&body=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aa8be92e-d462-5c1d-95bf-2d7baf39f246}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="save-list-aa8be92e-d462-5c1d-95bf-2d7baf39f246-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa8be92e-d462-5c1d-95bf-2d7baf39f246" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-subscription-article-link no-service">
            <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Try 1 month for 99&cent</a>
        </div><div id="asset-photo-carousel"><div id="carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="carousel-inner">
                        <div class="item photo-dc8e236f-9914-58b9-a10f-cce9ae630cc8 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Principal for a day: Caron Butler shares his story, inspires students","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","uuid":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-dc8e236f-9914-58b9-a10f-cce9ae630cc8" data-instance="#gallery-items-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" data-target="#photo-carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/c8/dc8e236f-9914-58b9-a10f-cce9ae630cc8/5bc684317d957.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/c8/dc8e236f-9914-58b9-a10f-cce9ae630cc8/5bc684317d957.image.jpg?resize=1200%2C798">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/c8/dc8e236f-9914-58b9-a10f-cce9ae630cc8/5bc684317d957.image.jpg?resize=1200%2C798"
                    
                    alt="Principal Caron Butler"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1765"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/c8/dc8e236f-9914-58b9-a10f-cce9ae630cc8/5bc684317d957.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246 collapse in"><div class="actions pull-right">
                <a href="http://journaltimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fc8%2Fdc8e236f-9914-58b9-a10f-cce9ae630cc8%2F5bc684317d957.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fc8%2Fdc8e236f-9914-58b9-a10f-cce9ae630cc8%2F5bc684317d957.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/c8/dc8e236f-9914-58b9-a10f-cce9ae630cc8/5bc684319b653.~townnews~.jpg&pricingsheetid=2762" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Racine native and two-time NBA All-Star Caron Butler spent some time on Tuesday being "principal for a day" at Roosevelt Elementary School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RICARDO TORRES
ricardo.torres@journaltimes.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-1ddef15f-1db3-5066-aa3b-0c018f333d5e hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Principal for a day: Caron Butler shares his story, inspires students","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","uuid":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-1ddef15f-1db3-5066-aa3b-0c018f333d5e" data-instance="#gallery-items-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" data-target="#photo-carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/dd/1ddef15f-1db3-5066-aa3b-0c018f333d5e/5bc6859c9a421.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/dd/1ddef15f-1db3-5066-aa3b-0c018f333d5e/5bc6859c9a421.image.jpg?resize=1200%2C798">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/dd/1ddef15f-1db3-5066-aa3b-0c018f333d5e/5bc6859c9a421.image.jpg?resize=1200%2C798"
                    
                    alt="Principal Caron Butler"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1765"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/dd/1ddef15f-1db3-5066-aa3b-0c018f333d5e/5bc6859c9a421.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246 collapse in"><div class="actions pull-right">
                <a href="http://journaltimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2Fdd%2F1ddef15f-1db3-5066-aa3b-0c018f333d5e%2F5bc6859c9a421.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2Fdd%2F1ddef15f-1db3-5066-aa3b-0c018f333d5e%2F5bc6859c9a421.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/dd/1ddef15f-1db3-5066-aa3b-0c018f333d5e/5bc6859cb7c61.~townnews~.jpg&pricingsheetid=2762" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Caron Butler sets up for a low five from a student during a visit Tuesday to Roosevelt Elementary School. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RICARDO TORRES
ricardo.torres@journaltimes.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-edec6076-ef5a-58c4-8c3f-b2fc031d65e8 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Principal for a day: Caron Butler shares his story, inspires students","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","uuid":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-edec6076-ef5a-58c4-8c3f-b2fc031d65e8" data-instance="#gallery-items-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" data-target="#photo-carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/e/de/edec6076-ef5a-58c4-8c3f-b2fc031d65e8/5bc682c94b295.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/e/de/edec6076-ef5a-58c4-8c3f-b2fc031d65e8/5bc682c94b295.image.jpg?resize=1200%2C798">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Principal Caron Butler"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/e/de/edec6076-ef5a-58c4-8c3f-b2fc031d65e8/5bc682c94b295.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246 collapse in"><div class="actions pull-right">
                <a href="http://journaltimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fde%2Fedec6076-ef5a-58c4-8c3f-b2fc031d65e8%2F5bc682c94b295.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fde%2Fedec6076-ef5a-58c4-8c3f-b2fc031d65e8%2F5bc682c94b295.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/e/de/edec6076-ef5a-58c4-8c3f-b2fc031d65e8/5bc682c968ea7.~townnews~.jpg&pricingsheetid=2762" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Racine native and former NBA All-Star Caron Butler visits a classroom on Tuesday during his time as "principal for a day" at Roosevelt Elementary School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RICARDO TORRES
ricardo.torres@journaltimes.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
                        <div class="item photo-0e00ccab-40ee-5280-8de9-b6faa2a1dd1b hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Principal for a day: Caron Butler shares his story, inspires students","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","uuid":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-0e00ccab-40ee-5280-8de9-b6faa2a1dd1b" data-instance="#gallery-items-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" data-target="#photo-carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1174">
            <meta itemprop="height" content="1765">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/e0/0e00ccab-40ee-5280-8de9-b6faa2a1dd1b/5bc6837e9989c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/e0/0e00ccab-40ee-5280-8de9-b6faa2a1dd1b/5bc6837e9989c.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Principal Caron Butler"
                    class="img-responsive owl-lazy"
                    width="1174"
                    height="1765"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/e0/0e00ccab-40ee-5280-8de9-b6faa2a1dd1b/5bc6837e9989c.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246 collapse in"><div class="actions pull-right">
                <a href="http://journaltimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fe0%2F0e00ccab-40ee-5280-8de9-b6faa2a1dd1b%2F5bc6837e9989c.image.jpg%3Fresize%3D540%252C812&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fe0%2F0e00ccab-40ee-5280-8de9-b6faa2a1dd1b%2F5bc6837e9989c.image.jpg%3Fresize%3D540%252C812&notes=https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/e0/0e00ccab-40ee-5280-8de9-b6faa2a1dd1b/5bc6837ec32de.~townnews~.jpg&pricingsheetid=2762" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Racine native and former NBA All-star Caron Butler visits with a student on Tuesday during his time as "principal" for the day at Roosevelt Elementary School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RICARDO TORRES
ricardo.torres@journaltimes.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-f322619f-7280-52cc-9209-3a4e4d839dcf hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Principal for a day: Caron Butler shares his story, inspires students","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","uuid":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-f322619f-7280-52cc-9209-3a4e4d839dcf" data-instance="#gallery-items-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" data-target="#photo-carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/f/32/f322619f-7280-52cc-9209-3a4e4d839dcf/5bc683bbe8e59.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/f/32/f322619f-7280-52cc-9209-3a4e4d839dcf/5bc683bbe8e59.image.jpg?resize=1200%2C798">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Principal Caron Butler"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/f/32/f322619f-7280-52cc-9209-3a4e4d839dcf/5bc683bbe8e59.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246 collapse in"><div class="actions pull-right">
                <a href="http://journaltimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F32%2Ff322619f-7280-52cc-9209-3a4e4d839dcf%2F5bc683bbe8e59.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F32%2Ff322619f-7280-52cc-9209-3a4e4d839dcf%2F5bc683bbe8e59.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/f/32/f322619f-7280-52cc-9209-3a4e4d839dcf/5bc683bc0ed29.~townnews~.jpg&pricingsheetid=2762" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Racine native and former NBA All-star Caron Butler spent some time on Tuesday being "principal" at Roosevelt Elementary School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RICARDO TORRES
ricardo.torres@journaltimes.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-54ce20fe-d54e-5952-adc1-bc8d775f90b2 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Principal for a day: Caron Butler shares his story, inspires students","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","uuid":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-54ce20fe-d54e-5952-adc1-bc8d775f90b2" data-instance="#gallery-items-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" data-target="#photo-carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/4c/54ce20fe-d54e-5952-adc1-bc8d775f90b2/5bc6846e27d8c.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/4c/54ce20fe-d54e-5952-adc1-bc8d775f90b2/5bc6846e27d8c.image.jpg?resize=1200%2C798">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Principal Caron Butler"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/4c/54ce20fe-d54e-5952-adc1-bc8d775f90b2/5bc6846e27d8c.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246 collapse in"><div class="actions pull-right">
                <a href="http://journaltimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F5%2F4c%2F54ce20fe-d54e-5952-adc1-bc8d775f90b2%2F5bc6846e27d8c.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F5%2F4c%2F54ce20fe-d54e-5952-adc1-bc8d775f90b2%2F5bc6846e27d8c.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/4c/54ce20fe-d54e-5952-adc1-bc8d775f90b2/5bc6846e454a3.~townnews~.jpg&pricingsheetid=2762" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Racine native and former NBA All-star Caron Butler spent some time on Tuesday being "principal" at Roosevelt Elementary School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RICARDO TORRES
ricardo.torres@journaltimes.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
                        <div class="item photo-2321d047-1f80-5e88-8db6-ec44dd6528f1 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Principal for a day: Caron Butler shares his story, inspires students","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html","uuid":"aa8be92e-d462-5c1d-95bf-2d7baf39f246","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-2321d047-1f80-5e88-8db6-ec44dd6528f1" data-instance="#gallery-items-aa8be92e-d462-5c1d-95bf-2d7baf39f246-photo-modal" data-target="#photo-carousel-aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/32/2321d047-1f80-5e88-8db6-ec44dd6528f1/5bc6852316b69.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/32/2321d047-1f80-5e88-8db6-ec44dd6528f1/5bc6852316b69.image.jpg?resize=1200%2C798">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Principal Caron Butler"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/32/2321d047-1f80-5e88-8db6-ec44dd6528f1/5bc6852316b69.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-aa8be92e-d462-5c1d-95bf-2d7baf39f246 collapse in"><div class="actions pull-right">
                <a href="http://journaltimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F32%2F2321d047-1f80-5e88-8db6-ec44dd6528f1%2F5bc6852316b69.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fjournaltimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F32%2F2321d047-1f80-5e88-8db6-ec44dd6528f1%2F5bc6852316b69.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/32/2321d047-1f80-5e88-8db6-ec44dd6528f1/5bc685233b00b.~townnews~.jpg&pricingsheetid=2762" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Racine native and former NBA All-star Caron Butler spent some time on Tuesday being "principal for a day" at Roosevelt Elementary School.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">RICARDO TORRES
ricardo.torres@journaltimes.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/journaltimes.com/news/local\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="aa8be92e-d462-5c1d-95bf-2d7baf39f246">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa8be92e-d462-5c1d-95bf-2d7baf39f246}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Principal%20for%20a%20day%3A%20Caron%20Butler%20shares%20his%20story%2C%20inspires%20students&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa8be92e-d462-5c1d-95bf-2d7baf39f246}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Principal%20for%20a%20day%3A%20Caron%20Butler%20shares%20his%20story%2C%20inspires%20students&body=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aa8be92e-d462-5c1d-95bf-2d7baf39f246}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa8be92e-d462-5c1d-95bf-2d7baf39f246}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa8be92e-d462-5c1d-95bf-2d7baf39f246-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa8be92e-d462-5c1d-95bf-2d7baf39f246" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="save-list-aa8be92e-d462-5c1d-95bf-2d7baf39f246-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa8be92e-d462-5c1d-95bf-2d7baf39f246" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>RACINE — Since retiring from professional basketball on Feb. 6, Racine native Caron Butler has been traveling around the country broadcasting NBA games. But on Tuesday, the day the 2018-19 season was set to tip off, he was a school principal.</p></div><div class="subscriber-preview"><p>Butler visited Roosevelt Elementary School, 915 Romayne Ave., to be “principal for a day,” to talk with students and share his story.</p></div><div class="subscriber-only"><p>Butler, 38, said he saw current Washington Wizards guard Bradley Beal do something similar and contacted Roosevelt to spend some time with the students.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Before becoming a two-time NBA All-Star, and before playing basketball for the University of Connecticut, Butler was a troubled kid from Racine. The Roosevelt students gathered Tuesday in the gym and watched a video that told Butler’s story.</p></div><div class="subscriber-only"><p>Before the age of 14, Butler was arrested more than a dozen times and was dealing drugs. After being incarcerated for a year as a teenager, which included some time in solitary confinement, he decided to change his life.</p></div><div class="subscriber-only"><p>After getting out of juvenile detention, Butler got a job and was preparing to start his life over. During that time, police had a warrant for the house he was living in and found drugs in the garage. Butler told the officers it did not come from him; ultimately, investigators believed him and did not charge him.</p></div><div class="subscriber-only"><p>Because of that reprieve, Butler was able to go on to play college and professional basketball, become an entrepreneur and give back to the Racine community.</p></div><div class="subscriber-only"><h3>‘Dream bigger’</h3></div><div class="subscriber-only"><p>Butler wanted to use his story to show kids that if they work hard enough and stay out of trouble, they can achieve whatever goal they set for themselves.</p></div><div class="subscriber-only"><p>“Don’t give up on your dreams; in fact, dream bigger,” Butler said. “I think that it’s important to have one big goal, but it’s even more important to have small goals. Because you might not achieve that one big goal immediately, so you need to have those small goals to ultimately get you to that large goal.”</p></div><div class="subscriber-only"><p>Butler interacted with the students, answering their questions and talking to them about the lessons he’s learned.</p></div><div class="subscriber-only"><p>“I think it’s so important to be faithful and consistent through all of the small things, building habits,” Butler said. “I had a hard time building good habits … I had the guardians of the school that would always try to teach you the right things, and I just wouldn’t listen.”</p></div><div class="subscriber-only"><p>While students were leaving the gym after Butler’s talk, one student got into an altercation with another student and was visibly upset.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Butler took the student aside in a hallway and talked to him one on one.</p></div><div class="subscriber-only"><p>“I told him that I see myself in him and you don’t have to act out for attention,” Butler said. “You can do a lot of good and be consistent doing good to get attention. And he understood that he just wanted some attention and somebody to recognize him.”</p></div><div class="subscriber-only"><p>Butler said believes his personal moment with the student had an impact.</p></div><div class="subscriber-only"><p>“Our last encounter was a smile and a walk away like ‘I’m going to be checking on you,’ ” Butler said. “And that’s what it’s all about. It’s influencing the next wave to be a better version of yourself.”</p></div><div class="subscriber-only"><h3>Caron’s welcome anytime</h3></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Roosevelt Principal Gabriel Lopez Jaurequi took Butler around the school to visit classrooms and to have other more personal moments with students.</p></div><div class="subscriber-only"><p>“Him being from Racine, growing up here, attending Racine Unified schools, it means a lot,” Jaurequi said.</p></div><div class="subscriber-only"><p>Butler’s troubled background, Jaurequi said, and how he was able to change his life has an impact on the students.</p></div><div class="subscriber-only"><p>Having the students focus on goals at a young age, Jaurequi said, could pay off down the road.</p></div><div class="subscriber-only"><p>“They can be whatever they want to be as long as they set their goals,” Jaurequi said. “They can dream big and work toward those goals, and they can accomplish anything. And (Butler) is someone they can see as a role model.”</p></div><div class="subscriber-only"><p>Taking Butler around the school was a pleasure, Jaurequi said, adding he could see the excitement in students’ faces when Butler shook their hand or gave them a high five.</p></div><div class="subscriber-only"><p>“It’s nice walking around with him and seeing the looks on the kids’ faces,” Jaurequi said. “He’s welcome to come back any time he wants.”</p></div><div class="subscriber-only"><blockquote><strong>“Don’t give up on your dreams; in fact, dream bigger.”</strong> <strong>Caron Butler,</strong> Racine native and former NBA player</blockquote></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621326" class="tncms-block"><style>
    #wc-email-form-1621326 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        display: none;
    }
    #wc-email-form-1621326 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621326 h1, 
    #wc-email-form-1621326 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621326 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621326 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621326 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621326 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621326 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621326">
    <div class="text-center"><h1>Subscribe to Daily Headlines</h1></div>
    <form class="wc-form" action="https://broadcaster.lee.net/bin/listctrl" method="post" target="_blank">
        <input name="goto" type="hidden" value="https://journaltimes.com/newsletters/thank-you/#tracking-source=block&ir=true">
        <input name="format" type="hidden" value="html">
        <input name="cmd" type="hidden" value="subscribe">
        <input type="hidden" name="custom_site_name" value="The Journal Times">
        <input type="hidden" name="custom_site_domain" value="journaltimes.com">
        <input type="hidden" name="custom_timezone" value="CDT">
        <input id="wc-slid-1621326" name="slid" type="hidden" value="">
        <input class="hide" id="hp-1621326" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/wc.email.data.min.js?v=09212018"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'journaltimes.com';
        var xListName = 'Daily Headlines';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621326').val(xList);
            $('#wc-email-form-1621326').fadeIn();
        }

        $('#wc-email-form-1621326 .wc-form').submit(function(){
            if( $('#hp-1621326').val() === '') {
                $('#hp-1621326').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
            
            <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-aa8be92e-d462-5c1d-95bf-2d7baf39f246">
                <div id="reaction">
                   
                    
                    <div id="reaction-form-wrapper">
                    <form id="reaction-form" onsubmit="return" data-uuid="aa8be92e-d462-5c1d-95bf-2d7baf39f246" method="post" action="/tncms/counter/editorial/aa8be92e-d462-5c1d-95bf-2d7baf39f246/?">
                            <input type="hidden" name="subkey" value="reaction">
                            <input type="hidden" name="action" value="add" id="action">
                            <input type="hidden" name="type" value="" id="hidden-type">
                                    <input type="hidden" name="id" value="aa8be92e-d462-5c1d-95bf-2d7baf39f246" id="asset-id" />
                                    
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">1</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                    
                                <input type="submit" value="React" style="opacity:0;">
                            </form>
                    </div>
                </div>
                <div id="reaction-form-message">
                    <p></p>
                        </div>
                    <script>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</script>
            </div>
        
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa8be92e-d462-5c1d-95bf-2d7baf39f246}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Principal%20for%20a%20day%3A%20Caron%20Butler%20shares%20his%20story%2C%20inspires%20students&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa8be92e-d462-5c1d-95bf-2d7baf39f246}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Principal%20for%20a%20day%3A%20Caron%20Butler%20shares%20his%20story%2C%20inspires%20students&body=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aa8be92e-d462-5c1d-95bf-2d7baf39f246}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa8be92e-d462-5c1d-95bf-2d7baf39f246}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa8be92e-d462-5c1d-95bf-2d7baf39f246-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa8be92e-d462-5c1d-95bf-2d7baf39f246" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="aa8be92e-d462-5c1d-95bf-2d7baf39f246" class="save-list-aa8be92e-d462-5c1d-95bf-2d7baf39f246-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa8be92e-d462-5c1d-95bf-2d7baf39f246" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-quote">
                                                <blockquote>
                                                    <p><strong>“Don’t give up on your dreams; in fact, dream bigger.”</strong></p><p><strong>Caron Butler,</strong> Racine native and former NBA player</p>
                                                    
                                                        <footer>Quote</footer>
                                                    
                                                </blockquote>
                                            </div>
                                        

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1449462" class="tncms-block"><section id="block-1449462" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1449462 ">
        <div class="block-title-inner">
            <h3>
                
                Related to this topic
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/racine-county-neighbors-obituaries-published-today/collection_92e2d3b7-d3c6-5f44-ae6f-d7b1622f7d89.html" class="tnt-asset-link">
        

        
            Racine County neighbors: Obituaries published today</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/caron-butler-visits-roosevelt-elementary/collection_6a4fbf7b-1b98-5631-9017-c0d0843cb317.html" class="tnt-asset-link">
        

        
            Caron Butler visits Roosevelt Elementary</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/racine-county-neighbors-obituaries-published-today/collection_4ab735ac-35c0-5634-bac5-ab4635c0e3d9.html" class="tnt-asset-link">
        

        
            Racine County neighbors: Obituaries published today</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/mugshots-racine-county-criminal-complaints-oct/collection_397c8426-c7ca-5ec6-9d59-4e8a5c08c511.html" class="tnt-asset-link">
        

        
            Mugshots: Racine County criminal complaints Oct. 15</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/racine-county-neighbors-obituaries-published-today/collection_8f5cce26-b3cf-54d7-b033-e4e2e38bbacf.html" class="tnt-asset-link">
        

        
            Racine County neighbors: Obituaries published today</a></span>
        </li></ul></div></section></div></div>

                                <style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="AKyXHGzSURXu1OLdIzjckfTa9w7n0IHu"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="news,local"
                            data-url-keywords="caron butler,nba,gabriel lopez jaurequi,national basketball association,university of connecticut,roosevelt elementary school,washington wizards,bradley beal,sport,education,school,student,basketball">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="article_links_2, atf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22caron%20butler%22#tncms-source=keyword" class="tag-caron-butler label label-default" data-tncms-track-dmp='search: caron-butler'>Caron Butler</a>
            </li> <li>
                <a href="/search/?k=%22nba%22#tncms-source=keyword" class="tag-nba label label-default" data-tncms-track-dmp='search: nba'>Nba</a>
            </li> <li>
                <a href="/search/?k=%22gabriel%20lopez%20jaurequi%22#tncms-source=keyword" class="tag-gabriel-lopez-jaurequi label label-default" data-tncms-track-dmp='search: gabriel-lopez-jaurequi'>Gabriel Lopez Jaurequi</a>
            </li> <li>
                <a href="/search/?k=%22national%20basketball%20association%22#tncms-source=keyword" class="tag-national-basketball-association label label-default" data-tncms-track-dmp='search: national-basketball-association'>National Basketball Association</a>
            </li> <li>
                <a href="/search/?k=%22university%20of%20connecticut%22#tncms-source=keyword" class="tag-university-of-connecticut label label-default" data-tncms-track-dmp='search: university-of-connecticut'>University Of Connecticut</a>
            </li> <li>
                <a href="/search/?k=%22roosevelt%20elementary%20school%22#tncms-source=keyword" class="tag-roosevelt-elementary-school label label-default" data-tncms-track-dmp='search: roosevelt-elementary-school'>Roosevelt Elementary School</a>
            </li> <li>
                <a href="/search/?k=%22washington%20wizards%22#tncms-source=keyword" class="tag-washington-wizards label label-default" data-tncms-track-dmp='search: washington-wizards'>Washington Wizards</a>
            </li> <li>
                <a href="/search/?k=%22bradley%20beal%22#tncms-source=keyword" class="tag-bradley-beal label label-default" data-tncms-track-dmp='search: bradley-beal'>Bradley Beal</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-97074862-3d50-11e6-a86d-37e3665b1124">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://journaltimes.com/users/profile/Ricardo%20Torres" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Ricardo Torres" src="" data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/avatars/9/70/748/97074862-3d50-11e6-a86d-37e3665b1124.d58dd47d2643240b94b0311c85d48453.png?_dc=1512436066" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://journaltimes.com/users/profile/Ricardo%20Torres" rel="author" class="tnt-user-profile-link tnt-user-name">Ricardo  Torres</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Ricardo Torres covers federal, state and Racine County politics along with the Village of Mount Pleasant. He bleeds Wisconsin sports teams.</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.instagram.com/r.i.torres/" title="Instagram" target="_blank" rel="noopener">
	               <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-instagram tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://twitter.com/RicoReporting" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:Ricardo.Torres@journaltimes.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-97074862-3d50-11e6-a86d-37e3665b1124-user">
                <i class="fas tnt-star"></i> Follow Ricardo  Torres
            </button>
            <div id="followed-notification-modal-97074862-3d50-11e6-a86d-37e3665b1124-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Ricardo  Torres daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Ricardo  Torres posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=97074862-3d50-11e6-a86d-37e3665b1124&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Ricardo  Torres notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://journaltimes.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://journaltimes.com/users/profile/97074862-3d50-11e6-a86d-37e3665b1124'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-97074862-3d50-11e6-a86d-37e3665b1124-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-97074862-3d50-11e6-a86d-37e3665b1124-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-97074862-3d50-11e6-a86d-37e3665b1124">
                <i class="fas tnt-star"></i> Follow Ricardo  Torres
            </button>
            <div id="followed-notification-modal-97074862-3d50-11e6-a86d-37e3665b1124" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html%3Fmodalid%3Dfollowed-notification-modal-97074862-3d50-11e6-a86d-37e3665b1124" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://journaltimes.com/users/signup/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="aa8be92e-d462-5c1d-95bf-2d7baf39f246" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/principal-for-a-day-caron-butler-shares-his-story-inspires/article_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="aa8be92e-d462-5c1d-95bf-2d7baf39f246" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fprincipal-for-a-day-caron-butler-shares-his-story-inspires%2Farticle_aa8be92e-d462-5c1d-95bf-2d7baf39f246.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1449523" class="tncms-block"><section id="block-1449523" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1449523 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1449523" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1449523" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1448882" class="tncms-block"><section id="block-1448882" class="block emphasis-   " ><div class="clearfix"></div><div id="circularhub_module_7304" class="flipp-article-module"></div>
  <script src="//api.circularhub.com/7304/1edcc89cb1156825/circularhub_module.js"></script><section id="block-1448882" class="block emphasis-   " ><div class="clearfix"></div></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1516711" class="tncms-block"><section id="block-1516711" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1516711-dff42214-c59f-5683-91ba-fa58df26e758" class="clearfix card summary has-image image-left inherit  tnt-section-travel">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dff42214-c59f-5683-91ba-fa58df26e758 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/travel/vote-to-select-the-winners-in-our-destinations-photo-contest/article_dff42214-c59f-5683-91ba-fa58df26e758.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Vote to select the winners in our 2017 Destinations Photo Contest!"
                        class="img-responsive lazyload ap-photo full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/9/c2/9c2a890a-4a99-58ea-9472-28c940c6e5b8/5958eeae1b9e2.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/9/c2/9c2a890a-4a99-58ea-9472-28c940c6e5b8/5958eeae1b9e2.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/9/c2/9c2a890a-4a99-58ea-9472-28c940c6e5b8/5958eeae1b9e2.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/9/c2/9c2a890a-4a99-58ea-9472-28c940c6e5b8/5958eeae1b9e2.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/9/c2/9c2a890a-4a99-58ea-9472-28c940c6e5b8/5958eeae1b9e2.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/9/c2/9c2a890a-4a99-58ea-9472-28c940c6e5b8/5958eeae1b9e2.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/9/c2/9c2a890a-4a99-58ea-9472-28c940c6e5b8/5958eeae1b9e2.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span><span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span><span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/travel/vote-to-select-the-winners-in-our-destinations-photo-contest/article_dff42214-c59f-5683-91ba-fa58df26e758.html" class="tnt-asset-link">
        

        
            Vote to select the winners in our 2017 Destinations Photo Contest!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The entry period is closed, and the Destinations Photo Contest is again host to thousands of your amazing vacation photos.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1516711-142b7b79-f83c-5f80-8b20-9811afefa4b0" class="clearfix card summary inherit  tnt-section-travel">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://news.lee.net/destinations-photo-contest/html_7baeb8c4-7ae9-11e8-a6e1-db4b31a3a9e0.html" class="tnt-asset-link">
        

        
            Check your summer vacation photos: One could win you $1,000</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Then let your friends know they should vote for your photos. The contest voting period is July 17-23. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1448883" class="tncms-block"><section id="block-1448883" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1448883 ">
        <div class="block-title-inner">
            <h3>
                
                Tell us what you think
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/news/local/is-one-mile-to-two-miles-too-far-for-a/poll_3771843f-5d0a-54df-acf2-7134eb14fbdc.html" class="tnt-asset-link">
        

        
            Is one mile to two miles too far for a student to walk to school?</a></h4>
            <div id="poll-3771843f-5d0a-54df-acf2-7134eb14fbdc-1448883" class="poll-content">
            <div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-2x tnt-spin"></i></div>
            <div class="show-onload">
                
                <div id="poll-3771843f-5d0a-54df-acf2-7134eb14fbdc-1448883-your-vote-container" class="hide-onload">
                    <strong>You voted:</strong> <div id="poll-3771843f-5d0a-54df-acf2-7134eb14fbdc-1448883-your-vote"></div>
                </div>
                <div id="poll-3771843f-5d0a-54df-acf2-7134eb14fbdc-1448883-results" style="display: none;"></div>
                <div id="poll-3771843f-5d0a-54df-acf2-7134eb14fbdc-1448883-container">
                    <form id="poll-3771843f-5d0a-54df-acf2-7134eb14fbdc-1448883-form" role="form" method="post" action="/news/local/is-one-mile-to-two-miles-too-far-for-a/poll_3771843f-5d0a-54df-acf2-7134eb14fbdc.html">
                        
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Yes" value="C82CC22B-9D70-0001-163EDD301F0E1C38"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="No" value="C82CC22C-9240-0001-F9DB9020C4E614C0"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Uncertain" value="C82CC22D-3BD0-0001-6789DA57EFB03730"> Uncertain
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-success">Vote</button>
                        <button id="poll-3771843f-5d0a-54df-acf2-7134eb14fbdc-1448883-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-3771843f-5d0a-54df-acf2-7134eb14fbdc-1448883-back-vote" class="padding-top hide">
                <button id="poll-3771843f-5d0a-54df-acf2-7134eb14fbdc-1448883-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
        <script>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</script>
            
        
    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1449404" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1449404" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1479971" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479971" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://journaltimes.com/tncms/search/mlt/?origin=aa8be92e-d462-5c1d-95bf-2d7baf39f246&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1449403" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1449403"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The Journal Times</a>, 212 Fourth St. Racine, WI</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                if ( !sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($) {window.addEventListener('scroll', navStickyChange);
    });
    
    function throttleNavChange(func, wait){
      var timeout;
      return function(){
        var context = this, args = arguments;
        var later = function(){
          timeout = null;
          func.apply(context, args);
        };
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
      }
    }

    var navStickyChange = throttleNavChange(function() {
      var mainTop = $('#main-body-container').offset().top;
      var showShare = mainTop < window.scrollY;
      $('#site-navbar-container').toggleClass('article-share', showShare);
    }, 150); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1449405 = $('#user-controls-1449405 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1449405.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1449405.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1449438 = $('#user-controls-1449438 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1449438.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1449438.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        
                            $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                        
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1537270462"></script></body>
</html>