
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://journaltimes.com/content/tncms/live/" />
<meta name="keywords" content="reineman&rsquo;s true value, plaza theater, outdoor cinema, onward, burlington, covid-19 pandemic, disney pixar" />
<meta name="news_keywords" content="reineman&rsquo;s true value, plaza theater, outdoor cinema, onward, burlington, covid-19 pandemic, disney pixar" />
<meta name="description" content="BURLINGTON &mdash; A weather forecast that included rain and a tornado watch last Saturday night prevented the start of Plaza Theater&rsquo;s outdoor movie series, But the opener has been rescheduled" />
<meta name="author" content="Journal Times staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375888988" />
<meta name="google-play-app" content="app-id=com.journaltimes.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="cb3PusLx7pf6GxTUSe3lpYbPIyuhzeZ0rnCV765GGq8" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="ihlQLR_V34FAGeU8w4SfqQTSQ.PtZDmGXsBQlKNxhulOh3BVEQq58TRyc849b7iX" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://journaltimes.com/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/9b/59b733cb-c183-5289-8752-71f222fd4866/5eceb34e6e959.preview.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Burlington pop-up outdoor movie rescheduled for this Saturday" />
<meta property="og:description" content="BURLINGTON &mdash; A weather forecast that included rain and a tornado watch last Saturday night prevented the start of Plaza Theater&rsquo;s outdoor movie series, But the opener has been rescheduled" />
<meta property="og:site_name" content="Journal Times" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="124489450923476" />
<meta property="article:publisher" content="https://www.facebook.com/JournalTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@journaltimes" />
<meta property="fb:pages" content="163266575601" />
<meta name="parsely-title" content="Burlington pop-up outdoor movie rescheduled for this Saturday" />
<meta name="parsely-link" content="https://journaltimes.com/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-05-27T15:00:00-0500" />
<meta name="parsely-post-id" content="59b733cb-c183-5289-8752-71f222fd4866" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/9b/59b733cb-c183-5289-8752-71f222fd4866/5eceb34e6e959.preview.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Journal Times staff" />
<meta name="parsely-section" content="Local News" />
<meta name="parsely-tags" content="reineman&rsquo;s true value, plaza theater, outdoor cinema, onward, burlington, covid-19 pandemic, disney pixar, alert" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1588921314"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1588604092"/>
<style>/*<![CDATA[*/ #block-1718133 .search-spinner { position: absolute; } #block-1718133 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1718134 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1718134 .tn-user-screenname, #user-controls-1718134 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1718134 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1718134 .dropdown-signup { font-size: 12px; } #user-controls-1718134 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1718134 .large-user-avatar { margin-right: 10px; } #user-controls-1718134 .large-user-controls { font-size: 12px; } #user-controls-1718134 .logout-btn { cursor: pointer; } #user-controls-1718134 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1718134 .login-btn:hover { text-decoration: underline; } .follow-links-1718127 li { margin-right: 1px; padding: 0; } .follow-links-1718127 li a, .follow-links-1718127 li a:focus, .follow-links-1718127 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1718127 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1718127 li a.fb,.follow-links-1718127 li a.fb:hover { color: #3A59A5; } .follow-links-1718127 li a.tw,.follow-links-1718127 li a.tw:hover { color: #46C8F9; } .follow-links-1718127 li a.yt,.follow-links-1718127 li a.yt:hover { color: #CE2B29; } #tncms-block-1718093 .tnt-prop-img { max-width: 200px; } #site-logo-1718093 { color: #666; } #user-controls-1718095 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1718095 .tn-user-screenname, #user-controls-1718095 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1718095 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1718095 .dropdown-signup { font-size: 12px; } #user-controls-1718095 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1718095 .large-user-avatar { margin-right: 10px; } #user-controls-1718095 .large-user-controls { font-size: 12px; } #user-controls-1718095 .logout-btn { cursor: pointer; } #user-controls-1718095 .login-btn { color: #fff!important; } #block-1718096 .search-spinner { position: absolute; } #block-1718096 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1718096-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1718096-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1718096-dropdown .pull-right { float: none!important; } #site-search-1718096-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1718128 .tnt-prop-img { max-width: 406px; } #site-logo-1718128 { color: #666; } .follow-links-1718129 li { margin-right: 1px; padding: 0; } .follow-links-1718129 li a, .follow-links-1718129 li a:focus, .follow-links-1718129 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1718129 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1718129 li a.fb,.follow-links-1718129 li a.fb:hover { color: #3A59A5; } .follow-links-1718129 li a.tw,.follow-links-1718129 li a.tw:hover { color: #46C8F9; } .follow-links-1718129 li a.yt,.follow-links-1718129 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"59b733cb-c183-5289-8752-71f222fd4866","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":297}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5338,5822,6614,6613,6611,6609,6612", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6609];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1588604092"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/journaltimes.com.js?_dc=052716"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '920595756662'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Burlington pop-up outdoor movie rescheduled for this Saturday | Local News | journaltimes.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #005baa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #005baa!important; border-color:#005baa!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #005baa!important; } .container-breakout.photos-container { border-top: 10px solid #f36f21; }#main-navigation .navbar-brand .logo-middle { margin-top: -6px; } #site-header .site-logo-container .logo-middle { padding-top: 10px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://journaltimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/363ffc86-a5d4-11e5-b880-a3c88c18a3d8.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Burlington pop-up outdoor movie rescheduled for this Saturday | Local News | journaltimes.com" href="http://journaltimes.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://journaltimes.com/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-59b733cb-c183-5289-8752-71f222fd4866 section-newssection-local type-article infinity-summary-siderail" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('journaltimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=59b733cb-c183-5289-8752-71f222fd4866&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=297" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="journaltimes.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_6oufa7dsw5gbytsrw6ow5kgwey'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"journaltimes.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":77,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"59b733cb-c183-5289-8752-71f222fd4866","asset_headline":"Burlington pop-up outdoor movie rescheduled for this Saturday","asset_byline":"Journal Times staff","asset_pub_date":"05\/27\/2020","asset_pub_time":"3:00 pm","asset_canonical":"https:\/\/journaltimes.com\/news\/local\/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday\/article_59b733cb-c183-5289-8752-71f222fd4866.html","asset_content_length":57726,"asset_related_length":0,"asset_tag_1":"reineman\u2019s true value","asset_tag_2":"plaza theater","asset_tag_3":"outdoor cinema","asset_tag_4":"onward","asset_tag_5":"burlington","asset_tag_6":"covid-19 pandemic","asset_tag_7":"disney pixar","asset_flag_1":"alert","asset_has_paywall":"yes","subscription_max_views":7});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/journaltimes.com.png?_dc=May.Wed.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1718133" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1718133" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1718133" class="search-form-container card clearfix text-center well">
    <form id="site-search-1718133" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1718133-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1718133-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1718133-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1718133').submit();
        return false;
    });

    $('#site-search-1718133').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1718133 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1718133 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1718133-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1718133').click(function(){
        setTimeout(function(){
            $('#site-search-1718133-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1718134" class="tncms-block visible-sm visible-xs"><div id="user-controls-1718134" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://journaltimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1718134').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://journaltimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://journaltimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://journaltimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1718134').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://journaltimes.com/users/logout/" id="user-logout-form-1718134"><input type="hidden" name="referer_url" value="https://journaltimes.com/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/lifestyles/announcements/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/lifestyles/announcements/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-football" href="/sports/football" >
                                    <span class="nav-label">Football</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-baseball" href="/sports/baseball" >
                                    <span class="nav-label">Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-basketball" href="/sports/basketball" >
                                    <span class="nav-label">Basketball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-community" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Community</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-a" href="/news/local/education" >
                                    <span class="nav-label">A+</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-an-announcement" href="/forms/announcements/" >
                                    <span class="nav-label">Submit an announcement</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives#tracking-source=menu-nav" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="https://autos.journaltimes.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19-marketing-grant" href="https://www.journaltimes.com/pages/local-marketing-grant.html "  target="_blank" rel="noopener">
                                    <span class="nav-label">COVID-19 Marketing Grant</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-open-for-business-market-programs-for-small-businesses" href="http://unbouncepages.com/open-for-business/ "  target="_blank" rel="noopener">
                                    <span class="nav-label">Open for Business Market Programs for Small Businesses</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-carrier" href="/forms/online_services/carrier-app/" >
                                    <span class="nav-label">Become a Carrier</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1718127" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1718127 default">
    
    <section id="block-1718127" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://journaltimes.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://journaltimes.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1718093" class="tncms-block"><div id="site-logo-1718093" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/2d50ce64-f5c8-11e9-b3fc-3f6596888300.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/2d50ce64-f5c8-11e9-b3fc-3f6596888300.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1718095" class="tncms-block lee-track-masthead"><div id="user-controls-1718095" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://journaltimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1718095').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://journaltimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://journaltimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://journaltimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1718095').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://journaltimes.com/users/logout/" id="user-logout-form-1718095"><input type="hidden" name="referer_url" value="https://journaltimes.com/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1718097" class="tncms-block"><div id="notification-button-1718097" class="notification-button pull-right" data-control="notification" data-id="1718097" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1718096" class="tncms-block"><ul id="site-search-1718096-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1718096 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1718096" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1718096-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1718096-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1718096-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1718096').submit();
        return false;
    });

    $('#site-search-1718096').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1718096 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1718096 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1718096-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1718096').click(function(){
        setTimeout(function(){
            $('#site-search-1718096-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-gift-cards"  href="https://localbusiness.lee.net/journal-times"  target="_blank" rel="noopener"><span class="nav-label">Gift Cards</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-se-wi-jobs"  href="/jobs/" ><span class="nav-label">SE WI Jobs</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Burlington%20pop-up%20outdoor%20movie%20rescheduled%20for%20this%20Saturday&via=journaltimes&url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journaltimes.com/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journaltimes.com/tncms/asset/editorial/59b733cb-c183-5289-8752-71f222fd4866" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Burlington%20pop-up%20outdoor%20movie%20rescheduled%20for%20this%20Saturday&body=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Burlington pop-up outdoor movie rescheduled for this Saturday</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Burlington%20pop-up%20outdoor%20movie%20rescheduled%20for%20this%20Saturday&via=journaltimes&url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journaltimes.com/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journaltimes.com/tncms/asset/editorial/59b733cb-c183-5289-8752-71f222fd4866" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Burlington%20pop-up%20outdoor%20movie%20rescheduled%20for%20this%20Saturday&body=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-59b733cb-c183-5289-8752-71f222fd4866-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="59b733cb-c183-5289-8752-71f222fd4866" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="59b733cb-c183-5289-8752-71f222fd4866" class="save-list-59b733cb-c183-5289-8752-71f222fd4866-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="59b733cb-c183-5289-8752-71f222fd4866" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-59b733cb-c183-5289-8752-71f222fd4866" class="asset article-default"  data-url="https://journaltimes.com/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/9b/59b733cb-c183-5289-8752-71f222fd4866/5eceb34e6e959.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="journaltimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://journaltimes.com/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> 
        </div>
    
    <div class="kicker lead text-muted">Burlington</div><h1 itemprop="headline" class="headline">
        <span>
            
            Burlington pop-up outdoor movie rescheduled for this Saturday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-59b733cb-c183-5289-8752-71f222fd4866" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Journal Times staff
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-27T15:00:00-05:00" class="tnt-date asset-date text-muted">
            May 27, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-27T15:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-27T15:00:00-05:00">
    <meta itemprop="datePublished" content="2020-05-27T15:00:00-05:00">
    <meta itemprop="dateModified" content="2020-05-27T15:00:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="59b733cb-c183-5289-8752-71f222fd4866">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .dismiss-paywall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-id="59b733cb-c183-5289-8752-71f222fd4866" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall">&times;</a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/journaltimes.com.png?_dc=May.Wed.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    You have run out of free articles. You can support our newsroom by joining at our lowest rate!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html">Log in</a> or <a href="https://journaltimes.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                            <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journaltimes.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 888-460-8725 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '7';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 4
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="5" data-id="59b733cb-c183-5289-8752-71f222fd4866">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/journaltimes.com.png?_dc=May.Wed.2020"></a></div>
                            <div class="title">Keep reading for FREE!</div>
                            <div class="tagline">Enjoy more articles by signing up or logging in. No credit card required.</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://journaltimes.com/users/signup/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journaltimes.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Burlington%20pop-up%20outdoor%20movie%20rescheduled%20for%20this%20Saturday&via=journaltimes&url=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journaltimes.com/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journaltimes.com/tncms/asset/editorial/59b733cb-c183-5289-8752-71f222fd4866" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Burlington%20pop-up%20outdoor%20movie%20rescheduled%20for%20this%20Saturday&body=https%3A%2F%2Fjournaltimes.com%2Fnews%2Flocal%2Fburlington-pop-up-outdoor-movie-rescheduled-for-this-saturday%2Farticle_59b733cb-c183-5289-8752-71f222fd4866.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59b733cb-c183-5289-8752-71f222fd4866"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-59b733cb-c183-5289-8752-71f222fd4866-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="59b733cb-c183-5289-8752-71f222fd4866" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="59b733cb-c183-5289-8752-71f222fd4866" class="save-list-59b733cb-c183-5289-8752-71f222fd4866-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="59b733cb-c183-5289-8752-71f222fd4866" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>BURLINGTON — A weather forecast that included rain and a tornado watch last Saturday night prevented the start of Plaza Theater’s outdoor movie series, But the opener has been rescheduled to this week Saturday.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829228" class="tncms-block"></div></div><div class="lee-article-text"><p>It’s on again for Pop-Up Movies with "Onward" planned to show at  8:30 p.m. across the street from Plaza Theater in Reineman’s True Value parking lot in the 400 block of Milwaukee Avenue; gates open at 7 p.m.</p></div><div class="lee-article-text"><p>The movie will be shown on a jumbo inflatable screen and audio broadcast on an FM radio frequency and outdoor speakers. Before the feature, humorous, vintage commercials and concession jingles will keep people entertained.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Individuals will be able walk in, carrying personal lawn chairs and blankets, in addition to carloads of people. Social distancing will be practiced between groups and vehicles. Those preferring pre-paid reservations can do so on the theater’s Facebook page or at <a href="http://plaza4.com" target="_blank">plaza4.com</a>.</p></div><div class="lee-article-text"><p>Prices are $5 per person walk-up. The carload price is $25 per vehicle with no limit on the number of people in the vehicle, and includes a large popcorn or $5 theater gift certificate good for concessions anytime or future movie tickets.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>"Onward" was playing in theaters when the COVID-19 pandemic forced a business shutdown in March. The latest Disney Pixar adventure comedy is about two elf brothers who seek a little magic to bring back their father who died when they were too young to remember him.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-sibling tnt-inline-presentation-presentation tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>A mask for all</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1727">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/64/7643da9f-e07b-5c2c-ab58-1f6f64aed1d2/5eceb2e36d5dc.image.jpg?resize=1200%2C834">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/64/7643da9f-e07b-5c2c-ab58-1f6f64aed1d2/5eceb2e36d5dc.image.jpg?resize=1200%2C834">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A mask for all"
                            class="img-responsive lazyload full default"
                            width="1727"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/64/7643da9f-e07b-5c2c-ab58-1f6f64aed1d2/5eceb2e36d5dc.image.jpg?resize=200%2C139 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/64/7643da9f-e07b-5c2c-ab58-1f6f64aed1d2/5eceb2e36d5dc.image.jpg?resize=300%2C208 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/64/7643da9f-e07b-5c2c-ab58-1f6f64aed1d2/5eceb2e36d5dc.image.jpg?resize=400%2C278 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/64/7643da9f-e07b-5c2c-ab58-1f6f64aed1d2/5eceb2e36d5dc.image.jpg?resize=540%2C375 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/64/7643da9f-e07b-5c2c-ab58-1f6f64aed1d2/5eceb2e36d5dc.image.jpg?resize=750%2C521 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/64/7643da9f-e07b-5c2c-ab58-1f6f64aed1d2/5eceb2e36d5dc.image.jpg?resize=1200%2C834 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/64/7643da9f-e07b-5c2c-ab58-1f6f64aed1d2/5eceb2e36d5dc.image.jpg?resize=1700%2C1181 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Bruce Wolf of Kenosha holds his two sons, Jordy, 3, on his shoulders, and Zander, 5, Tuesday morning May 26, 2020, at the Racine Zoo. The zoo reopened to the public for the first time since the coronavirus pandemic started. To ensure safety, the zoo is limiting attendance to 100 guests and requiring everyone over 3 to wear a face mask. Masks are available to purchase for $1. The Zoo is open from 10 a.m. to 4 p.m. daily with the last admission at 3:30 p.m.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-7643da9f-e07b-5c2c-ab58-1f6f64aed1d2" class="tnt-byline asset-byline"  >
            GREGORY SHAVER, For the Journal Times
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>Open doors</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/ba/2ba0078f-6258-59ab-9779-dbb056994c44/5eceb2e39eb66.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/ba/2ba0078f-6258-59ab-9779-dbb056994c44/5eceb2e39eb66.image.jpg?resize=1200%2C798">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Open doors"
                            class="img-responsive lazyload full default"
                            width="1766"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/ba/2ba0078f-6258-59ab-9779-dbb056994c44/5eceb2e39eb66.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/ba/2ba0078f-6258-59ab-9779-dbb056994c44/5eceb2e39eb66.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/ba/2ba0078f-6258-59ab-9779-dbb056994c44/5eceb2e39eb66.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/ba/2ba0078f-6258-59ab-9779-dbb056994c44/5eceb2e39eb66.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/ba/2ba0078f-6258-59ab-9779-dbb056994c44/5eceb2e39eb66.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/ba/2ba0078f-6258-59ab-9779-dbb056994c44/5eceb2e39eb66.image.jpg?resize=1200%2C798 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/ba/2ba0078f-6258-59ab-9779-dbb056994c44/5eceb2e39eb66.image.jpg?resize=1700%2C1130 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A family arrives at the Racine Zoo on Tuesday morning May 26, 2020. The zoo reopened to the public for the first times since the coronavirus pandemic started.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-2ba0078f-6258-59ab-9779-dbb056994c44" class="tnt-byline asset-byline"  >
            GREGORY SHAVER, For the Journal Times
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_2" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_3" class="gallery-item-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>Capturing the fun</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1698">
            <meta itemprop="height" content="1221">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/1f/21fa6e14-3822-5c09-809b-a7c5c3c87efa/5eceb2e3c15ff.image.jpg?resize=1200%2C863">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/1f/21fa6e14-3822-5c09-809b-a7c5c3c87efa/5eceb2e3c15ff.image.jpg?resize=1200%2C863">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Capturing the fun"
                            class="img-responsive lazyload full default"
                            width="1698"
                            height="1221"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/1f/21fa6e14-3822-5c09-809b-a7c5c3c87efa/5eceb2e3c15ff.image.jpg?resize=200%2C144 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/1f/21fa6e14-3822-5c09-809b-a7c5c3c87efa/5eceb2e3c15ff.image.jpg?resize=300%2C216 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/1f/21fa6e14-3822-5c09-809b-a7c5c3c87efa/5eceb2e3c15ff.image.jpg?resize=400%2C288 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/1f/21fa6e14-3822-5c09-809b-a7c5c3c87efa/5eceb2e3c15ff.image.jpg?resize=540%2C388 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/1f/21fa6e14-3822-5c09-809b-a7c5c3c87efa/5eceb2e3c15ff.image.jpg?resize=750%2C539 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/1f/21fa6e14-3822-5c09-809b-a7c5c3c87efa/5eceb2e3c15ff.image.jpg?resize=1200%2C863 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/1f/21fa6e14-3822-5c09-809b-a7c5c3c87efa/5eceb2e3c15ff.image.jpg?resize=1698%2C1221 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Ariana South, 9, of Oak Creek, takes a picture of the zebras Tuesday morning May 26, 2020, at the Racine Zoo. The zoo reopened to the public for the first time since the coronavirus pandemic started.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-21fa6e14-3822-5c09-809b-a7c5c3c87efa" class="tnt-byline asset-byline"  >
            GREGORY SHAVER, For the Journal Times
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>Mask adjustments</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1653">
            <meta itemprop="height" content="1254">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/4/77/477c5e55-76ed-51f7-9126-3e6a8e7b8262/5eceb2e3de80a.image.jpg?resize=1200%2C910">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/4/77/477c5e55-76ed-51f7-9126-3e6a8e7b8262/5eceb2e3de80a.image.jpg?resize=1200%2C910">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mask adjustments"
                            class="img-responsive lazyload full default"
                            width="1653"
                            height="1254"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/4/77/477c5e55-76ed-51f7-9126-3e6a8e7b8262/5eceb2e3de80a.image.jpg?resize=200%2C152 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/4/77/477c5e55-76ed-51f7-9126-3e6a8e7b8262/5eceb2e3de80a.image.jpg?resize=300%2C228 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/4/77/477c5e55-76ed-51f7-9126-3e6a8e7b8262/5eceb2e3de80a.image.jpg?resize=400%2C303 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/4/77/477c5e55-76ed-51f7-9126-3e6a8e7b8262/5eceb2e3de80a.image.jpg?resize=540%2C410 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/4/77/477c5e55-76ed-51f7-9126-3e6a8e7b8262/5eceb2e3de80a.image.jpg?resize=750%2C569 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/4/77/477c5e55-76ed-51f7-9126-3e6a8e7b8262/5eceb2e3de80a.image.jpg?resize=1200%2C910 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/4/77/477c5e55-76ed-51f7-9126-3e6a8e7b8262/5eceb2e3de80a.image.jpg?resize=1653%2C1254 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sara South, of Oak Creek, adjusts her son Jack's mask Tuesday morning May 26, 2020, during a visit to the Racine Zoo. The zoo reopened to the public for the first time since the coronavirus pandemic started.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-477c5e55-76ed-51f7-9126-3e6a8e7b8262" class="tnt-byline asset-byline"  >
            © Gregory Shaver for the Journal Times
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>Humans at last</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1758">
            <meta itemprop="height" content="1178">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/b8/7b82a129-66e6-5394-8615-547c943c5d21/5eceb2e40780a.image.jpg?resize=1200%2C804">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/b8/7b82a129-66e6-5394-8615-547c943c5d21/5eceb2e40780a.image.jpg?resize=1200%2C804">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Humans at last"
                            class="img-responsive lazyload full default"
                            width="1758"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/b8/7b82a129-66e6-5394-8615-547c943c5d21/5eceb2e40780a.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/b8/7b82a129-66e6-5394-8615-547c943c5d21/5eceb2e40780a.image.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/b8/7b82a129-66e6-5394-8615-547c943c5d21/5eceb2e40780a.image.jpg?resize=400%2C268 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/b8/7b82a129-66e6-5394-8615-547c943c5d21/5eceb2e40780a.image.jpg?resize=540%2C362 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/b8/7b82a129-66e6-5394-8615-547c943c5d21/5eceb2e40780a.image.jpg?resize=750%2C503 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/b8/7b82a129-66e6-5394-8615-547c943c5d21/5eceb2e40780a.image.jpg?resize=1200%2C804 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/7/b8/7b82a129-66e6-5394-8615-547c943c5d21/5eceb2e40780a.image.jpg?resize=1700%2C1139 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A Eastern Black Rhinoceros peers at human visitors Tuesday morning May 26, 2020, at the Racine Zoo. The zoo reopened to the public for the first time since the coronavirus pandemic started.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-7b82a129-66e6-5394-8615-547c943c5d21" class="tnt-byline asset-byline"  >
            GREGORY SHAVER, For the Journal Times
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    
                        <h3>Humans at last</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/dc/0dc1114b-7eaf-5212-8118-5800f39c8204/5eceb2e447676.image.jpg?resize=1200%2C797">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/dc/0dc1114b-7eaf-5212-8118-5800f39c8204/5eceb2e447676.image.jpg?resize=1200%2C797">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Humans at last"
                            class="img-responsive lazyload full default"
                            width="1766"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/dc/0dc1114b-7eaf-5212-8118-5800f39c8204/5eceb2e447676.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/dc/0dc1114b-7eaf-5212-8118-5800f39c8204/5eceb2e447676.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/dc/0dc1114b-7eaf-5212-8118-5800f39c8204/5eceb2e447676.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/dc/0dc1114b-7eaf-5212-8118-5800f39c8204/5eceb2e447676.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/dc/0dc1114b-7eaf-5212-8118-5800f39c8204/5eceb2e447676.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/dc/0dc1114b-7eaf-5212-8118-5800f39c8204/5eceb2e447676.image.jpg?resize=1200%2C797 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/0/dc/0dc1114b-7eaf-5212-8118-5800f39c8204/5eceb2e447676.image.jpg?resize=1700%2C1129 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A meerkat keeps a watchful eye as a family walks past the meerkat exhibit Tuesday morning May 26, 2020, at the Racine Zoo. The zoo reopened to the public for the first time since the coronavirus pandemic started.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-0dc1114b-7eaf-5212-8118-5800f39c8204" class="tnt-byline asset-byline"  >
            GREGORY SHAVER, For the Journal Times
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_7" class="gallery-item-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    
                        <h3>A fitting mask</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1656">
            <meta itemprop="height" content="1252">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/48/d48d20ba-58d6-5cd8-9cab-63790adbf6fc/5eceb2e46475d.image.jpg?resize=1200%2C907">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/48/d48d20ba-58d6-5cd8-9cab-63790adbf6fc/5eceb2e46475d.image.jpg?resize=1200%2C907">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A fitting mask"
                            class="img-responsive lazyload full default"
                            width="1656"
                            height="1252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/48/d48d20ba-58d6-5cd8-9cab-63790adbf6fc/5eceb2e46475d.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/48/d48d20ba-58d6-5cd8-9cab-63790adbf6fc/5eceb2e46475d.image.jpg?resize=300%2C227 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/48/d48d20ba-58d6-5cd8-9cab-63790adbf6fc/5eceb2e46475d.image.jpg?resize=400%2C302 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/48/d48d20ba-58d6-5cd8-9cab-63790adbf6fc/5eceb2e46475d.image.jpg?resize=540%2C408 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/48/d48d20ba-58d6-5cd8-9cab-63790adbf6fc/5eceb2e46475d.image.jpg?resize=750%2C567 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/48/d48d20ba-58d6-5cd8-9cab-63790adbf6fc/5eceb2e46475d.image.jpg?resize=1200%2C907 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/48/d48d20ba-58d6-5cd8-9cab-63790adbf6fc/5eceb2e46475d.image.jpg?resize=1656%2C1252 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Beth Heidorn, the executive director of Racine Zoo. wears a zebra print mask Tuesday morning May 26, 2020, at the Racine Zoo. The zoo reopened to the public for the first time since the coronavirus pandemic started.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-d48d20ba-58d6-5cd8-9cab-63790adbf6fc" class="tnt-byline asset-byline"  >
            GREGORY SHAVER, For the Journal Times
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item image-item">
                    
                        <h3>Pit stop</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1646">
            <meta itemprop="height" content="1259">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/61/2619be83-68b4-5a58-ac46-ce1796a561a1/5eceb2e481495.image.jpg?resize=1200%2C918">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/61/2619be83-68b4-5a58-ac46-ce1796a561a1/5eceb2e481495.image.jpg?resize=1200%2C918">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pit stop"
                            class="img-responsive lazyload full default"
                            width="1646"
                            height="1259"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/61/2619be83-68b4-5a58-ac46-ce1796a561a1/5eceb2e481495.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/61/2619be83-68b4-5a58-ac46-ce1796a561a1/5eceb2e481495.image.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/61/2619be83-68b4-5a58-ac46-ce1796a561a1/5eceb2e481495.image.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/61/2619be83-68b4-5a58-ac46-ce1796a561a1/5eceb2e481495.image.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/61/2619be83-68b4-5a58-ac46-ce1796a561a1/5eceb2e481495.image.jpg?resize=750%2C574 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/61/2619be83-68b4-5a58-ac46-ce1796a561a1/5eceb2e481495.image.jpg?resize=1200%2C918 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/61/2619be83-68b4-5a58-ac46-ce1796a561a1/5eceb2e481495.image.jpg?resize=1646%2C1259 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Kristy Wittenburg and her Daugher, Adelyn, 2, of Mount Pleasant stop for a snack Tuesday morning May 26, 2020, at the Racine Zoo. The zoo reopened to the public for the first times since the coronavirus pandemic started.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-2619be83-68b4-5a58-ac46-ce1796a561a1" class="tnt-byline asset-byline"  >
            GREGORY SHAVER, For the Journal Times
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_9" class="gallery-item-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item image-item">
                    
                        <h3>Lions, tigers, and bears...</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1772">
            <meta itemprop="height" content="1170">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/0d/30d2a146-1777-5f76-a57f-5ec0f35f9f8a/5eceb2e4a8adc.image.jpg?resize=1200%2C792">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/0d/30d2a146-1777-5f76-a57f-5ec0f35f9f8a/5eceb2e4a8adc.image.jpg?resize=1200%2C792">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lions, tigers, and bears..."
                            class="img-responsive lazyload full default"
                            width="1772"
                            height="1170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/0d/30d2a146-1777-5f76-a57f-5ec0f35f9f8a/5eceb2e4a8adc.image.jpg?resize=200%2C132 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/0d/30d2a146-1777-5f76-a57f-5ec0f35f9f8a/5eceb2e4a8adc.image.jpg?resize=300%2C198 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/0d/30d2a146-1777-5f76-a57f-5ec0f35f9f8a/5eceb2e4a8adc.image.jpg?resize=400%2C264 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/0d/30d2a146-1777-5f76-a57f-5ec0f35f9f8a/5eceb2e4a8adc.image.jpg?resize=540%2C357 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/0d/30d2a146-1777-5f76-a57f-5ec0f35f9f8a/5eceb2e4a8adc.image.jpg?resize=750%2C495 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/0d/30d2a146-1777-5f76-a57f-5ec0f35f9f8a/5eceb2e4a8adc.image.jpg?resize=1200%2C792 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/0d/30d2a146-1777-5f76-a57f-5ec0f35f9f8a/5eceb2e4a8adc.image.jpg?resize=1700%2C1122 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The lions lay by a window in their exhibit Tuesday morning May 26. 2020, at the Racine Zoo. The zoo reopened to the public for the first time since the coronavirus pandemic started.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-30d2a146-1777-5f76-a57f-5ec0f35f9f8a" class="tnt-byline asset-byline"  >
            GREGORY SHAVER, For the Journal Times
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_10" class="gallery-item-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" data-item="10"></a>
                <div id="gallery_item_10" class="gallery-item image-item">
                    
                        <h3>On the move</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1781">
            <meta itemprop="height" content="1163">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/69/26924afc-74fa-5a0e-9daf-3090f90aea3c/5eceb2e4cbba4.image.jpg?resize=1200%2C784">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/69/26924afc-74fa-5a0e-9daf-3090f90aea3c/5eceb2e4cbba4.image.jpg?resize=1200%2C784">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="On the move"
                            class="img-responsive lazyload full default"
                            width="1781"
                            height="1163"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/69/26924afc-74fa-5a0e-9daf-3090f90aea3c/5eceb2e4cbba4.image.jpg?resize=200%2C131 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/69/26924afc-74fa-5a0e-9daf-3090f90aea3c/5eceb2e4cbba4.image.jpg?resize=300%2C196 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/69/26924afc-74fa-5a0e-9daf-3090f90aea3c/5eceb2e4cbba4.image.jpg?resize=400%2C261 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/69/26924afc-74fa-5a0e-9daf-3090f90aea3c/5eceb2e4cbba4.image.jpg?resize=540%2C353 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/69/26924afc-74fa-5a0e-9daf-3090f90aea3c/5eceb2e4cbba4.image.jpg?resize=750%2C490 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/69/26924afc-74fa-5a0e-9daf-3090f90aea3c/5eceb2e4cbba4.image.jpg?resize=1200%2C784 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/69/26924afc-74fa-5a0e-9daf-3090f90aea3c/5eceb2e4cbba4.image.jpg?resize=1700%2C1110 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Deepa Popuri of Riverswood, Illinois, and her children, Kiran, 3, and Deven, 5, navigate through the Racine Zoo Tuesday morning May 26, 2020. The zoo reopened to the public for the first time since the coronavirus pandemic started.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-26924afc-74fa-5a0e-9daf-3090f90aea3c" class="tnt-byline asset-byline"  >
            GREGORY SHAVER, For the Journal Times
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_10" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_11" class="gallery-item-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" data-item="11"></a>
                <div id="gallery_item_11" class="gallery-item image-item">
                    
                        <h3>Social distancing markers</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1784">
            <meta itemprop="height" content="1162">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/c/1e/c1e412de-572c-57a9-82e2-85b355845096/5eceb2e500140.image.jpg?resize=1200%2C782">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/c/1e/c1e412de-572c-57a9-82e2-85b355845096/5eceb2e500140.image.jpg?resize=1200%2C782">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Social distancing markers"
                            class="img-responsive lazyload full default"
                            width="1784"
                            height="1162"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/c/1e/c1e412de-572c-57a9-82e2-85b355845096/5eceb2e500140.image.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/c/1e/c1e412de-572c-57a9-82e2-85b355845096/5eceb2e500140.image.jpg?resize=300%2C195 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/c/1e/c1e412de-572c-57a9-82e2-85b355845096/5eceb2e500140.image.jpg?resize=400%2C261 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/c/1e/c1e412de-572c-57a9-82e2-85b355845096/5eceb2e500140.image.jpg?resize=540%2C352 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/c/1e/c1e412de-572c-57a9-82e2-85b355845096/5eceb2e500140.image.jpg?resize=750%2C489 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/c/1e/c1e412de-572c-57a9-82e2-85b355845096/5eceb2e500140.image.jpg?resize=1200%2C782 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/c/1e/c1e412de-572c-57a9-82e2-85b355845096/5eceb2e500140.image.jpg?resize=1700%2C1107 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>People look at the meerkat exhibit Tuesday morning May 26, 2020, at the Racine Zoo. The zoo reopened to the public for the first time since the coronavirus pandemic started.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-c1e412de-572c-57a9-82e2-85b355845096" class="tnt-byline asset-byline"  >
            © Gregory Shaver for the Journal Times
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_12" class="gallery-item-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" data-item="12"></a>
                <div id="gallery_item_12" class="gallery-item image-item">
                    
                        <h3>A birthday celebration</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1651">
            <meta itemprop="height" content="1255">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/e5/1e56f5d5-9f74-5f90-b0f7-670163e83a8b/5eceb2e522998.image.jpg?resize=1200%2C912">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/e5/1e56f5d5-9f74-5f90-b0f7-670163e83a8b/5eceb2e522998.image.jpg?resize=1200%2C912">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A birthday celebration"
                            class="img-responsive lazyload full default"
                            width="1651"
                            height="1255"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/e5/1e56f5d5-9f74-5f90-b0f7-670163e83a8b/5eceb2e522998.image.jpg?resize=200%2C152 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/e5/1e56f5d5-9f74-5f90-b0f7-670163e83a8b/5eceb2e522998.image.jpg?resize=300%2C228 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/e5/1e56f5d5-9f74-5f90-b0f7-670163e83a8b/5eceb2e522998.image.jpg?resize=400%2C304 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/e5/1e56f5d5-9f74-5f90-b0f7-670163e83a8b/5eceb2e522998.image.jpg?resize=540%2C410 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/e5/1e56f5d5-9f74-5f90-b0f7-670163e83a8b/5eceb2e522998.image.jpg?resize=750%2C570 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/e5/1e56f5d5-9f74-5f90-b0f7-670163e83a8b/5eceb2e522998.image.jpg?resize=1200%2C912 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/1/e5/1e56f5d5-9f74-5f90-b0f7-670163e83a8b/5eceb2e522998.image.jpg?resize=1651%2C1255 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Ariana South, 9, of Oak Creek, celebrates her birthday with her family Tuesday morning May 26, 2020, at the Racine Zoo. The zoo reopened to the public for the first time since the coronavirus pandemic started.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-1e56f5d5-9f74-5f90-b0f7-670163e83a8b" class="tnt-byline asset-byline"  >
            GREGORY SHAVER, For the Journal Times
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_12" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_13" class="gallery-item-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" data-item="13"></a>
                <div id="gallery_item_13" class="gallery-item image-item">
                    
                        <h3>Social distancing reminder</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1693">
            <meta itemprop="height" content="1224">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/2c/32cbbdb9-4571-5f2d-8a60-ffa43e2210e8/5eceb2e54483a.image.jpg?resize=1200%2C868">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/2c/32cbbdb9-4571-5f2d-8a60-ffa43e2210e8/5eceb2e54483a.image.jpg?resize=1200%2C868">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Social distancing reminder"
                            class="img-responsive lazyload full default"
                            width="1693"
                            height="1224"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/2c/32cbbdb9-4571-5f2d-8a60-ffa43e2210e8/5eceb2e54483a.image.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/2c/32cbbdb9-4571-5f2d-8a60-ffa43e2210e8/5eceb2e54483a.image.jpg?resize=300%2C217 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/2c/32cbbdb9-4571-5f2d-8a60-ffa43e2210e8/5eceb2e54483a.image.jpg?resize=400%2C289 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/2c/32cbbdb9-4571-5f2d-8a60-ffa43e2210e8/5eceb2e54483a.image.jpg?resize=540%2C390 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/2c/32cbbdb9-4571-5f2d-8a60-ffa43e2210e8/5eceb2e54483a.image.jpg?resize=750%2C542 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/2c/32cbbdb9-4571-5f2d-8a60-ffa43e2210e8/5eceb2e54483a.image.jpg?resize=1200%2C868 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/2c/32cbbdb9-4571-5f2d-8a60-ffa43e2210e8/5eceb2e54483a.image.jpg?resize=1693%2C1224 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Zebra's in their exhibit behind a social distancing reminder sign on Tuesday morning May 26, 2020, at the Racine Zoo. The zoo reopened to the public for the first time since the coronavirus pandemic started.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-32cbbdb9-4571-5f2d-8a60-ffa43e2210e8" class="tnt-byline asset-byline"  >
            GREGORY SHAVER, For the Journal Times
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_14" class="gallery-item-d63d036f-e580-5e2e-8f8a-b85b76a40e9f" data-item="14"></a>
                <div id="gallery_item_14" class="gallery-item image-item">
                    
                        <h3>Protecting the primates</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/6/db/6db1f1f2-14eb-5b47-954c-e5dab70b0b43/5eceb2e565a6a.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/6/db/6db1f1f2-14eb-5b47-954c-e5dab70b0b43/5eceb2e565a6a.image.jpg?resize=1200%2C798">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Protecting the primates"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/6/db/6db1f1f2-14eb-5b47-954c-e5dab70b0b43/5eceb2e565a6a.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/6/db/6db1f1f2-14eb-5b47-954c-e5dab70b0b43/5eceb2e565a6a.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/6/db/6db1f1f2-14eb-5b47-954c-e5dab70b0b43/5eceb2e565a6a.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/6/db/6db1f1f2-14eb-5b47-954c-e5dab70b0b43/5eceb2e565a6a.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/6/db/6db1f1f2-14eb-5b47-954c-e5dab70b0b43/5eceb2e565a6a.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/6/db/6db1f1f2-14eb-5b47-954c-e5dab70b0b43/5eceb2e565a6a.image.jpg?resize=1200%2C798 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/6/db/6db1f1f2-14eb-5b47-954c-e5dab70b0b43/5eceb2e565a6a.image.jpg?resize=1700%2C1131 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A warning sign to help protect the zoo's primates on Tuesday morning May 26, 2020, at the Racine Zoo. The zoo reopened to the public for the first time since the coronavirus pandemic started.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-6db1f1f2-14eb-5b47-954c-e5dab70b0b43" class="tnt-byline asset-byline"  >
            GREGORY SHAVER, For the Journal Times
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_14" class="item-ad text-center" style="min-height: 311px"></div></div></div></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/local/burlington-pop-up-outdoor-movie-rescheduled-for-this-saturday/article_59b733cb-c183-5289-8752-71f222fd4866.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-59b733cb-c183-5289-8752-71f222fd4866 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="59b733cb-c183-5289-8752-71f222fd4866" method="post" action="/tncms/counter/editorial/59b733cb-c183-5289-8752-71f222fd4866/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="59b733cb-c183-5289-8752-71f222fd4866" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22reineman%E2%80%99s%20true%20value%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-reineman’s-true-value label label-default" data-tncms-track-dmp='search: reineman’s-true-value'>Reineman’s True Value</a>
            </li> <li>
                <a href="/search/?k=%22plaza%20theater%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-plaza-theater label label-default" data-tncms-track-dmp='search: plaza-theater'>Plaza Theater</a>
            </li> <li>
                <a href="/search/?k=%22outdoor%20cinema%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-outdoor-cinema label label-default" data-tncms-track-dmp='search: outdoor-cinema'>Outdoor Cinema</a>
            </li> <li>
                <a href="/search/?k=%22onward%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-onward label label-default" data-tncms-track-dmp='search: onward'>Onward</a>
            </li> <li>
                <a href="/search/?k=%22burlington%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-burlington label label-default" data-tncms-track-dmp='search: burlington'>Burlington</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%20pandemic%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-covid-19-pandemic label label-default" data-tncms-track-dmp='search: covid-19-pandemic'>Covid-19 Pandemic</a>
            </li> <li>
                <a href="/search/?k=%22disney%20pixar%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-disney-pixar label label-default" data-tncms-track-dmp='search: disney-pixar'>Disney Pixar</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1721876" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1806811" class="tncms-block"></div></div><style>
            #pu-email-form-daily-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email,
            #pu-email-form-daily-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-daily-email" class="p402_hide"><div class="text-center">
                    <h1>Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://journaltimes.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-daily-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=05.27.2020"></script>
        
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'journaltimes.com';
                
                var xListName = 'Daily Headlines';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-daily-email').val(xList);
                    $('#pu-email-form-daily-email').fadeIn();
                }
                
                $('#pu-email-form-daily-email .pu-form').submit(function(e){
                    if( $('#hp-daily-email').val() === '') {
                        $('#hp-daily-email').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email').val(),
                                'email': $('#pu-email-daily-email').val()
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email .pu-form').fadeOut();
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-c1f7d6e4-d963-5ae5-8081-546225e4a74a" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c1f7d6e4-d963-5ae5-8081-546225e4a74a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/racine-releases-reopening-plan-restaurants-will-be-able-to-open-with-50-capacity-tuesday/article_c1f7d6e4-d963-5ae5-8081-546225e4a74a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Racine releases reopening plan, restaurants will be able to open with 50% capacity Tuesday"
                            class="img-responsive lazyload full default"
                            width="1823"
                            height="1025"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/9/24/9247aadc-0019-5662-9015-bf97df2d27f5/5ec7f68b76b91.image.jpg?crop=1823%2C1025%2C0%2C55&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/9/24/9247aadc-0019-5662-9015-bf97df2d27f5/5ec7f68b76b91.image.jpg?crop=1823%2C1025%2C0%2C55&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/9/24/9247aadc-0019-5662-9015-bf97df2d27f5/5ec7f68b76b91.image.jpg?crop=1823%2C1025%2C0%2C55&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/9/24/9247aadc-0019-5662-9015-bf97df2d27f5/5ec7f68b76b91.image.jpg?crop=1823%2C1025%2C0%2C55&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/9/24/9247aadc-0019-5662-9015-bf97df2d27f5/5ec7f68b76b91.image.jpg?crop=1823%2C1025%2C0%2C55&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/9/24/9247aadc-0019-5662-9015-bf97df2d27f5/5ec7f68b76b91.image.jpg?crop=1823%2C1025%2C0%2C55&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/9/24/9247aadc-0019-5662-9015-bf97df2d27f5/5ec7f68b76b91.image.jpg?crop=1823%2C1025%2C0%2C55&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/racine-releases-reopening-plan-restaurants-will-be-able-to-open-with-50-capacity-tuesday/article_c1f7d6e4-d963-5ae5-8081-546225e4a74a.html" class="tnt-asset-link">
        
        
            Racine releases reopening plan, restaurants will be able to open with 50% capacity Tuesday</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-24T16:15:00-05:00" class="tnt-date asset-date text-muted">May 24, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>For more details on the order and what it might mean for your business, read this story.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2fb8284e-8c75-51fb-b30d-9df20ed493f4" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2fb8284e-8c75-51fb-b30d-9df20ed493f4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/ascension-all-saints-hospital-seeing-significant-covid-19-activity/article_2fb8284e-8c75-51fb-b30d-9df20ed493f4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ascension All Saints Hospital seeing significant COVID-19 activity"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/fb/2fb8284e-8c75-51fb-b30d-9df20ed493f4/5ec84d4442d4a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/fb/2fb8284e-8c75-51fb-b30d-9df20ed493f4/5ec84d4442d4a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/fb/2fb8284e-8c75-51fb-b30d-9df20ed493f4/5ec84d4442d4a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/fb/2fb8284e-8c75-51fb-b30d-9df20ed493f4/5ec84d4442d4a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/fb/2fb8284e-8c75-51fb-b30d-9df20ed493f4/5ec84d4442d4a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/fb/2fb8284e-8c75-51fb-b30d-9df20ed493f4/5ec84d4442d4a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/fb/2fb8284e-8c75-51fb-b30d-9df20ed493f4/5ec84d4442d4a.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/ascension-all-saints-hospital-seeing-significant-covid-19-activity/article_2fb8284e-8c75-51fb-b30d-9df20ed493f4.html" class="tnt-asset-link">
        
        
            Ascension All Saints Hospital seeing significant COVID-19 activity</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-23T06:00:00-05:00" class="tnt-date asset-date text-muted">May 23, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>While the rest of the state experiences a flattening or decline in COVID-19 cases, Racine County's continue to rise.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5d9df5de-78d1-5cb3-98a8-4af45050f522" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5d9df5de-78d1-5cb3-98a8-4af45050f522 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/racine-man-allegedly-aided-in-armed-robbery-of-a-woman-during-a-drug-deal/article_5d9df5de-78d1-5cb3-98a8-4af45050f522.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Racine man allegedly aided in armed robbery of a woman during a drug deal"
                            class="img-responsive lazyload full default"
                            width="125"
                            height="70"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/8c/38c7bd48-1dc0-567b-b918-93fc2639fe6d/5ec9930a0197c.image.jpg?crop=125%2C70%2C0%2C39&resize=125%2C70&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/racine-man-allegedly-aided-in-armed-robbery-of-a-woman-during-a-drug-deal/article_5d9df5de-78d1-5cb3-98a8-4af45050f522.html" class="tnt-asset-link">
        
        
            Racine man allegedly aided in armed robbery of a woman during a drug deal</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-23T17:00:00-05:00" class="tnt-date asset-date text-muted">May 23, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">RACINE — A Racine man is accused of aiding in the armed robbery of a woman during a drug deal involving Xanax. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-56d048ea-a8d1-5cab-8aea-0eba99c13e01" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-56d048ea-a8d1-5cab-8aea-0eba99c13e01 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/76-new-cases-of-coronavirus-in-county-15-1-racine-county-tests-have-been-positive/article_56d048ea-a8d1-5cab-8aea-0eba99c13e01.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="76 new cases of coronavirus in county; 15.1% Racine County tests have been positive"
                            class="img-responsive lazyload full default"
                            width="1629"
                            height="916"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/6d/56d048ea-a8d1-5cab-8aea-0eba99c13e01/5ecad7a65077a.preview.jpg?crop=1629%2C916%2C0%2C177&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/6d/56d048ea-a8d1-5cab-8aea-0eba99c13e01/5ecad7a65077a.preview.jpg?crop=1629%2C916%2C0%2C177&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/6d/56d048ea-a8d1-5cab-8aea-0eba99c13e01/5ecad7a65077a.preview.jpg?crop=1629%2C916%2C0%2C177&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/6d/56d048ea-a8d1-5cab-8aea-0eba99c13e01/5ecad7a65077a.preview.jpg?crop=1629%2C916%2C0%2C177&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/6d/56d048ea-a8d1-5cab-8aea-0eba99c13e01/5ecad7a65077a.preview.jpg?crop=1629%2C916%2C0%2C177&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/6d/56d048ea-a8d1-5cab-8aea-0eba99c13e01/5ecad7a65077a.preview.jpg?crop=1629%2C916%2C0%2C177&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/6d/56d048ea-a8d1-5cab-8aea-0eba99c13e01/5ecad7a65077a.preview.jpg?crop=1629%2C916%2C0%2C177&resize=1629%2C916&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/76-new-cases-of-coronavirus-in-county-15-1-racine-county-tests-have-been-positive/article_56d048ea-a8d1-5cab-8aea-0eba99c13e01.html" class="tnt-asset-link">
        
        
            76 new cases of coronavirus in county; 15.1% Racine County tests have been positive</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-24T15:15:00-05:00" class="tnt-date asset-date text-muted">May 24, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">RACINE COUNTY — Seventy-six new cases of COVID-19 and no new deaths were reported in Racine County since Saturday, according to updated number&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bc8ce242-c7b6-5b09-b57a-c0268499d600" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc8ce242-c7b6-5b09-b57a-c0268499d600 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/covid-isnt-the-reason-911-tacos-on-main-street-is-closing-but-it-was-the/article_bc8ce242-c7b6-5b09-b57a-c0268499d600.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COVID isn't the reason 911 Tacos on Main Street is closing. But it was the last straw."
                            class="img-responsive lazyload full default"
                            width="1805"
                            height="1015"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/b/b1/bb19fd41-11b8-51c3-8a97-bdbb53d19b56/5ec47031cba59.image.jpg?crop=1805%2C1015%2C0%2C66&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/b/b1/bb19fd41-11b8-51c3-8a97-bdbb53d19b56/5ec47031cba59.image.jpg?crop=1805%2C1015%2C0%2C66&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/b/b1/bb19fd41-11b8-51c3-8a97-bdbb53d19b56/5ec47031cba59.image.jpg?crop=1805%2C1015%2C0%2C66&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/b/b1/bb19fd41-11b8-51c3-8a97-bdbb53d19b56/5ec47031cba59.image.jpg?crop=1805%2C1015%2C0%2C66&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/b/b1/bb19fd41-11b8-51c3-8a97-bdbb53d19b56/5ec47031cba59.image.jpg?crop=1805%2C1015%2C0%2C66&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/b/b1/bb19fd41-11b8-51c3-8a97-bdbb53d19b56/5ec47031cba59.image.jpg?crop=1805%2C1015%2C0%2C66&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/b/b1/bb19fd41-11b8-51c3-8a97-bdbb53d19b56/5ec47031cba59.image.jpg?crop=1805%2C1015%2C0%2C66&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/covid-isnt-the-reason-911-tacos-on-main-street-is-closing-but-it-was-the/article_bc8ce242-c7b6-5b09-b57a-c0268499d600.html" class="tnt-asset-link">
        
        
            COVID isn't the reason 911 Tacos on Main Street is closing. But it was the last straw.</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-21T06:00:00-05:00" class="tnt-date asset-date text-muted">May 21, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Don't worry! The tacos aren't gone forever. Keep an eye out for the 911 Tacos Food Truck. It's already serving in Kenosha, and may soon be seen around Racine.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ac801ef9-7c17-5579-aaf1-f50becd5e74c" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ac801ef9-7c17-5579-aaf1-f50becd5e74c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/federal-lawsuit-alleges-racines-and-other-safer-at-home-orders-in-wisconsin-are-unconstitutional/article_ac801ef9-7c17-5579-aaf1-f50becd5e74c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Federal lawsuit alleges Racine's and other Safer at Home orders in Wisconsin are unconstitutional"
                            class="img-responsive lazyload full default"
                            width="1715"
                            height="965"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/a/c8/ac801ef9-7c17-5579-aaf1-f50becd5e74c/5ec693efc03ef.preview.jpg?crop=1715%2C965%2C0%2C122&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/a/c8/ac801ef9-7c17-5579-aaf1-f50becd5e74c/5ec693efc03ef.preview.jpg?crop=1715%2C965%2C0%2C122&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/a/c8/ac801ef9-7c17-5579-aaf1-f50becd5e74c/5ec693efc03ef.preview.jpg?crop=1715%2C965%2C0%2C122&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/a/c8/ac801ef9-7c17-5579-aaf1-f50becd5e74c/5ec693efc03ef.preview.jpg?crop=1715%2C965%2C0%2C122&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/a/c8/ac801ef9-7c17-5579-aaf1-f50becd5e74c/5ec693efc03ef.preview.jpg?crop=1715%2C965%2C0%2C122&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/a/c8/ac801ef9-7c17-5579-aaf1-f50becd5e74c/5ec693efc03ef.preview.jpg?crop=1715%2C965%2C0%2C122&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/a/c8/ac801ef9-7c17-5579-aaf1-f50becd5e74c/5ec693efc03ef.preview.jpg?crop=1715%2C965%2C0%2C122&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/federal-lawsuit-alleges-racines-and-other-safer-at-home-orders-in-wisconsin-are-unconstitutional/article_ac801ef9-7c17-5579-aaf1-f50becd5e74c.html" class="tnt-asset-link">
        
        
            Federal lawsuit alleges Racine's and other Safer at Home orders in Wisconsin are unconstitutional</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-24T16:00:00-05:00" class="tnt-date asset-date text-muted">May 24, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>"The local orders unlawfully interfere with plaintiffs' rights to work and to worship, to gather and assemble, in violation of their Federal Constitutional Rights," the lawsuit alleges.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-355aa1e9-5313-5574-b0c1-5d351852ae81" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-355aa1e9-5313-5574-b0c1-5d351852ae81 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/basement-flooding-draws-sharp-criticism-calls-for-action-in-mount-pleasant/article_355aa1e9-5313-5574-b0c1-5d351852ae81.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Basement flooding draws sharp criticism, calls for action in Mount Pleasant"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/55/355aa1e9-5313-5574-b0c1-5d351852ae81/5ec847a2410b8.preview.jpg?crop=360%2C203%2C0%2C11&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/55/355aa1e9-5313-5574-b0c1-5d351852ae81/5ec847a2410b8.preview.jpg?crop=360%2C203%2C0%2C11&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/55/355aa1e9-5313-5574-b0c1-5d351852ae81/5ec847a2410b8.preview.jpg?crop=360%2C203%2C0%2C11&resize=360%2C203&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/basement-flooding-draws-sharp-criticism-calls-for-action-in-mount-pleasant/article_355aa1e9-5313-5574-b0c1-5d351852ae81.html" class="tnt-asset-link">
        
        
            Basement flooding draws sharp criticism, calls for action in Mount Pleasant</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-23T06:45:00-05:00" class="tnt-date asset-date text-muted">May 23, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MOUNT PLEASANT — Garden Drive resident Timothy Joosse, like dozens of his neighbors on the village’s south side, is not happy these days, clea&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2a611804-bc2f-5390-8a83-550045411089" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2a611804-bc2f-5390-8a83-550045411089 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/restaurants-in-racine-are-open-again-but-dining-out-still-doesnt-feel-normal/article_2a611804-bc2f-5390-8a83-550045411089.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Restaurants in Racine are open again, but dining out still doesn't feel normal"
                            class="img-responsive lazyload full default"
                            width="1390"
                            height="782"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/a6/2a611804-bc2f-5390-8a83-550045411089/5ecd83166ff3c.preview.jpg?crop=1390%2C782%2C324%2C173&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/a6/2a611804-bc2f-5390-8a83-550045411089/5ecd83166ff3c.preview.jpg?crop=1390%2C782%2C324%2C173&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/a6/2a611804-bc2f-5390-8a83-550045411089/5ecd83166ff3c.preview.jpg?crop=1390%2C782%2C324%2C173&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/a6/2a611804-bc2f-5390-8a83-550045411089/5ecd83166ff3c.preview.jpg?crop=1390%2C782%2C324%2C173&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/a6/2a611804-bc2f-5390-8a83-550045411089/5ecd83166ff3c.preview.jpg?crop=1390%2C782%2C324%2C173&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/a6/2a611804-bc2f-5390-8a83-550045411089/5ecd83166ff3c.preview.jpg?crop=1390%2C782%2C324%2C173&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/2/a6/2a611804-bc2f-5390-8a83-550045411089/5ecd83166ff3c.preview.jpg?crop=1390%2C782%2C324%2C173&resize=1390%2C782&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/restaurants-in-racine-are-open-again-but-dining-out-still-doesnt-feel-normal/article_2a611804-bc2f-5390-8a83-550045411089.html" class="tnt-asset-link">
        
        
            Restaurants in Racine are open again, but dining out still doesn't feel normal</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-27T08:45:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Although Tuesday marked one of the first incidences of the city’s Safer at Home order being loosened, the scenes at different city restaurants were still anything but normal. Several restaurants had social distancing mandates in place, but each establishment enforced rules differently.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-54306e24-c557-5f16-8938-4172e2ebf330" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-54306e24-c557-5f16-8938-4172e2ebf330 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/racine-plans-to-publicly-identify-businesses-that-violate-orders/article_54306e24-c557-5f16-8938-4172e2ebf330.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Racine plans to 'publicly identify' businesses that violate orders"
                            class="img-responsive lazyload full default"
                            width="1764"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/43/54306e24-c557-5f16-8938-4172e2ebf330/5ec81aa22a56e.preview.jpg?crop=1764%2C992%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/43/54306e24-c557-5f16-8938-4172e2ebf330/5ec81aa22a56e.preview.jpg?crop=1764%2C992%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/43/54306e24-c557-5f16-8938-4172e2ebf330/5ec81aa22a56e.preview.jpg?crop=1764%2C992%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/43/54306e24-c557-5f16-8938-4172e2ebf330/5ec81aa22a56e.preview.jpg?crop=1764%2C992%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/43/54306e24-c557-5f16-8938-4172e2ebf330/5ec81aa22a56e.preview.jpg?crop=1764%2C992%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/43/54306e24-c557-5f16-8938-4172e2ebf330/5ec81aa22a56e.preview.jpg?crop=1764%2C992%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/43/54306e24-c557-5f16-8938-4172e2ebf330/5ec81aa22a56e.preview.jpg?crop=1764%2C992%2C0%2C90&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/racine-plans-to-publicly-identify-businesses-that-violate-orders/article_54306e24-c557-5f16-8938-4172e2ebf330.html" class="tnt-asset-link">
        
        
            Racine plans to 'publicly identify' businesses that violate orders</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-22T18:00:00-05:00" class="tnt-date asset-date text-muted">May 22, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>“Like many in Racine, I will be closely watching which businesses are protecting their employees and their customers, and which ones are not. I will not hesitate to publicly acknowledge good actors and bad ones,” Mayor Cory Mason said. “If cases are traced to a business because of violations of this new order, we will publicly identify that business and they will be shut down.”</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-54306e24-c557-5f16-8938-4172e2ebf330" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-54306e24-c557-5f16-8938-4172e2ebf330 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/racine-plans-to-publicly-identify-businesses-that-violate-orders/article_54306e24-c557-5f16-8938-4172e2ebf330.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Racine plans to 'publicly identify' businesses that violate orders"
                            class="img-responsive lazyload full default"
                            width="1764"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/43/54306e24-c557-5f16-8938-4172e2ebf330/5ec81aa22a56e.preview.jpg?crop=1764%2C992%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/43/54306e24-c557-5f16-8938-4172e2ebf330/5ec81aa22a56e.preview.jpg?crop=1764%2C992%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/43/54306e24-c557-5f16-8938-4172e2ebf330/5ec81aa22a56e.preview.jpg?crop=1764%2C992%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/43/54306e24-c557-5f16-8938-4172e2ebf330/5ec81aa22a56e.preview.jpg?crop=1764%2C992%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/43/54306e24-c557-5f16-8938-4172e2ebf330/5ec81aa22a56e.preview.jpg?crop=1764%2C992%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/43/54306e24-c557-5f16-8938-4172e2ebf330/5ec81aa22a56e.preview.jpg?crop=1764%2C992%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/5/43/54306e24-c557-5f16-8938-4172e2ebf330/5ec81aa22a56e.preview.jpg?crop=1764%2C992%2C0%2C90&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/racine-plans-to-publicly-identify-businesses-that-violate-orders/article_54306e24-c557-5f16-8938-4172e2ebf330.html" class="tnt-asset-link">
        
        
            Racine plans to 'publicly identify' businesses that violate orders</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-22T18:00:00-05:00" class="tnt-date asset-date text-muted">May 22, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>“Like many in Racine, I will be closely watching which businesses are protecting their employees and their customers, and which ones are not. I will not hesitate to publicly acknowledge good actors and bad ones,” Mayor Cory Mason said. “If cases are traced to a business because of violations of this new order, we will publicly identify that business and they will be shut down.”</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1718128" class="tncms-block site-logo-container"><div id="site-logo-1718128" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/34bdabf4-f5c8-11e9-b3fc-2313676fb491.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/34bdabf4-f5c8-11e9-b3fc-2313676fb491.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/34bdabf4-f5c8-11e9-b3fc-2313676fb491.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/34bdabf4-f5c8-11e9-b3fc-2313676fb491.png?resize=400%2C44 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/34bdabf4-f5c8-11e9-b3fc-2313676fb491.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1718129" class="tncms-block site-follow-us branding-links"><div class="follow-links-1718129 default">
    
    <section id="block-1718129" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://journaltimes.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1718131" class="tncms-block site-footer-heading"><section id="block-1718131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1718131 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-i-love-a-deal"  href="/deals/" ><span class="nav-label">I Love A Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wheels-for-you"  href="/autos/" ><span class="nav-label">Wheels for You</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-home-finder"  href="/homes/" ><span class="nav-label">Home Finder</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1718132" class="tncms-block site-footer-heading"><section id="block-1718132" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1718132 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscribenow/" ><span class="nav-label">Start a subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-digital-subscription"  href="/activate/" ><span class="nav-label">Activate your digital subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/services/" ><span class="nav-label">Subscriber services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/online_services/carrier-app/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://journaltimes.com/contact/"  target="_blank" rel="noopener"><span class="nav-label">Contact us</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1718130" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1718130"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Journal Times</a>, 212 Fourth St. Racine, WI</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("59b733cb-c183-5289-8752-71f222fd4866")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=journaltimes.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Reineman’s True Value','Engage:Plaza Theater','Engage:Outdoor Cinema','Engage:Onward','Engage:Burlington','Engage:Covid-19 Pandemic','Engage:Disney Pixar'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1588921314"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1588921315"></script></body>
</html>