  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://journaltimes.com/content/tncms/live/" />
<meta name="keywords" content=", danny mercurio, hydrography, frank, troy, skyler, arianna, kara, linda" />
<meta name="news_keywords" content=", danny mercurio, hydrography, frank, troy, skyler, arianna, kara, linda" />
<meta name="description" content="July 25, 1953&mdash;September 30, 2019" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375888988" />
<meta name="google-play-app" content="app-id=com.journaltimes.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="cb3PusLx7pf6GxTUSe3lpYbPIyuhzeZ0rnCV765GGq8" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="ihlQLR_V34FAGeU8w4SfqQTSQ.PtZDmGXsBQlKNxhulOh3BVEQq58TRyc849b7iX" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://journaltimes.com/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/03edbede-a5d5-11e5-bffe-23006eae9915.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Danny Mercurio" />
<meta property="og:description" content="July 25, 1953&mdash;September 30, 2019" />
<meta property="og:site_name" content="Journal Times" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="124489450923476" />
<meta property="article:publisher" content="https://www.facebook.com/JournalTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@journaltimes" />
<meta property="fb:pages" content="163266575601" />
<meta name="parsely-title" content="Danny Mercurio" />
<meta name="parsely-link" content="https://journaltimes.com/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-10-02T00:00:00-0500" />
<meta name="parsely-post-id" content="5cab92cb-0432-59a5-8383-af2983666ea1" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/03edbede-a5d5-11e5-bffe-23006eae9915.jpg" />
<meta name="parsely-section" content="Obituaries" />
<meta name="parsely-tags" content=", danny mercurio, hydrography, frank, troy, skyler, arianna, kara, linda" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1569916682"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1569861479"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":371}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5338,5822,6614,6613,6611,6609,6612", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","danny mercurio","hydrography","frank","troy","skyler","arianna","kara","linda"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6609];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'lifestyles'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/journaltimes.com.js?_dc=10022"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1569861479"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '920595756662'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Danny Mercurio | Obituaries | journaltimes.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0f396b; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0f396b; } .fixed-nav #main-navigation { background-color: #0f396b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #0f396b; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0f396b; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #0f396b; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://journaltimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/363ffc86-a5d4-11e5-b880-a3c88c18a3d8.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Danny Mercurio | Obituaries | journaltimes.com" href="http://journaltimes.com/search/?f=rss&amp;t=article&amp;c=lifestyles/announcements/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://journaltimes.com/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-5cab92cb-0432-59a5-8383-af2983666ea1  section-lifestyles section-announcements section-obituaries type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('journaltimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=371" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="journaltimes.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_6oufa7dsw5gbytsrw6ow5kgwey'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"lifestyles","taxonomy_2":"announcements","taxonomy_3":"obituaries","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"journaltimes.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"2","content_group_id":"obituaries","blox_sections":"lifestyles,announcements,obituaries","weather_temp":58,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"5cab92cb-0432-59a5-8383-af2983666ea1","asset_headline":"Danny Mercurio","asset_byline":"","asset_pub_date":"10\/02\/2019","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/journaltimes.com\/lifestyles\/announcements\/obituaries\/danny-mercurio\/article_5cab92cb-0432-59a5-8383-af2983666ea1.html","asset_content_length":1287,"asset_related_length":1,"asset_tag_1":"danny mercurio","asset_tag_2":"hydrography","asset_tag_3":"frank","asset_tag_4":"troy","asset_tag_5":"skyler","asset_tag_6":"arianna","asset_tag_7":"kara","asset_tag_8":"linda","subscription_max_views":10});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-5cab92cb-0432-59a5-8383-af2983666ea1" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://journaltimes.com/users/admin/contribute/article/?assetid=5cab92cb-0432-59a5-8383-af2983666ea1&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://journaltimes.com/users/admin/contribute/article/?from_section=/lifestyles/announcements/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1449409" class="tncms-block site-brand-mark"><section id="block-1449409" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/1d2bd4d4-619b-11e7-8711-9718a263018d.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/1d2bd4d4-619b-11e7-8711-9718a263018d.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1449470" class="tncms-block site-follow-us"><div class="follow-links-1449470 default">
    
    <section id="block-1449470" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JournalTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Journaltimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClH2klMh2oTPeFT2uyWqe2A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://journaltimes.com",
  "sameAs" : ["https://www.facebook.com/JournalTimes/","https://twitter.com/Journaltimes","https://www.youtube.com/channel/UClH2klMh2oTPeFT2uyWqe2A"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1677650" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
            <a href="/members/join/" id="lee-members-button-btn-1677650" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
        </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1677650').attr('href', '/members/exclusives/').html('Members');
        
    }
    $('#lee-members-button-nav-1677650').show();
});
</script></div><div id="tncms-block-1449405" class="tncms-block"><div id="user-controls-1449405" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://journaltimes.com/users/signup/?referer_url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://journaltimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1449405').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://journaltimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://journaltimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://journaltimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1449405').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://journaltimes.com/users/logout/" id="user-logout-form-1449405"><input type="hidden" name="referer_url" value="https://journaltimes.com/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/scoreboard"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/lifestyles/leisure"  class="nav-link tnt-section-out-about">Out & About</a>
                                </li><li>
                                    <a href="/entertainment/television/listings/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/lifestyles/relationships-and-special-occasions"  class="nav-link tnt-section-family-life">Family & Life</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-healthfitness">Health/Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-home">Food & Home</a>
                                </li><li>
                                    <a href="/lifestyles/faith-and-values/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/local/education"  class="nav-link tnt-section-a">A+</a>
                                </li><li>
                                    <a href="/forms/"  class="nav-link tnt-section-submit-an-announcement">Submit an announcement</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives#tracking-source=menu-nav"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals/"  class="nav-link tnt-section-i-love-a-deal">I Love A Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/forms/online_services/carrier-app/"  class="nav-link tnt-section-become-a-carrier">Become a Carrier</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1659244" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1659240" class="tncms-block"><div id="site-logo-1659240" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/1f9272f6-3948-11e9-bdf8-6bf69cde4d82.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/1f9272f6-3948-11e9-bdf8-6bf69cde4d82.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/1f9272f6-3948-11e9-bdf8-6bf69cde4d82.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1677649" class="tncms-block"><ul id="lee-members-button-nav-1677649" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
            <li id="lee-members-button-li-1677649">
                <a href="/members/join/" id="lee-members-button-btn-1677649" class="btn-subscribe lee-track-main-nav">
                    <span class="hidden-lg">Members</span>
                    <span class="visible-lg">Become a member</span>
                </a>
            </li>
        </ul>
        <style>
        #lee-members-button-nav-1677649 .popover { 
            width: auto;
            min-width: 300px; 
            max-width: 500px;
            z-index: 1000;
        }
        #lee-members-button-nav-1677649 h3 { 
            font-weight: normal;
            font-size: 20px;
            margin-top: 10px;
            margin-bottom: 15px;
        }
        </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1677649').attr('href', '/members/exclusives/').html('Members');
        
    } else {
        
            var bSubOfferLoaded = $.cookie('lee-member-bl');
        
        if(!bSubOfferLoaded){
            try {
                var oFeaturedPackage = false;
                $.each(window.leeMembershipPackages, function(i, oService){
                    if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                        if(oService.WebStartPrice.match('"featured":"true"')){
                            oFeaturedPackage = oService;
                            return false;
                        }
                    }
                });
                         
                if(oFeaturedPackage) {
                    function lee_formatPackagePriceBtn(sPrice){
                        var p = sPrice.split('.');
                        if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                        if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                        return { cost: sPrice, format_dollars: '$'};
                    }
                        
                    var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                    if(oPackageCustom.featured_button_text){
                        var sButtonText = oPackageCustom.featured_button_text;
                    } else {
                        if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                        if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                        } else {
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                        }
                        var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                    }
                    var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journaltimes.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'#tracking-source=members-nav-dropdown&ir=true"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                                
                        $('#lee-members-button-btn-1677649').popover({
                            container: '#lee-members-button-li-1677649',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        setTimeout(function(){
                            $('#lee-members-button-btn-1677649').popover('show');
                        }, 300);
                        
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1677649').popover('hide');
                        });}
            } catch (e) {
                if(window.console) console.warn(e);
            }
        }
    }
    $('#lee-members-button-nav-1677649').show();
});
</script></div><div id="tncms-block-1449437" class="tncms-block"><ul id="site-search-1449437-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1449437" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1449437-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1449437-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1449437-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1449437').submit();
        return false;
    });

    $('#site-search-1449437').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1449437 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1449437 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1449437-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1449438" class="tncms-block"><div id="user-controls-1449438" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://journaltimes.com/users/signup/?referer_url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://journaltimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://journaltimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://journaltimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1449438').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://journaltimes.com/users/logout/" id="user-logout-form-1449438"><input type="hidden" name="referer_url" value="https://journaltimes.com/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683844" class="tncms-block"><div id="notification-button-1683844" class="notification-button pull-right" data-control="notification" data-id="1683844" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1449439" class="tncms-block"><div id="weather-1449439" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53403"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1449439 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Racine, WI
                                
                                 <small>(53403)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness with occasional rain showers. High 62F. Winds NNE at 10 to 20 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>A steady rain in the evening. Showers continuing late. Low 58F. Winds E at 10 to 20 mph. Chance of rain 90%. Rainfall near a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 2, 2019 @ 1:47 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=53403"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0f396b">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Danny%20Mercurio&via=journaltimes&url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journaltimes.com/tncms/asset/editorial/5cab92cb-0432-59a5-8383-af2983666ea1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Danny%20Mercurio&body=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1449440" class="tncms-block lee-track-home-breaking"><section id="block-1449440" class="block emphasis-h3 light  " ><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1449440" class="breaking-title text-center light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-1449440" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1449440-ca21d501-4159-51cd-9f58-6f0dde4bd1f5" class="clearfix card summary light  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/baseball/brewers-suffer-heartbreaking-loss-in-nl-wild-card-game/article_ca21d501-4159-51cd-9f58-6f0dde4bd1f5.html" class="tnt-asset-link">
        

        
            Brewers suffer heartbreaking loss in NL Wild Card game</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout ">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5cab92cb-0432-59a5-8383-af2983666ea1" class="asset article-default"  data-url="https://journaltimes.com/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/03edbede-a5d5-11e5-bffe-23006eae9915.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="journaltimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://journaltimes.com/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Danny Mercurio
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-10-02T00:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-02T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-10-02T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-10-02T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Danny%20Mercurio&via=journaltimes&url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journaltimes.com/tncms/asset/editorial/5cab92cb-0432-59a5-8383-af2983666ea1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Danny%20Mercurio&body=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journaltimes.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5cab92cb-0432-59a5-8383-af2983666ea1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Danny%20Mercurio&via=journaltimes&url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journaltimes.com/tncms/asset/editorial/5cab92cb-0432-59a5-8383-af2983666ea1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Danny%20Mercurio&body=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5cab92cb-0432-59a5-8383-af2983666ea1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5cab92cb-0432-59a5-8383-af2983666ea1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5cab92cb-0432-59a5-8383-af2983666ea1" class="save-list-5cab92cb-0432-59a5-8383-af2983666ea1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5cab92cb-0432-59a5-8383-af2983666ea1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Danny%20Mercurio&via=journaltimes&url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journaltimes.com/tncms/asset/editorial/5cab92cb-0432-59a5-8383-af2983666ea1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Danny%20Mercurio&body=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5cab92cb-0432-59a5-8383-af2983666ea1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5cab92cb-0432-59a5-8383-af2983666ea1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5cab92cb-0432-59a5-8383-af2983666ea1" class="save-list-5cab92cb-0432-59a5-8383-af2983666ea1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5cab92cb-0432-59a5-8383-af2983666ea1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>July 25, 1953—September 30, 2019</p></div><div class="subscriber-preview"><p>Danny Mercurio, age 66, passed away September 30th, 2019 at Froedtert Hospital of Milwaukee. Danny was born July 25th, 1953 and raised by his loving foster parents Frank &amp; Mable Zameznik. Danny was the owner and operator of D&amp;B Auto Sales and Services for 25 years.</p></div><div class="subscriber-only"><p>Danny is survived by his sons Troy (Kara) Mercurio and Logan (Valine) Mercurio, his grandchildren Skyler and Arianna, as well as his sister Linda (David).</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Danny was proceeded in death by his wife Rebecca Mercurio, his parents Frank and Mable Zameznik, and his mother-in-law Lillian DeMoulpied.</p></div><div class="subscriber-only"><p>A celebration of Danny’s life will be held on October 5th, 2019 at Integrity Celebration Center (2789 S. Browns lake Drive Burlington, WI 53105). An open house visitation will be from 10:30am to 12:15pm, followed by a 12:15 prayer services. Danny will be laid to rest at West Lawn Memorial Park, with a private family burial.</p></div><div class="subscriber-only"><p>The family would like to extend a heart felt thank you to his dear friends Carl and Patti and their entire family for their support during this difficult time.</p></div><style>
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="10" data-id="5cab92cb-0432-59a5-8383-af2983666ea1" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/journaltimes.com.png?_dc=Oct.Wed.2019"></div>
                            <div class="title not-a-subscriber">
                                
                                    You have run out of free stories. To continue reading, take advantage of our LOWEST offer yet!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html">Log in</a> or <a href="https://journaltimes.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                        <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journaltimes.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 888-460-8725 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div id="lee-subscription-nag-inline">
                <h4>You have <span class="num-remaining"></span> free articles remaining.</h4>
                <p><a href="/members/join/#tracking-source=in-article-nag">Become a Member</a></p>
            </div>

        <div id="lee-subscription-wall-inline" class="lee-featured-subscription">
            <div class="lee-redacted-overlay"></div>
            <div class="lee-subscribe-panel text-center">
                <div class="head">Thanks for reading.</div>
                <div class="tagline"><a href="#" class="re-launch-subscriptions">Subscribe</a> or <a href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html">log in</a> to continue.</div>
                <div class="purchase"><a class="btn btn-primary" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journaltimes.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html#tracking-source=redacted-article-paywall&ir=true"><strong>{{featured_button_text}}</strong></a></div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                            if(__tnt.user.services){
                                $('#lee-services-list').hide();
                                $('#lee-subscription-wall-modal .not-a-subscriber').hide();
                                $('#lee-service-no-access').show();
                            }
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 5
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><style>
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="7" data-id="5cab92cb-0432-59a5-8383-af2983666ea1">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        <div class="text-center">
                            <div class="logo"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/journaltimes.com.png?_dc=Oct.Wed.2019"></div>
                            <div class="title">You're out of free articles</div>
                            <div class="tagline">Sign in or create a FREE account to keep reading.</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html">Log in</a> 
                                <a class="btn btn-primary" href="https://journaltimes.com/users/signup/?referer_url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-success" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div id="lee-registration-wall-inline">
            <div class="lee-registration-redacted-overlay"></div>
            <div class="lee-registration-panel text-center">
                <div class="head">You're out of free articles</div>
                <div class="tagline">Sign in or create a FREE account to keep reading.</div>
                <div class="buttons"><a class="btn btn-primary" href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html">Log in</a> <a class="btn btn-primary" href="https://journaltimes.com/users/signup/?referer_url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html">Sign up</a></div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            $('#lee-registration-wall-inline').show();
                            $('.asset .subscriber-only').hide();
                            if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                         
                    }
                });
            }
            
        });
    </script><div class="subscriber-only"><p>Memorials to the family are appreciated.</p></div><div class="subscriber-only"><p>Services Entrusted to:</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Integrity Funeral Services</p></div><div class="subscriber-only"><p>262-514-4600</p></div><div class="subscriber-only"><p><a href="http://www.integrityfunerals.net">www.integrityfunerals.net</a></p></div><p><strong>To send flowers to the family of Danny Mercurio, please visit <a href="https://journaltimescom.tributecenterstore.com?oId=7638017" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1690560" class="tncms-block"><style>
    #wc-email-form-1690560 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1690560 h1 {
        font-size: 24px;
    }
    #wc-email-form-1690560 h1, 
    #wc-email-form-1690560 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1690560 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1690560 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1690560 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1690560 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1690560 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1690560" class="p402_hide">
    <div class="text-center"><h1>Sign up for our obituaries newsletter</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://journaltimes.com/newsletters/thank-you/#tracking-source=obita&ir=true">
        
        <input id="wc-slid-1690560" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1690560" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'journaltimes.com';
        var xListName = 'Local Obits';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1690560').val(xList);
            $('#wc-email-form-1690560').fadeIn();
        }
        
        $('#wc-email-form-1690560 .wc-form').submit(function(){
            if( $('#hp-1690560').val() === '') {
                $('#hp-1690560').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Danny%20Mercurio&via=journaltimes&url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journaltimes.com/tncms/asset/editorial/5cab92cb-0432-59a5-8383-af2983666ea1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Danny%20Mercurio&body=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5cab92cb-0432-59a5-8383-af2983666ea1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5cab92cb-0432-59a5-8383-af2983666ea1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5cab92cb-0432-59a5-8383-af2983666ea1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5cab92cb-0432-59a5-8383-af2983666ea1" class="save-list-5cab92cb-0432-59a5-8383-af2983666ea1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5cab92cb-0432-59a5-8383-af2983666ea1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
            <h3>Events</h3>
                    <div class="row">
                
                <div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 asset-tribute-event">
                    <div class="event-date-type">
                        <div class="event-date-square">
                            <span class="event-month">Oct</span>
                            <span class="event-day">5</span>
                        </div>
                        <div class="event-type">
                            Visitation
                        </div>
                    </div>
                    <div class="event-date-time">
                            <i class="fas tnt-clock tnt-lg"></i>
                            <div class="event-time">
                                Saturday, October 5, 2019<br>
                                10:30AM-12:10PM
                            </div>
                        </div>
                    <div class="event-location">
                            <i class="fas tnt-map-marker-alt tnt-lg"></i>
                            <div class="event-address">
                                Burlington- Celebration Center<br>
                                2789 S. Browns Lake Drive<br>
                                
                                Burlington, WI 53105
                            </div>
                        </div>
                    <div class="tribute-store-btn">
                            <a class="btn btn-block btn-lg btn-danger" href="https://journaltimescom.tributecenterstore.com?oId=7638017" target="_blank" rel="nofollow noopener">
                                Order flowers for Danny's Visitation
                            </a>
                        </div>
                        <div class="tribute-store-guarantee">
                            Guaranteed delivery before Danny's Visitation begins.
                        </div>
                </div>
                
                <div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 asset-tribute-event">
                    <div class="event-date-type">
                        <div class="event-date-square">
                            <span class="event-month">Oct</span>
                            <span class="event-day">5</span>
                        </div>
                        <div class="event-type">
                            Prayer Service
                        </div>
                    </div>
                    <div class="event-date-time">
                            <i class="fas tnt-clock tnt-lg"></i>
                            <div class="event-time">
                                Saturday, October 5, 2019<br>
                                12:15PM
                            </div>
                        </div>
                    <div class="event-location">
                            <i class="fas tnt-map-marker-alt tnt-lg"></i>
                            <div class="event-address">
                                Burlington- Celebration Center<br>
                                2789 S. Browns Lake Drive<br>
                                
                                Burlington, WI 53105
                            </div>
                        </div>
                    <div class="tribute-store-btn">
                            <a class="btn btn-block btn-lg btn-danger" href="https://journaltimescom.tributecenterstore.com?oId=7638017" target="_blank" rel="nofollow noopener">
                                Order flowers for Danny's Prayer Service
                            </a>
                        </div>
                        <div class="tribute-store-guarantee">
                            Guaranteed delivery before Danny's Prayer Service begins.
                        </div>
                </div>
                
                    </div>
                
        </div>

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22danny%20mercurio%22#tncms-source=keyword" class="tag-danny-mercurio label label-default" data-tncms-track-dmp='search: danny-mercurio'>Danny Mercurio</a>
            </li> <li>
                <a href="/search/?k=%22hydrography%22#tncms-source=keyword" class="tag-hydrography label label-default" data-tncms-track-dmp='search: hydrography'>Hydrography</a>
            </li> <li>
                <a href="/search/?k=%22frank%22#tncms-source=keyword" class="tag-frank label label-default" data-tncms-track-dmp='search: frank'>Frank</a>
            </li> <li>
                <a href="/search/?k=%22troy%22#tncms-source=keyword" class="tag-troy label label-default" data-tncms-track-dmp='search: troy'>Troy</a>
            </li> <li>
                <a href="/search/?k=%22skyler%22#tncms-source=keyword" class="tag-skyler label label-default" data-tncms-track-dmp='search: skyler'>Skyler</a>
            </li> <li>
                <a href="/search/?k=%22arianna%22#tncms-source=keyword" class="tag-arianna label label-default" data-tncms-track-dmp='search: arianna'>Arianna</a>
            </li> <li>
                <a href="/search/?k=%22kara%22#tncms-source=keyword" class="tag-kara label label-default" data-tncms-track-dmp='search: kara'>Kara</a>
            </li> <li>
                <a href="/search/?k=%22linda%22#tncms-source=keyword" class="tag-linda label label-default" data-tncms-track-dmp='search: linda'>Linda</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="ftb-widget" data-width="750" data-height="550" data-widget-id="glcHCfQIdJb" data-name_type="LN" data-name="Mercurio" data-href=""></div>
            <script defer src="https://s.graphiq.com/rx/widgets.js"></script><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5cab92cb-0432-59a5-8383-af2983666ea1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyles/announcements/obituaries/danny-mercurio/article_5cab92cb-0432-59a5-8383-af2983666ea1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5cab92cb-0432-59a5-8383-af2983666ea1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-only"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Flifestyles%2Fannouncements%2Fobituaries%2Fdanny-mercurio%2Farticle_5cab92cb-0432-59a5-8383-af2983666ea1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620742" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620742" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1449463" class="tncms-block"><section id="block-1449463" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1449463 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/woman-reportedly-stole-more-than-k-from-caledonia-employer/article_c18639dd-0cf8-5675-99be-9c943abfd2e8.html" class="tnt-asset-link">
        

        
            Woman reportedly stole more than $45k from Caledonia employer</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/leisure/chinese-lantern-festival-to-open-at-racine-zoo-oct/article_7cd5b988-69f6-574c-877e-920a05a29122.html" class="tnt-asset-link">
        

        
            Chinese Lantern Festival to open at Racine Zoo Oct. 1</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/tichigan-fire-co-addresses-concerns-after-town-of-waterford-cancels/article_c4724753-c470-53a8-a6b9-f944b8f23c34.html" class="tnt-asset-link">
        

        
            Tichigan Fire Co. addresses concerns after Town of Waterford cancels fire contract with village</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/man-found-shot-rushed-to-hospital/article_64402427-7f43-5bc4-9816-8982f2b4c317.html" class="tnt-asset-link">
        

        
            Man found shot, rushed to hospital</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/racine-woman-claims-lottery-prize-winning-ticket-sold-in-burlington/article_ba1213b2-c401-5a95-bd5d-88e1f1cb2790.html" class="tnt-asset-link">
        

        
            Racine woman claims $500,000 lottery prize; $100,000 winning ticket sold in Burlington</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1449528" class="tncms-block block-obits-search"><section id="block-1449528" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1449528 ">
        <div class="block-title-inner">
            <h3>
                
                Find an Obituary
                
            </h3>
        </div>
    </div></div>
<div class="clearfix"></div>
<div id="search-form-1449528" class="search-form-container card clearfix text-center  well">
    
    <form id="site-search-range-1449528" class="range-search-form" role="form" action="/lifestyles/announcements/obituaries/search/">
        <div class="form-group">
            <div class="input-group normal">
                <input type="text" class="form-control" name="q" placeholder="Search...">
                <input type="hidden" name="t" value="article">
                <input type="hidden" name="d1" value="30 days ago">
                
                    <input type="hidden" name="c[]" value="lifestyles/announcements/obituaries">
                
                <div class="input-group-btn">
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li><a href="#" data-value="1 days ago">Since yesterday</a></li>
                        <li><a href="#" data-value="2 days ago">Past 2 days</a></li>
                        <li><a href="#" data-value="3 days ago">Past 3 days</a></li>
                        <li><a href="#" data-value="7 days ago">Past week</a></li>
                        <li><a href="#" data-value="30 days ago">Past month</a></li>
                        <li><a href="#" data-value="365 days ago">Past year</a></li>
                        <li><a href="#" data-value="">Any day</a></li>
                    </ul>
                    <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
                        Range <i class="fas tnt-caret-down"></i>
                    </button>
                    <button type="submit" class="btn btn-primary search-submit">
                        <span class="fas tnt-search"></span> <span class="hidden-xs hidden-sm">Search</span>
                    </button>
                </div>
            </div>
        </div>
        <input type="hidden" name="nsa" value="eedition">
    </form>
    
    
    <div class="clearfix"></div>
</div>
</section><script>
    $("#site-search-range-1449528 .dropdown-menu li a").click(function(){
        var selText = $(this).text();
        var selValue = $(this).attr("data-value");
        $(this).parents('.input-group-btn')
            .find('.dropdown-toggle')
            .html(selText+' <span class="caret"></span>')
            .dropdown( 'toggle' );
        $("#site-search-range-1449528 input[name=d1]").val(selValue);
        return false;
    });

    $('#search-form-1449528 .search-submit').on(__tnt.client.clickEvent, function(){
        $('#search-form-1449528 .search-submit').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
        $('#search-form-1449528 .range-search-form').submit();
        return false;
    });
    
    $('#search-form-1449528').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#search-form-1449528 input[name=q]").val().replace(/\?/g, '');
    $("#search-form-1449528 input[name=q]").val( sQueryFiltered );
        return true;
    });
</script></div><div id="tncms-block-1449475" class="tncms-block"><section id="block-1449475" class="block emphasis-h3 light  " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-full"><figure class="pull-left"><a href="/place_an_ad/obituaries"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/57608a10-3f12-11e7-b90a-8b084adca944.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/57608a10-3f12-11e7-b90a-8b084adca944.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/57608a10-3f12-11e7-b90a-8b084adca944.jpg 400w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt=""></a></figure><div class="media-body"><h3 class="media-heading">Submit an Obituary</h3><p>Funeral homes often submit obituaries as a service to the families they are assisting. Obituaries submitted by family members are also accepted pending proper verification of the death.</p><a href="/place_an_ad/obituaries">
                <button type="button" class="btn btn-default  ">Submit an Obituary</button>
            </a></div>
</article></div>
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1686735" class="tncms-block"><section id="block-1686735" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1686735 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686735-3e1731b8-6905-58da-91d6-b19ea474580b" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-nation">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e1731b8-6905-58da-91d6-b19ea474580b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/nation/could-you-pass-a-u-s-civics-test/article_3e1731b8-6905-58da-91d6-b19ea474580b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Could you pass a U.S. civics test?"
                        class="img-responsive lazyload full"
                        width="656"
                        height="369"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/e1/3e1731b8-6905-58da-91d6-b19ea474580b/5ca66cd12883e.preview.jpg?crop=656%2C369%2C0%2C21&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/e1/3e1731b8-6905-58da-91d6-b19ea474580b/5ca66cd12883e.preview.jpg?crop=656%2C369%2C0%2C21&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/e1/3e1731b8-6905-58da-91d6-b19ea474580b/5ca66cd12883e.preview.jpg?crop=656%2C369%2C0%2C21&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/e1/3e1731b8-6905-58da-91d6-b19ea474580b/5ca66cd12883e.preview.jpg?crop=656%2C369%2C0%2C21&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/3/e1/3e1731b8-6905-58da-91d6-b19ea474580b/5ca66cd12883e.preview.jpg?crop=656%2C369%2C0%2C21&resize=656%2C369&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/nation/could-you-pass-a-u-s-civics-test/article_3e1731b8-6905-58da-91d6-b19ea474580b.html" class="tnt-asset-link">
        

        
            Could you pass a U.S. civics test?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686735-dd53c051-dde6-5466-9cf4-04cd6babb292" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd53c051-dde6-5466-9cf4-04cd6babb292 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/who-said-it-belichick-or-churchill/article_dd53c051-dde6-5466-9cf4-04cd6babb292.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Who said it: Belichick or Churchill?"
                        class="img-responsive lazyload full"
                        width="288"
                        height="162"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/d5/dd53c051-dde6-5466-9cf4-04cd6babb292/5ca669f0a2a5e.preview.jpg?crop=288%2C162%2C0%2C30&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/d/d5/dd53c051-dde6-5466-9cf4-04cd6babb292/5ca669f0a2a5e.preview.jpg?crop=288%2C162%2C0%2C30&resize=288%2C162&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/who-said-it-belichick-or-churchill/article_dd53c051-dde6-5466-9cf4-04cd6babb292.html" class="tnt-asset-link">
        

        
            Who said it: Belichick or Churchill?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1448883" class="tncms-block"></div><div id="tncms-block-1666006" class="tncms-block"><section id="block-1666006" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1666006 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1666006" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
                        
                        <article id="card-product-6cd230a9-1b0d-5740-a7d0-bae9b7bfa152" class="clearfix card  product has-image" data-id="6cd230a9-1b0d-5740-a7d0-bae9b7bfa152">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6cd230a9-1b0d-5740-a7d0-bae9b7bfa152 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/pet/woofdorf-astoria-dog-hotel-day-sp---ad-from/pdfdisplayad_6cd230a9-1b0d-5740-a7d0-bae9b7bfa152.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Woofdorf Astoria Dog Hotel &amp; Day Sp - Ad from 2019-10-02"
                        class="img-responsive lazyload full"
                        width="646"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/6/cd/6cd230a9-1b0d-5740-a7d0-bae9b7bfa152/5d8d18ceee9b8.preview.jpg?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/6/cd/6cd230a9-1b0d-5740-a7d0-bae9b7bfa152/5d8d18ceee9b8.preview.jpg?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/6/cd/6cd230a9-1b0d-5740-a7d0-bae9b7bfa152/5d8d18ceee9b8.preview.jpg?resize=400%2C124 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/6/cd/6cd230a9-1b0d-5740-a7d0-bae9b7bfa152/5d8d18ceee9b8.preview.jpg?resize=540%2C167 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/6/cd/6cd230a9-1b0d-5740-a7d0-bae9b7bfa152/5d8d18ceee9b8.preview.jpg?resize=646%2C200 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Pet
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/pet/woofdorf-astoria-dog-hotel-day-sp---ad-from/pdfdisplayad_6cd230a9-1b0d-5740-a7d0-bae9b7bfa152.html" class="tnt-asset-link">
        

        
            Woofdorf Astoria Dog Hotel & Day Sp - Ad from 2019-10-02</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-02T00:01:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-2021b480-1873-5de2-a963-62f8070b256e" class="clearfix card business power mini has-image" data-track-object='{"title":"Woofdorf-Astoria Dog Hotel & Day Spa","url":"/places/agriculture/animals/specialty_animal_services/woofdorf-astoria-dog-hotel-day-spa/business_1125512484.html","uuid":"2021b480-1873-5de2-a963-62f8070b256e","app":"business","metric":""}' data-tncms-tracking="business/block/2021b480-1873-5de2-a963-62f8070b256e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/agriculture/animals/specialty_animal_services/woofdorf-astoria-dog-hotel-day-spa/business_1125512484.html" >
                    <div class="media-preview-2021b480-1873-5de2-a963-62f8070b256e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Woofdorf-Astoria Dog Hotel &amp; Day Spa"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/2/02/2021b480-1873-5de2-a963-62f8070b256e/58b6f5c83678b.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/2/02/2021b480-1873-5de2-a963-62f8070b256e/58b6f5c83678b.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/agriculture/animals/specialty_animal_services/woofdorf-astoria-dog-hotel-day-spa/business_1125512484.html" class="tnt-asset-link">
        

        
            Woofdorf-Astoria Dog Hotel & Day Spa</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1308%2018th%20Street%2BRacine%2BWI%2B53403">
                                        1308 18th Street, Racine, WI 53403
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    262-636-9663
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/529761957114286" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://www.youtube.com/watch" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Woofdorf-Astoria Dog Hotel &amp; Day Spa's website" href="http://www.woofdorf.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Woofdorf-Astoria Dog Hotel &amp; Day Spa's ads" href="/ads/?bi=2021b480-1873-5de2-a963-62f8070b256e&t=ad">
                            <i class="far tnt-newspaper tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Ads</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-1c63562c-c90c-54c0-9602-1ee636f8e8f7" class="clearfix card  product has-image" data-id="1c63562c-c90c-54c0-9602-1ee636f8e8f7">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-1c63562c-c90c-54c0-9602-1ee636f8e8f7 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/remind-promo/pdfdisplayad_1c63562c-c90c-54c0-9602-1ee636f8e8f7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ReMIND promo"
                    class="img-responsive lazyload  letterbox"
                    width="979"
                    height="2000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/1/c6/1c63562c-c90c-54c0-9602-1ee636f8e8f7/5d66b3429e013.preview.jpg?resize=200%2C409" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/remind-promo/pdfdisplayad_1c63562c-c90c-54c0-9602-1ee636f8e8f7.html" class="tnt-asset-link">
        

        
            ReMIND promo</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-02T00:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-7d280de6-fe37-5f2f-8366-78e918bb23b2" class="clearfix card  product has-image" data-id="7d280de6-fe37-5f2f-8366-78e918bb23b2">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7d280de6-fe37-5f2f-8366-78e918bb23b2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/sale/home/food/molbeck-s-health-spice-shop---ad-from/pdfdisplayad_7d280de6-fe37-5f2f-8366-78e918bb23b2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MOLBECK'S HEALTH &amp; SPICE SHOP - Ad from 2019-10-02"
                    class="img-responsive lazyload  letterbox"
                    width="646"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/7/d2/7d280de6-fe37-5f2f-8366-78e918bb23b2/5d93bebae0a64.preview.jpg?resize=200%2C310" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Food
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/home/food/molbeck-s-health-spice-shop---ad-from/pdfdisplayad_7d280de6-fe37-5f2f-8366-78e918bb23b2.html" class="tnt-asset-link">
        

        
            MOLBECK'S HEALTH & SPICE SHOP - Ad from 2019-10-02</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-02T00:01:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-3a8f366e-810f-53df-a68b-08d510a53399" class="clearfix card business power mini has-image" data-track-object='{"title":"Molbeck&#39;s Health & Spice Shop","url":"/places/health_medical/doctors/miscellaneous_doctors/molbeck-s-health-spice-shop/business_1110388261.html","uuid":"3a8f366e-810f-53df-a68b-08d510a53399","app":"business","metric":""}' data-tncms-tracking="business/block/3a8f366e-810f-53df-a68b-08d510a53399">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/health_medical/doctors/miscellaneous_doctors/molbeck-s-health-spice-shop/business_1110388261.html" >
                    <div class="media-preview-3a8f366e-810f-53df-a68b-08d510a53399 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Molbeck's Health &amp; Spice Shop"
                        class="img-responsive lazyload logo"
                        width=""
                        height=""
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/3/a8/3a8f366e-810f-53df-a68b-08d510a53399/4eb8a7accd680.image.jpg" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/health_medical/doctors/miscellaneous_doctors/molbeck-s-health-spice-shop/business_1110388261.html" class="tnt-asset-link">
        

        
            Molbeck's Health & Spice Shop</a></h3>
                        </div>
                        
                            <div class="card-branch">
                                Serving S.E. Wisconsin
                            </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3212%20Washington%20Avenue%2BRacine%2BWI%2B53406">
                                        3212 Washington Avenue, Racine, WI 53406
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    262-632-5204
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/632231776824779" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://www.youtube.com/watch" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Molbeck's Health &amp; Spice Shop's website" href="http://www.molbecks.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Molbeck's Health &amp; Spice Shop's ads" href="/ads/?bi=3a8f366e-810f-53df-a68b-08d510a53399&t=ad">
                            <i class="far tnt-newspaper tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Ads</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-8b8fc77e-95b0-59cc-8e8f-6d022be2c35e" class="clearfix card  product has-image" data-id="8b8fc77e-95b0-59cc-8e8f-6d022be2c35e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-8b8fc77e-95b0-59cc-8e8f-6d022be2c35e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/office/johnson-bank-bader-rutter---ad-from/pdfdisplayad_8b8fc77e-95b0-59cc-8e8f-6d022be2c35e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="JOHNSON BANK / BADER RUTTER - Ad from 2019-09-29"
                    class="img-responsive lazyload  letterbox"
                    width="1397"
                    height="1483"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/8/b8/8b8fc77e-95b0-59cc-8e8f-6d022be2c35e/5d8bf1cc8f757.preview.jpg?resize=200%2C212" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Office
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/office/johnson-bank-bader-rutter---ad-from/pdfdisplayad_8b8fc77e-95b0-59cc-8e8f-6d022be2c35e.html" class="tnt-asset-link">
        

        
            JOHNSON BANK / BADER RUTTER - Ad from 2019-09-29</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-29T00:01:00-05:00" class="tnt-date asset-date text-muted">Sep 29, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-69e295d0-3626-5b32-9b7d-8eae43681a17" class="clearfix card  product has-image" data-id="69e295d0-3626-5b32-9b7d-8eae43681a17">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-69e295d0-3626-5b32-9b7d-8eae43681a17 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/trophy-shoppe---ad-from/pdfdisplayad_69e295d0-3626-5b32-9b7d-8eae43681a17.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TROPHY SHOPPE - Ad from 2019-10-01"
                    class="img-responsive lazyload  letterbox"
                    width="646"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/6/9e/69e295d0-3626-5b32-9b7d-8eae43681a17/5d8d43170d138.preview.jpg?resize=200%2C248" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/trophy-shoppe---ad-from/pdfdisplayad_69e295d0-3626-5b32-9b7d-8eae43681a17.html" class="tnt-asset-link">
        

        
            TROPHY SHOPPE - Ad from 2019-10-01</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-01T00:01:00-05:00" class="tnt-date asset-date text-muted">Oct 1, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-de104b03-49d3-5a83-9a46-c4d96856462e" class="clearfix card business power mini" data-track-object='{"title":"Trophy Shoppe","url":"/places/trophy-shoppe/business_4000117872.html","uuid":"de104b03-49d3-5a83-9a46-c4d96856462e","app":"business","metric":""}' data-tncms-tracking="business/block/de104b03-49d3-5a83-9a46-c4d96856462e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/trophy-shoppe/business_4000117872.html" class="tnt-asset-link">
        

        
            Trophy Shoppe</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//6800%20WASHINGTON%20AVE%2BRACINE%2BWI%2B53406">
                                        6800 WASHINGTON AVE, RACINE, WI 53406
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    262-554-7377
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-a0608a86-e12b-11e9-b60c-af3a17a39f94" class="clearfix card  product has-image" data-id="a0608a86-e12b-11e9-b60c-af3a17a39f94">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a0608a86-e12b-11e9-b60c-af3a17a39f94 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/frank-boucher-chevrolet/pdfdisplayad_a0608a86-e12b-11e9-b60c-af3a17a39f94.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Frank Boucher Chevrolet"
                    class="img-responsive lazyload  letterbox"
                    width="1397"
                    height="1483"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/a/06/a0608a86-e12b-11e9-b60c-af3a17a39f94/5d8e100fde964.preview.jpg?resize=200%2C212" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/frank-boucher-chevrolet/pdfdisplayad_a0608a86-e12b-11e9-b60c-af3a17a39f94.html" class="tnt-asset-link">
        

        
            Frank Boucher Chevrolet</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-29T00:00:00-05:00" class="tnt-date asset-date text-muted">Sep 29, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-8c4e02e4-5977-5daf-8f5f-cca65539e861" class="clearfix card  product has-image" data-id="8c4e02e4-5977-5daf-8f5f-cca65539e861">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-8c4e02e4-5977-5daf-8f5f-cca65539e861 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/housing/sale/parkview-gardens---ad-from/pdfdisplayad_8c4e02e4-5977-5daf-8f5f-cca65539e861.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Parkview Gardens - Ad from 2019-10-02"
                    class="img-responsive lazyload  letterbox"
                    width="979"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/8/c4/8c4e02e4-5977-5daf-8f5f-cca65539e861/5d93bebb2531a.preview.jpg?resize=200%2C327" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Sale
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/housing/sale/parkview-gardens---ad-from/pdfdisplayad_8c4e02e4-5977-5daf-8f5f-cca65539e861.html" class="tnt-asset-link">
        

        
            Parkview Gardens - Ad from 2019-10-02</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-02T00:01:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-1def72c0-d2e2-5858-8b20-c080ed6625df" class="clearfix card business power mini has-image" data-track-object='{"title":"Parkview Gardens","url":"/places/health_medical/social_services/adult_geriatric/parkview-gardens/business_4000036454.html","uuid":"1def72c0-d2e2-5858-8b20-c080ed6625df","app":"business","metric":""}' data-tncms-tracking="business/block/1def72c0-d2e2-5858-8b20-c080ed6625df">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/health_medical/social_services/adult_geriatric/parkview-gardens/business_4000036454.html" >
                    <div class="media-preview-1def72c0-d2e2-5858-8b20-c080ed6625df media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Parkview Gardens"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="95"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/1/de/1def72c0-d2e2-5858-8b20-c080ed6625df/53e1269593946.preview-300.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/1/de/1def72c0-d2e2-5858-8b20-c080ed6625df/53e1269593946.preview-300.png?resize=300%2C95 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/health_medical/social_services/adult_geriatric/parkview-gardens/business_4000036454.html" class="tnt-asset-link">
        

        
            Parkview Gardens</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5321%20Douglas%20Av%2BRacine%2BWI%2B53402">
                                        5321 Douglas Av, Racine, WI 53402
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    262-898-4000
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Parkview Gardens's website" href="http://www.parkview-community.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-f10b64a8-7191-5d2f-93c3-c0d60052c07f" class="clearfix card  product has-image" data-id="f10b64a8-7191-5d2f-93c3-c0d60052c07f">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-f10b64a8-7191-5d2f-93c3-c0d60052c07f media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/tv-book/pdfdisplayad_f10b64a8-7191-5d2f-93c3-c0d60052c07f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="TV Book"
                        class="img-responsive lazyload full"
                        width="646"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/f/10/f10b64a8-7191-5d2f-93c3-c0d60052c07f/5d68593eb6fcd.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/f/10/f10b64a8-7191-5d2f-93c3-c0d60052c07f/5d68593eb6fcd.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/f/10/f10b64a8-7191-5d2f-93c3-c0d60052c07f/5d68593eb6fcd.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/f/10/f10b64a8-7191-5d2f-93c3-c0d60052c07f/5d68593eb6fcd.preview.jpg?resize=540%2C334 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/f/10/f10b64a8-7191-5d2f-93c3-c0d60052c07f/5d68593eb6fcd.preview.jpg?resize=646%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/tv-book/pdfdisplayad_f10b64a8-7191-5d2f-93c3-c0d60052c07f.html" class="tnt-asset-link">
        

        
            TV Book</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-29T00:00:00-05:00" class="tnt-date asset-date text-muted">Sep 29, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-5ecbcb73-488a-5d94-9da8-8467c9fd314d" class="clearfix card business power mini" data-track-object='{"title":"Buzz Cafe","url":"/places/buzz-cafe/business_4000131952.html","uuid":"5ecbcb73-488a-5d94-9da8-8467c9fd314d","app":"business","metric":""}' data-tncms-tracking="business/block/5ecbcb73-488a-5d94-9da8-8467c9fd314d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/buzz-cafe/business_4000131952.html" class="tnt-asset-link">
        

        
            Buzz Cafe</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5621%20-%206TH%20AVE%2BKenosha%2BWI%2B53140">
                                        5621 - 6TH AVE, Kenosha, WI 53140
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    262-925-8499
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-45e8ebd2-bff7-55de-aa94-bc2bb3a39d64" class="clearfix card  product has-image" data-id="45e8ebd2-bff7-55de-aa94-bc2bb3a39d64">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-45e8ebd2-bff7-55de-aa94-bc2bb3a39d64 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ads/service/food/bar/michigans-pub---ad-from/pdfdisplayad_45e8ebd2-bff7-55de-aa94-bc2bb3a39d64.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MICHIGANS PUB - Ad from 2019-09-26"
                        class="img-responsive lazyload full"
                        width="979"
                        height="979"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/4/5e/45e8ebd2-bff7-55de-aa94-bc2bb3a39d64/5d8a75ea21462.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/4/5e/45e8ebd2-bff7-55de-aa94-bc2bb3a39d64/5d8a75ea21462.preview.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/4/5e/45e8ebd2-bff7-55de-aa94-bc2bb3a39d64/5d8a75ea21462.preview.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/4/5e/45e8ebd2-bff7-55de-aa94-bc2bb3a39d64/5d8a75ea21462.preview.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/4/5e/45e8ebd2-bff7-55de-aa94-bc2bb3a39d64/5d8a75ea21462.preview.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/4/5e/45e8ebd2-bff7-55de-aa94-bc2bb3a39d64/5d8a75ea21462.preview.jpg?resize=979%2C979 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Bar
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/food/bar/michigans-pub---ad-from/pdfdisplayad_45e8ebd2-bff7-55de-aa94-bc2bb3a39d64.html" class="tnt-asset-link">
        

        
            MICHIGANS PUB - Ad from 2019-09-26</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-26T00:01:00-05:00" class="tnt-date asset-date text-muted">Sep 26, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-071bf747-3d93-58b5-a24d-508c24e18348" class="clearfix card business power mini has-image" data-track-object='{"title":"Michigan&#39;s Pub","url":"/places/nightlife/bars/michigan-s-pub/business_1144725179.html","uuid":"071bf747-3d93-58b5-a24d-508c24e18348","app":"business","metric":""}' data-tncms-tracking="business/block/071bf747-3d93-58b5-a24d-508c24e18348">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/nightlife/bars/michigan-s-pub/business_1144725179.html" >
                    <div class="media-preview-071bf747-3d93-58b5-a24d-508c24e18348 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Michigan's Pub"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="231"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/0/71/071bf747-3d93-58b5-a24d-508c24e18348/53b5141597052.preview-300.jpg?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/0/71/071bf747-3d93-58b5-a24d-508c24e18348/53b5141597052.preview-300.jpg?resize=300%2C231 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/nightlife/bars/michigan-s-pub/business_1144725179.html" class="tnt-asset-link">
        

        
            Michigan's Pub</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1300%20Michigan%20Blvd%2BRacine%2BWI%2B53402">
                                        1300 Michigan Blvd, Racine, WI 53402
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    262-633-4470
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/michiganspub" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Michigan's Pub's website" href="http://www.facebook.com/michiganspub" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-ed364b0b-2602-53ad-ad4a-eb666ac559ce" class="clearfix card  product has-image" data-id="ed364b0b-2602-53ad-ad4a-eb666ac559ce">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ed364b0b-2602-53ad-ad4a-eb666ac559ce media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/home/food/twins-food-mart---ad-from/pdfdisplayad_ed364b0b-2602-53ad-ad4a-eb666ac559ce.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="TWINS FOOD MART - Ad from 2019-09-29"
                        class="img-responsive lazyload full"
                        width="1015"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/e/d3/ed364b0b-2602-53ad-ad4a-eb666ac559ce/5d7a87c62287a.preview.jpg?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/e/d3/ed364b0b-2602-53ad-ad4a-eb666ac559ce/5d7a87c62287a.preview.jpg?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/e/d3/ed364b0b-2602-53ad-ad4a-eb666ac559ce/5d7a87c62287a.preview.jpg?resize=400%2C158 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/e/d3/ed364b0b-2602-53ad-ad4a-eb666ac559ce/5d7a87c62287a.preview.jpg?resize=540%2C213 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/e/d3/ed364b0b-2602-53ad-ad4a-eb666ac559ce/5d7a87c62287a.preview.jpg?resize=750%2C296 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/e/d3/ed364b0b-2602-53ad-ad4a-eb666ac559ce/5d7a87c62287a.preview.jpg?resize=1015%2C400 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Food
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/home/food/twins-food-mart---ad-from/pdfdisplayad_ed364b0b-2602-53ad-ad4a-eb666ac559ce.html" class="tnt-asset-link">
        

        
            TWINS FOOD MART - Ad from 2019-09-29</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-29T00:01:00-05:00" class="tnt-date asset-date text-muted">Sep 29, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-bdac4f27-180f-5323-8d20-b09dadc605f2" class="clearfix card business power mini" data-track-object='{"title":"Twins Food Mart","url":"/places/food/beer_wine_spirits/twins-food-mart/business_1110388256.html","uuid":"bdac4f27-180f-5323-8d20-b09dadc605f2","app":"business","metric":""}' data-tncms-tracking="business/block/bdac4f27-180f-5323-8d20-b09dadc605f2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/food/beer_wine_spirits/twins-food-mart/business_1110388256.html" class="tnt-asset-link">
        

        
            Twins Food Mart</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1812%2016th%20St%2BRacine%2BWI%2B53403">
                                        1812 16th St, Racine, WI 53403
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    262-632-3642
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div></div>

        
            
            <script>
                jQuery(document).ready(function($){
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1666006 = $('#block-1666006 .owl-carousel');

                    card_carousel_1666006.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1666006);
                        });
                    
                    
                    card_carousel_1666006.owlCarousel({
                        autoplay:__tnt.client.touchOnly ? false : true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1666006',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1666006 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666006.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666006);
                    });

                    // bind next click
                    $('#block-1666006 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666006.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666006);
                    });

                    // bind dragged
                    card_carousel_1666006.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1666006);
                    });

                    // bind translated
                    card_carousel_1666006.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1666006);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1449404" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1449404" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479971" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479971" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://journaltimes.com/tncms/search/mlt/?origin=5cab92cb-0432-59a5-8383-af2983666ea1&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com/lifestyles/announcements/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1449403" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1449403"><div class="col-md-7"><small>Copyright 2019 Lee Enterprises, Incorporated dba The Journal Times, 212 Fourth St. Racine, WI
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=journaltimes.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1449405 = $('#user-controls-1449405 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1449405.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1449405.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1449438 = $('#user-controls-1449438 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1449438.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1449438.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560281289"></script></body>
</html>