  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://journaltimes.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="PLAYOFFS" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375888988" />
<meta name="google-play-app" content="app-id=com.journaltimes.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="cb3PusLx7pf6GxTUSe3lpYbPIyuhzeZ0rnCV765GGq8" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="ihlQLR_V34FAGeU8w4SfqQTSQ.PtZDmGXsBQlKNxhulOh3BVEQq58TRyc849b7iX" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://journaltimes.com/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/03edbede-a5d5-11e5-bffe-23006eae9915.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hockey for June 13" />
<meta property="og:description" content="PLAYOFFS" />
<meta property="og:site_name" content="Journal Times" />
<meta property="fb:app_id" content="124489450923476" />
<meta property="article:publisher" content="https://www.facebook.com/JournalTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@journaltimes" />
<meta property="fb:pages" content="163266575601" />
<meta name="parsely-title" content="Hockey for June 13" />
<meta name="parsely-link" content="https://journaltimes.com/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-06-12T22:16:00-0500" />
<meta name="parsely-post-id" content="5c5de2e0-8534-5456-823e-9f3d751830ab" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/03edbede-a5d5-11e5-bffe-23006eae9915.jpg" />
<meta name="parsely-tags" content=", agate" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c6867182000eeb7a2770fd734bd2d8c0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1560281286"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.befee3ae5da219d0f38c8611eb0ba3f5.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-1449409 .tnt-prop-img { max-width: 300px; } .follow-links-1449470 li { margin-right: 1px; padding: 0; } .follow-links-1449470 li a, .follow-links-1449470 li a:focus, .follow-links-1449470 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1449470 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1449470 li a.fb:hover { color: #3A59A5; } .follow-links-1449470 li a.tw:hover { color: #46C8F9; } .follow-links-1449470 li a.yt:hover { color: #CE2B29; } #user-controls-1449405 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1449405 .tn-user-screenname, #user-controls-1449405 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1449405 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1449405 .dropdown-signup { font-size: 12px; } #user-controls-1449405 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1449405 .large-user-avatar { margin-right: 10px; } #user-controls-1449405 .large-user-controls { font-size: 12px; } #user-controls-1449405 .logout-btn { cursor: pointer; } #user-controls-1449405 .login-btn { background-color: #555; border-color: #555; } #user-controls-1449405 .login-btn:hover { text-decoration: underline; } #tncms-block-1659240 .tnt-prop-img { max-width: 300px; } #site-logo-1659240 { color: #666; } #block-1449437 .search-spinner { position: absolute; } #block-1449437 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1449437-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1449437-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1449438 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1449438 .tn-user-screenname, #user-controls-1449438 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1449438 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1449438 .dropdown-signup { font-size: 12px; } #user-controls-1449438 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1449438 .large-user-avatar { margin-right: 10px; } #user-controls-1449438 .large-user-controls { font-size: 12px; } #user-controls-1449438 .logout-btn { cursor: pointer; } #user-controls-1449438 .login-btn { color: #fff!important; } #weather-1449439 .list-unstyled { margin: 0; } #weather-1449439 span { display: block; } #weather-1449439 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1449439 .icon { position: relative; } #weather-1449439 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1449439 .temp { font-size: 18px; font-weight: bold; } #weather-1449439 .cond { opacity: 0.7; } #weather-1449439 .current-conditions { float: left; height: 24px; } #weather-1449439 .dropdown-toggle { color: #fff; display: block; } #weather-1449439 .city-title { padding-top: 5px; } #weather-1449439 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1449439 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1449439 .weather-expanded small { opacity: 0.5; } #weather-1449439 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1449439 .zip-update { width: 75px; } #weather-1449439 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1449439 .zip-update-link:hover { color: #777; } #block-1686735 .card.summary { border: 0; padding: 0; margin: 0; } #block-1686735 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #block-1666006 .card-body .card-headline { display: none; } #tncms-block-1449410 .tnt-prop-img { max-width: 1000px; } #site-logo-1449410 { color: #666; } .follow-links-1449471 li { margin-right: 1px; padding: 0; } .follow-links-1449471 li a, .follow-links-1449471 li a:focus, .follow-links-1449471 li a:active { ; color: #0f396b!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1449471 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1449471 li a.fb:hover { color: #3A59A5; } .follow-links-1449471 li a.tw:hover { color: #46C8F9; } .follow-links-1449471 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":317}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: agate');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5338,5822,6614,6613,6611,6609,6612", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6609];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: ''
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.1b889029d49641c5bb4cc840c44ea815.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89-1448883","asset_id":"0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89","title":"Should more netting be put up at MLB stadiums to protect fans?","url":"\/news\/local\/should-more-netting-be-put-up-at-mlb-stadiums-to\/poll_0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89.html","results":"https:\/\/journaltimes.com\/news\/local\/should-more-netting-be-put-up-at-mlb-stadiums-to\/poll_0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.ded4487e79257e747ed1c974b9f39175.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '920595756662'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Hockey for June 13 |  | journaltimes.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0f396b; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0f396b; } .fixed-nav #main-navigation { background-color: #0f396b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #0f396b; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0f396b; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #0f396b; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://journaltimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/363ffc86-a5d4-11e5-b880-a3c88c18a3d8.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hockey for June 13 |  | journaltimes.com" href="http://journaltimes.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://journaltimes.com/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-5c5de2e0-8534-5456-823e-9f3d751830ab  type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('journaltimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=317" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="journaltimes.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_6oufa7dsw5gbytsrw6ow5kgwey'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"journaltimes.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":54,"weather_conditions":"Rain","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"5c5de2e0-8534-5456-823e-9f3d751830ab","asset_headline":"Hockey for June 13","asset_byline":"","asset_pub_date":"06\/12\/2019","asset_pub_time":"10:16 pm","asset_canonical":"https:\/\/journaltimes.com\/hockey-for-june\/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html","asset_content_length":1289,"asset_related_length":0,"asset_flag_1":"agate","subscription_max_views":10});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-5c5de2e0-8534-5456-823e-9f3d751830ab" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://journaltimes.com/users/admin/contribute/article/?assetid=5c5de2e0-8534-5456-823e-9f3d751830ab&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://journaltimes.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1449409" class="tncms-block site-brand-mark"><section id="block-1449409" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/1d2bd4d4-619b-11e7-8711-9718a263018d.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/1d2bd4d4-619b-11e7-8711-9718a263018d.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1449470" class="tncms-block site-follow-us"><div class="follow-links-1449470 default">
    
    <section id="block-1449470" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JournalTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Journaltimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClH2klMh2oTPeFT2uyWqe2A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://journaltimes.com",
  "sameAs" : ["https://www.facebook.com/JournalTimes/","https://twitter.com/Journaltimes","https://www.youtube.com/channel/UClH2klMh2oTPeFT2uyWqe2A"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1677650" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
        <a href="/members/join/" id="lee-members-button-btn-1677650" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
    </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1677650').attr('href', '/members/exclusives/').html('Members');
    }
    $('#lee-members-button-nav-1677650').show();
});
</script></div><div id="tncms-block-1449405" class="tncms-block"><div id="user-controls-1449405" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://journaltimes.com/users/signup/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://journaltimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1449405').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://journaltimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://journaltimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://journaltimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1449405').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://journaltimes.com/users/logout/" id="user-logout-form-1449405"><input type="hidden" name="referer_url" value="https://journaltimes.com/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/scoreboard"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/lifestyles/leisure"  class="nav-link tnt-section-out-about">Out & About</a>
                                </li><li>
                                    <a href="/entertainment/television/listings/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/lifestyles/relationships-and-special-occasions"  class="nav-link tnt-section-family-life">Family & Life</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-healthfitness">Health/Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-home">Food & Home</a>
                                </li><li>
                                    <a href="/lifestyles/faith-and-values/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/local/education"  class="nav-link tnt-section-a">A+</a>
                                </li><li>
                                    <a href="/forms/"  class="nav-link tnt-section-submit-an-announcement">Submit an announcement</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives#tracking-source=menu-nav"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals/"  class="nav-link tnt-section-i-love-a-deal">I Love A Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/forms/online_services/carrier-app/"  class="nav-link tnt-section-become-a-carrier">Become a Carrier</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1659244" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1659240" class="tncms-block"><div id="site-logo-1659240" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/1f9272f6-3948-11e9-bdf8-6bf69cde4d82.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/1f9272f6-3948-11e9-bdf8-6bf69cde4d82.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/1f9272f6-3948-11e9-bdf8-6bf69cde4d82.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1677649" class="tncms-block"><ul id="lee-members-button-nav-1677649" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="lee-members-button-li-1677649">
            <a href="/members/join/" id="lee-members-button-btn-1677649" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul>
    <style>
    #lee-members-button-nav-1677649 .popover { 
        width: auto;
        min-width: 300px; 
        max-width: 500px;
        z-index: 1000;
    }
    #lee-members-button-nav-1677649 h3 { 
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
    </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1677649').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('lee-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/leefalcon/', function(oServices){
                try {
                    var oFeaturedPackage = false;
                    $.each(oServices, function(i, oService){
                        if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                            if(oService.WebStartPrice.match('"featured":"true"')){
                                oFeaturedPackage = oService;
                                return false;
                            }
                        }
                    });
                         
                    if(oFeaturedPackage) {
                        function lee_formatPackagePriceBtn(sPrice){
                            var p = sPrice.split('.');
                            if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                            if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                            return { cost: sPrice, format_dollars: '$'};
                        }
                        
                        var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                        if(oPackageCustom.featured_button_text){
                            var sButtonText = oPackageCustom.featured_button_text;
                        } else {
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                        }
                        var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journaltimes.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                            
                        $('#lee-members-button-btn-1677649').popover({
                            container: '#lee-members-button-li-1677649',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#lee-members-button-btn-1677649').popover('show');
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1677649').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#lee-members-button-nav-1677649').show();
});
</script></div><div id="tncms-block-1449437" class="tncms-block"><ul id="site-search-1449437-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1449437" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1449437-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1449437-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1449437-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1449437').submit();
        return false;
    });

    $('#site-search-1449437').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1449437 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1449437 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1449437-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1449438" class="tncms-block"><div id="user-controls-1449438" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://journaltimes.com/users/signup/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://journaltimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://journaltimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://journaltimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1449438').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://journaltimes.com/users/logout/" id="user-logout-form-1449438"><input type="hidden" name="referer_url" value="https://journaltimes.com/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683844" class="tncms-block"><div id="notification-button-1683844" class="notification-button pull-right" data-control="notification" data-id="1683844" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a><i class="fas tnt-bell"></i></a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1449439" class="tncms-block"><div id="weather-1449439" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53403"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1449439 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Racine, WI
                                
                                 <small>(53403)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with periods of rain. Thunder is possible early. Low 51F. Winds N at 20 to 30 mph. Chance of rain 100%..</p>
                            <h5>Tonight</h5>
                            <p>Windy with periods of rain. Thunder is possible early. Low 51F. Winds N at 20 to 30 mph. Chance of rain 100%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 12, 2019 @ 10:59 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=53403"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0f396b">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Hockey%20for%20June%2013&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journaltimes.com/tncms/asset/editorial/5c5de2e0-8534-5456-823e-9f3d751830ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Hockey%20for%20June%2013&body=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="5c5de2e0-8534-5456-823e-9f3d751830ab" class="save-list-5c5de2e0-8534-5456-823e-9f3d751830ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c5de2e0-8534-5456-823e-9f3d751830ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1449440" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5c5de2e0-8534-5456-823e-9f3d751830ab" class="asset article-default"  data-url="https://journaltimes.com/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/03edbede-a5d5-11e5-bffe-23006eae9915.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="journaltimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://journaltimes.com/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-agate">agate</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hockey for June 13
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-06-12T22:16:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-06-12T22:16:00-05:00">
    <meta itemprop="datePublished" content="2019-06-12T22:16:00-05:00">
    <meta itemprop="dateModified" content="2019-06-12T22:16:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Hockey%20for%20June%2013&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journaltimes.com/tncms/asset/editorial/5c5de2e0-8534-5456-823e-9f3d751830ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Hockey%20for%20June%2013&body=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="5c5de2e0-8534-5456-823e-9f3d751830ab" class="save-list-5c5de2e0-8534-5456-823e-9f3d751830ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c5de2e0-8534-5456-823e-9f3d751830ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5c5de2e0-8534-5456-823e-9f3d751830ab">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Hockey%20for%20June%2013&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journaltimes.com/tncms/asset/editorial/5c5de2e0-8534-5456-823e-9f3d751830ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Hockey%20for%20June%2013&body=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5c5de2e0-8534-5456-823e-9f3d751830ab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c5de2e0-8534-5456-823e-9f3d751830ab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="5c5de2e0-8534-5456-823e-9f3d751830ab" class="save-list-5c5de2e0-8534-5456-823e-9f3d751830ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c5de2e0-8534-5456-823e-9f3d751830ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Hockey%20for%20June%2013&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journaltimes.com/tncms/asset/editorial/5c5de2e0-8534-5456-823e-9f3d751830ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Hockey%20for%20June%2013&body=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5c5de2e0-8534-5456-823e-9f3d751830ab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c5de2e0-8534-5456-823e-9f3d751830ab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="5c5de2e0-8534-5456-823e-9f3d751830ab" class="save-list-5c5de2e0-8534-5456-823e-9f3d751830ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c5de2e0-8534-5456-823e-9f3d751830ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><h3>PLAYOFFS</h3></div><div class="subscriber-preview"><h4>STANLEY CUP FINALS</h4></div><div class="subscriber-only"><h4>(Best-of-7)</h4></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><h4>St. Louis 4, Boston 3</h4></div><div class="subscriber-only"><p>Monday, May 27: Boston 4, St. Louis 2</p></div><div class="subscriber-only"><p>Wednesday, May 29: St. Louis 3, Boston 2, OT</p></div><div class="subscriber-only"><p>Saturday, June 1: Boston 7, St. Louis 2</p></div><div class="subscriber-only"><p>Monday, June 3: St. Louis 4, Boston 2</p></div><div class="subscriber-only"><p>Thursday, June 6: St. Louis 2, Boston 1</p></div><div class="subscriber-only"><p>Sunday, June 9: Boston 5, St. Louis 1</p></div><div class="subscriber-only"><p>Wednesday, June 12: St. Louis 4, Boston 1</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><h2>Blues 4, Bruins 1</h2></div><div class="subscriber-only"><p><strong>St. Louis;2;0;2;—;4</strong></p></div><div class="subscriber-only"><p><strong>Boston;0;0;1;—;1</strong></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1669126" class="tncms-block"></div></div><div class="subscriber-only"><p>First Period—1, St. Louis, O'Reilly 28 (Pietrangelo, Bouwmeester), 16:47. 2, St. Louis, Pietrangelo 13 (Schwartz), 19:52. Penalties—Parayko, STL, (delay of game), 7:57.</p></div><div class="subscriber-only"><p>Second Period—None. Penalties—None.</p></div><div class="subscriber-only"><p>Third Period—3, St. Louis, Schenn 17 (Schwartz, Tarasenko), 11:25. 4, St. Louis, Sanford 8 (Perron, O'Reilly), 15:22. 5, Boston, Grzelcyk 3 (Krejci), 17:50. Penalties—None.</p></div><div class="subscriber-only"><p>Shots on Goal—St. Louis 4-6-10—20. Boston 12-11-10—33.</p></div><div class="subscriber-only"><p>Power-play opportunities—St. Louis 0 of 0; Boston 0 of 1.</p></div><div class="subscriber-only"><p>Goalies—St. Louis, Binnington 24-5-1 (33 shots-32 saves). Boston, Rask 27-13-5 (20-16).</p></div><div class="subscriber-only"><p>A—17,565 (17,565). T—2:26.</p></div><div class="subscriber-only"><p>Referees—Gord Dwyer, Chris Rooney. Linesmen—Derek Amell, Scott Cherrey.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621325" class="tncms-block"><style>
    #wc-email-form-1621325 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1621325 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621325 h1, 
    #wc-email-form-1621325 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621325 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621325 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621325 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621325 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621325 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621325">
    <div class="text-center"><h1>Subscribe to Breaking News</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://journaltimes.com/newsletters/thank-you/#tracking-source=block&ir=true">
        
        <input id="wc-slid-1621325" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1621325" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'journaltimes.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621325').val(xList);
            $('#wc-email-form-1621325').fadeIn();
        }
        
        $('#wc-email-form-1621325 .wc-form').submit(function(){
            if( $('#hp-1621325').val() === '') {
                $('#hp-1621325').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5c5de2e0-8534-5456-823e-9f3d751830ab anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="5c5de2e0-8534-5456-823e-9f3d751830ab" method="post" action="/tncms/counter/editorial/5c5de2e0-8534-5456-823e-9f3d751830ab/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5c5de2e0-8534-5456-823e-9f3d751830ab" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Hockey%20for%20June%2013&via=journaltimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journaltimes.com/tncms/asset/editorial/5c5de2e0-8534-5456-823e-9f3d751830ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Journal%20Times%5D%20Hockey%20for%20June%2013&body=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5c5de2e0-8534-5456-823e-9f3d751830ab}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5c5de2e0-8534-5456-823e-9f3d751830ab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c5de2e0-8534-5456-823e-9f3d751830ab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="5c5de2e0-8534-5456-823e-9f3d751830ab" class="save-list-5c5de2e0-8534-5456-823e-9f3d751830ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c5de2e0-8534-5456-823e-9f3d751830ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_E5mI55OSRdTTz9CAGuymZ4WxSoTKCBZ"
                            data-selectors=".asset-header h1,div.asset-body">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5c5de2e0-8534-5456-823e-9f3d751830ab" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/hockey-for-june/article_5c5de2e0-8534-5456-823e-9f3d751830ab.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5c5de2e0-8534-5456-823e-9f3d751830ab" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-only"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://journaltimes.com/users/login/?referer_url=https%3A%2F%2Fjournaltimes.com%2Fhockey-for-june%2Farticle_5c5de2e0-8534-5456-823e-9f3d751830ab.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620742" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620742" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1449463" class="tncms-block"><section id="block-1449463" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1449463 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/griffin-beats-the-odds-to-graduate-from-park-high-school/article_27ce6508-98b1-53fc-a8a7-1af5aaa4e3d3.html" class="tnt-asset-link">
        

        
            Griffin beats the odds to graduate from Park High School</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/jellystone-s-beach-aquatic-obstacle-course-expansion-set-to-open/article_210bcc87-0029-5d5b-96ff-61c95ce65843.html" class="tnt-asset-link">
        

        
            Jellystone's beach, aquatic obstacle course expansion set to open this month</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/local/the-maple-table-farm-to-table-restaurant-opens-in-downtown/article_1a061f33-36d8-531e-80a6-ff59b3048790.html" class="tnt-asset-link">
        

        
            The Maple Table, 'farm to table' restaurant opens in Downtown Racine</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/steil-weighs-in-on-tariffs-daca-the-mueller-report-and/article_b36e24d5-2ce3-5999-ad80-50dfa7700518.html" class="tnt-asset-link">
        

        
            Steil weighs in on tariffs, DACA, the Mueller Report and impeachment</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/kenosha-woman-charged-for-leaving-kids-in-car/article_89f28d38-634d-5ca5-8b2d-ee1382016a3a.html" class="tnt-asset-link">
        

        
            Kenosha woman charged for leaving kids in car</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1620743" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620743" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1686735" class="tncms-block"><section id="block-1686735" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1686735 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686735-cda5ba27-0e0e-547a-b5b1-e8758542cf7b" class="clearfix card summary has-image image-left inherit  tnt-section-business tnt-sub-section-investment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cda5ba27-0e0e-547a-b5b1-e8758542cf7b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/investment/are-you-ready-for-retirement/article_cda5ba27-0e0e-547a-b5b1-e8758542cf7b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Are you ready for retirement?"
                        class="img-responsive lazyload full"
                        width="171"
                        height="96"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/c/da/cda5ba27-0e0e-547a-b5b1-e8758542cf7b/5cf56c06b964d.preview.jpg?crop=171%2C96%2C64%2C0&resize=171%2C96&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/investment/are-you-ready-for-retirement/article_cda5ba27-0e0e-547a-b5b1-e8758542cf7b.html" class="tnt-asset-link">
        

        
            Are you ready for retirement?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686735-f29442dc-f346-5e8d-ae00-2510119c46d9" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f29442dc-f346-5e8d-ae00-2510119c46d9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/which-season-are-you/article_f29442dc-f346-5e8d-ae00-2510119c46d9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Which season are you?"
                        class="img-responsive lazyload full"
                        width="1436"
                        height="808"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/f/29/f29442dc-f346-5e8d-ae00-2510119c46d9/5ca65c047363b.preview.jpg?crop=1436%2C808%2C0%2C317&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/f/29/f29442dc-f346-5e8d-ae00-2510119c46d9/5ca65c047363b.preview.jpg?crop=1436%2C808%2C0%2C317&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/f/29/f29442dc-f346-5e8d-ae00-2510119c46d9/5ca65c047363b.preview.jpg?crop=1436%2C808%2C0%2C317&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/f/29/f29442dc-f346-5e8d-ae00-2510119c46d9/5ca65c047363b.preview.jpg?crop=1436%2C808%2C0%2C317&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/f/29/f29442dc-f346-5e8d-ae00-2510119c46d9/5ca65c047363b.preview.jpg?crop=1436%2C808%2C0%2C317&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/f/29/f29442dc-f346-5e8d-ae00-2510119c46d9/5ca65c047363b.preview.jpg?crop=1436%2C808%2C0%2C317&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/editorial/f/29/f29442dc-f346-5e8d-ae00-2510119c46d9/5ca65c047363b.preview.jpg?crop=1436%2C808%2C0%2C317&resize=1436%2C808&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/which-season-are-you/article_f29442dc-f346-5e8d-ae00-2510119c46d9.html" class="tnt-asset-link">
        

        
            Which season are you?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1448883" class="tncms-block"><section id="block-1448883" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1448883 ">
        <div class="block-title-inner">
            <h3>
                
                Tell us what you think
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/news/local/should-more-netting-be-put-up-at-mlb-stadiums-to/poll_0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89.html" class="tnt-asset-link">
        

        
            Should more netting be put up at MLB stadiums to protect fans?</a></h4>
            <div id="poll-0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89-1448883" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89-1448883-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89-1448883-your-vote"></span>
                </div>
                <div id="poll-0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89-1448883-results" class="tnt-poll-results hide"></div>
                <div id="poll-0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89-1448883-container">
                    <form id="poll-0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89-1448883-form" class="tnt-poll-form" role="form" method="post" action="/news/local/should-more-netting-be-put-up-at-mlb-stadiums-to/poll_0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C879898A-F940-0001-A27C988010001F6A"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C879898B-8030-0001-52A7DAC01110B480"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Uncertain" value="C879898C-01D0-0001-3BDE174018E5BDA0"> Uncertain
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89-1448883-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89-1448883-back-vote" class="padding-top hide">
                <button id="poll-0c6c0a7d-edc2-5e65-9a2e-f29a6e316d89-1448883-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1666006" class="tncms-block"><section id="block-1666006" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1666006 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1666006" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-49d167af-efe1-5d47-aa92-02181208377d" class="clearfix card  product has-image" data-id="49d167af-efe1-5d47-aa92-02181208377d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-49d167af-efe1-5d47-aa92-02181208377d media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/downtown-parent/pdfdisplayad_49d167af-efe1-5d47-aa92-02181208377d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="downtown parent"
                        class="img-responsive lazyload full"
                        width="725"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/4/9d/49d167af-efe1-5d47-aa92-02181208377d/5cf7f54aaf5cf.preview.jpg?resize=200%2C166 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/4/9d/49d167af-efe1-5d47-aa92-02181208377d/5cf7f54aaf5cf.preview.jpg?resize=300%2C248 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/4/9d/49d167af-efe1-5d47-aa92-02181208377d/5cf7f54aaf5cf.preview.jpg?resize=400%2C331 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/4/9d/49d167af-efe1-5d47-aa92-02181208377d/5cf7f54aaf5cf.preview.jpg?resize=540%2C447 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/4/9d/49d167af-efe1-5d47-aa92-02181208377d/5cf7f54aaf5cf.preview.jpg?resize=725%2C600 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/downtown-parent/pdfdisplayad_49d167af-efe1-5d47-aa92-02181208377d.html" class="tnt-asset-link">
        

        
            downtown parent</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-06T00:00:00-05:00" class="tnt-date asset-date text-muted">Jun 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-d94cf732-9f7e-5f6a-8e93-33a0166d8a79" class="clearfix card  product has-image" data-id="d94cf732-9f7e-5f6a-8e93-33a0166d8a79">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d94cf732-9f7e-5f6a-8e93-33a0166d8a79 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/june-tv-book/pdfdisplayad_d94cf732-9f7e-5f6a-8e93-33a0166d8a79.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="June TV Book"
                        class="img-responsive lazyload full"
                        width="646"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/d/94/d94cf732-9f7e-5f6a-8e93-33a0166d8a79/5cf6b1d5d1042.preview.jpg?resize=200%2C155 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/d/94/d94cf732-9f7e-5f6a-8e93-33a0166d8a79/5cf6b1d5d1042.preview.jpg?resize=300%2C232 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/d/94/d94cf732-9f7e-5f6a-8e93-33a0166d8a79/5cf6b1d5d1042.preview.jpg?resize=400%2C310 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/d/94/d94cf732-9f7e-5f6a-8e93-33a0166d8a79/5cf6b1d5d1042.preview.jpg?resize=540%2C418 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/d/94/d94cf732-9f7e-5f6a-8e93-33a0166d8a79/5cf6b1d5d1042.preview.jpg?resize=646%2C500 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/june-tv-book/pdfdisplayad_d94cf732-9f7e-5f6a-8e93-33a0166d8a79.html" class="tnt-asset-link">
        

        
            June TV Book</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-09T00:00:00-05:00" class="tnt-date asset-date text-muted">Jun 9, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-39c57d58-dc9f-5579-ab3e-d995b2337283" class="clearfix card business power mini" data-track-object='{"title":"Tenutas Pizza","url":"/places/tenutas-pizza/business_4000131198.html","uuid":"39c57d58-dc9f-5579-ab3e-d995b2337283","app":"business","metric":""}' data-tncms-tracking="business/block/39c57d58-dc9f-5579-ab3e-d995b2337283">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/tenutas-pizza/business_4000131198.html" class="tnt-asset-link">
        

        
            Tenutas Pizza</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//7321%2060TH%20AVENUE%2BKENOSHA%2BWI%2B53142">
                                        7321 60TH AVENUE, KENOSHA, WI 53142
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    262-694-2828
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-0aa43780-8d26-11e9-b6a5-f326f9ba1fc1" class="clearfix card  product has-image" data-id="0aa43780-8d26-11e9-b6a5-f326f9ba1fc1">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-0aa43780-8d26-11e9-b6a5-f326f9ba1fc1 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/boucher-imports/pdfdisplayad_0aa43780-8d26-11e9-b6a5-f326f9ba1fc1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Boucher Imports"
                    class="img-responsive lazyload  letterbox"
                    width="982"
                    height="2110"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/0/aa/0aa43780-8d26-11e9-b6a5-f326f9ba1fc1/5d0118fa36ac8.preview.jpg?resize=200%2C430" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/boucher-imports/pdfdisplayad_0aa43780-8d26-11e9-b6a5-f326f9ba1fc1.html" class="tnt-asset-link">
        

        
            Boucher Imports</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-08T00:00:00-05:00" class="tnt-date asset-date text-muted">Jun 8, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-bd938143-0a91-5fd6-a8f6-50fc15f23fa2" class="clearfix card  product has-image" data-id="bd938143-0a91-5fd6-a8f6-50fc15f23fa2">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-bd938143-0a91-5fd6-a8f6-50fc15f23fa2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/weber-grill/pdfdisplayad_bd938143-0a91-5fd6-a8f6-50fc15f23fa2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WEBER GRILL"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/b/d9/bd938143-0a91-5fd6-a8f6-50fc15f23fa2/5cdecc8c889f1.preview.jpg?resize=200%2C101 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/b/d9/bd938143-0a91-5fd6-a8f6-50fc15f23fa2/5cdecc8c889f1.preview.jpg?resize=300%2C152 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/b/d9/bd938143-0a91-5fd6-a8f6-50fc15f23fa2/5cdecc8c889f1.preview.jpg?resize=400%2C202 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/b/d9/bd938143-0a91-5fd6-a8f6-50fc15f23fa2/5cdecc8c889f1.preview.jpg?resize=540%2C273 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/b/d9/bd938143-0a91-5fd6-a8f6-50fc15f23fa2/5cdecc8c889f1.preview.jpg?resize=750%2C379 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/b/d9/bd938143-0a91-5fd6-a8f6-50fc15f23fa2/5cdecc8c889f1.preview.jpg?resize=1200%2C607 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/b/d9/bd938143-0a91-5fd6-a8f6-50fc15f23fa2/5cdecc8c889f1.preview.jpg?resize=1700%2C859 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/weber-grill/pdfdisplayad_bd938143-0a91-5fd6-a8f6-50fc15f23fa2.html" class="tnt-asset-link">
        

        
            WEBER GRILL</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-12T00:00:00-05:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-97b6161d-9c5b-51ae-8cfa-f55107e0bae3" class="clearfix card business power mini has-image" data-track-object='{"title":"Douglas Supply","url":"/places/douglas-supply/business_4000037133.html","uuid":"97b6161d-9c5b-51ae-8cfa-f55107e0bae3","app":"business","metric":""}' data-tncms-tracking="business/block/97b6161d-9c5b-51ae-8cfa-f55107e0bae3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/douglas-supply/business_4000037133.html" >
                    <div class="media-preview-97b6161d-9c5b-51ae-8cfa-f55107e0bae3 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Douglas Supply"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="72"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/9/7b/97b6161d-9c5b-51ae-8cfa-f55107e0bae3/53b518bcc688c.preview-300.gif?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/9/7b/97b6161d-9c5b-51ae-8cfa-f55107e0bae3/53b518bcc688c.preview-300.gif?resize=300%2C72 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/douglas-supply/business_4000037133.html" class="tnt-asset-link">
        

        
            Douglas Supply</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2030%20%20Douglas%20Av%2BRacine%2BWI%2B53402">
                                        2030  Douglas Av, Racine, WI 53402
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    262-632-6112
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Douglas Supply's website" href="http://douglassupply.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-074720fe-c518-5b9c-87bc-4df00695e528" class="clearfix card  product has-image" data-id="074720fe-c518-5b9c-87bc-4df00695e528">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-074720fe-c518-5b9c-87bc-4df00695e528 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/give-dad-a-lift/pdfdisplayad_074720fe-c518-5b9c-87bc-4df00695e528.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="GIVE DAD A LIFT"
                        class="img-responsive lazyload full"
                        width="646"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/0/74/074720fe-c518-5b9c-87bc-4df00695e528/5cf044742bb52.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/0/74/074720fe-c518-5b9c-87bc-4df00695e528/5cf044742bb52.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/0/74/074720fe-c518-5b9c-87bc-4df00695e528/5cf044742bb52.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/0/74/074720fe-c518-5b9c-87bc-4df00695e528/5cf044742bb52.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/0/74/074720fe-c518-5b9c-87bc-4df00695e528/5cf044742bb52.preview.jpg?resize=646%2C600 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/give-dad-a-lift/pdfdisplayad_074720fe-c518-5b9c-87bc-4df00695e528.html" class="tnt-asset-link">
        

        
            GIVE DAD A LIFT</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-08T00:00:00-05:00" class="tnt-date asset-date text-muted">Jun 8, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-33f2f3ef-62e1-551f-98c6-059e1bc31d95" class="clearfix card business power mini has-image" data-track-object='{"title":"Johnson&#39;s Home Furnishings & Gift Gallery","url":"/places/home_garden/interior_decorators/johnson-s-home-furnishings-gift-gallery/business_1125511970.html","uuid":"33f2f3ef-62e1-551f-98c6-059e1bc31d95","app":"business","metric":""}' data-tncms-tracking="business/block/33f2f3ef-62e1-551f-98c6-059e1bc31d95">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/home_garden/interior_decorators/johnson-s-home-furnishings-gift-gallery/business_1125511970.html" >
                    <div class="media-preview-33f2f3ef-62e1-551f-98c6-059e1bc31d95 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Johnson's Home Furnishings &amp; Gift Gallery"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="188"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/3/3f/33f2f3ef-62e1-551f-98c6-059e1bc31d95/503659ceebc83.preview-300.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/3/3f/33f2f3ef-62e1-551f-98c6-059e1bc31d95/503659ceebc83.preview-300.jpg?resize=300%2C188 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/home_garden/interior_decorators/johnson-s-home-furnishings-gift-gallery/business_1125511970.html" class="tnt-asset-link">
        

        
            Johnson's Home Furnishings & Gift Gallery</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3219%20Washington%20Avenue%2BRacine%2BWI%2B53405">
                                        3219 Washington Avenue, Racine, WI 53405
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    262-637-8514
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/420521021318927" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://www.youtube.com/http://www.youtube.com/watch?v=NkqHItjR_tA" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Johnson's Home Furnishings &amp; Gift Gallery's website" href="http://www.johnsonsfurnitureandgifts.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-34298a4a-d1b8-5c96-bdb1-fa4513acd58d" class="clearfix card  product has-image" data-id="34298a4a-d1b8-5c96-bdb1-fa4513acd58d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-34298a4a-d1b8-5c96-bdb1-fa4513acd58d media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/june-campaign/pdfdisplayad_34298a4a-d1b8-5c96-bdb1-fa4513acd58d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="June Campaign"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/3/42/34298a4a-d1b8-5c96-bdb1-fa4513acd58d/5ced69322c2cf.preview.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/3/42/34298a4a-d1b8-5c96-bdb1-fa4513acd58d/5ced69322c2cf.preview.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/3/42/34298a4a-d1b8-5c96-bdb1-fa4513acd58d/5ced69322c2cf.preview.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/3/42/34298a4a-d1b8-5c96-bdb1-fa4513acd58d/5ced69322c2cf.preview.jpg?resize=540%2C109 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/3/42/34298a4a-d1b8-5c96-bdb1-fa4513acd58d/5ced69322c2cf.preview.jpg?resize=750%2C152 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/3/42/34298a4a-d1b8-5c96-bdb1-fa4513acd58d/5ced69322c2cf.preview.jpg?resize=1200%2C243 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/3/42/34298a4a-d1b8-5c96-bdb1-fa4513acd58d/5ced69322c2cf.preview.jpg?resize=1700%2C344 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/june-campaign/pdfdisplayad_34298a4a-d1b8-5c96-bdb1-fa4513acd58d.html" class="tnt-asset-link">
        

        
            June Campaign</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-06-10T12:00:33-05:00" class="tnt-date asset-date text-muted">Jun 10, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-0a1d8d59-eeca-5eda-8c12-749d8199dfe8" class="clearfix card  product has-image" data-id="0a1d8d59-eeca-5eda-8c12-749d8199dfe8">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-0a1d8d59-eeca-5eda-8c12-749d8199dfe8 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/graduation/pdfdisplayad_0a1d8d59-eeca-5eda-8c12-749d8199dfe8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Graduation"
                    class="img-responsive lazyload  letterbox"
                    width="1381"
                    height="1501"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/0/a1/0a1d8d59-eeca-5eda-8c12-749d8199dfe8/5ceeac9dd338b.preview.jpg?resize=200%2C217" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/graduation/pdfdisplayad_0a1d8d59-eeca-5eda-8c12-749d8199dfe8.html" class="tnt-asset-link">
        

        
            Graduation</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-09T00:00:00-05:00" class="tnt-date asset-date text-muted">Jun 9, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-0264eb81-7ac4-59ff-a68b-6670e8fb7169" class="clearfix card business power mini has-image" data-track-object='{"title":"Unified School District","url":"/places/unified-school-district/business_4000039842.html","uuid":"0264eb81-7ac4-59ff-a68b-6670e8fb7169","app":"business","metric":""}' data-tncms-tracking="business/block/0264eb81-7ac4-59ff-a68b-6670e8fb7169">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/unified-school-district/business_4000039842.html" >
                    <div class="media-preview-0264eb81-7ac4-59ff-a68b-6670e8fb7169 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Unified School District"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="165"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/0/26/0264eb81-7ac4-59ff-a68b-6670e8fb7169/53b6520d95173.preview-300.jpg?resize=200%2C110 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/0/26/0264eb81-7ac4-59ff-a68b-6670e8fb7169/53b6520d95173.preview-300.jpg?resize=300%2C165 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/unified-school-district/business_4000039842.html" class="tnt-asset-link">
        

        
            Unified School District</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3109%20Mt%20Pleasant%20St%2BRacine%2BWI%2B53402">
                                        3109 Mt Pleasant St, Racine, WI 53402
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    262-635-5600
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Unified School District's website" href="http://www.rusd.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-df5353a9-1230-5ad1-bf32-18ba181d10a8" class="clearfix card  product has-image" data-id="df5353a9-1230-5ad1-bf32-18ba181d10a8">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-df5353a9-1230-5ad1-bf32-18ba181d10a8 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/maplecrest/pdfdisplayad_df5353a9-1230-5ad1-bf32-18ba181d10a8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Maplecrest"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/d/f5/df5353a9-1230-5ad1-bf32-18ba181d10a8/5cf7f556c0c36.preview.jpg?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/d/f5/df5353a9-1230-5ad1-bf32-18ba181d10a8/5cf7f556c0c36.preview.jpg?resize=300%2C91 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/d/f5/df5353a9-1230-5ad1-bf32-18ba181d10a8/5cf7f556c0c36.preview.jpg?resize=400%2C121 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/d/f5/df5353a9-1230-5ad1-bf32-18ba181d10a8/5cf7f556c0c36.preview.jpg?resize=540%2C164 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/d/f5/df5353a9-1230-5ad1-bf32-18ba181d10a8/5cf7f556c0c36.preview.jpg?resize=750%2C228 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/d/f5/df5353a9-1230-5ad1-bf32-18ba181d10a8/5cf7f556c0c36.preview.jpg?resize=1200%2C364 1200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/d/f5/df5353a9-1230-5ad1-bf32-18ba181d10a8/5cf7f556c0c36.preview.jpg?resize=1700%2C516 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/maplecrest/pdfdisplayad_df5353a9-1230-5ad1-bf32-18ba181d10a8.html" class="tnt-asset-link">
        

        
            Maplecrest</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-06T00:00:00-05:00" class="tnt-date asset-date text-muted">Jun 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-22a08e95-8ad6-5383-87d8-ff1418f8d7ea" class="clearfix card business power mini has-image" data-track-object='{"title":"Maplecrest Country Club","url":"/places/event_planning_services/convention_reception_facilities/maplecrest-country-club/business_1110231878.html","uuid":"22a08e95-8ad6-5383-87d8-ff1418f8d7ea","app":"business","metric":""}' data-tncms-tracking="business/block/22a08e95-8ad6-5383-87d8-ff1418f8d7ea">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/event_planning_services/convention_reception_facilities/maplecrest-country-club/business_1110231878.html" >
                    <div class="media-preview-22a08e95-8ad6-5383-87d8-ff1418f8d7ea media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Maplecrest Country Club"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="218"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/2/2a/22a08e95-8ad6-5383-87d8-ff1418f8d7ea/53b501a8bb126.preview-300.png?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/2/2a/22a08e95-8ad6-5383-87d8-ff1418f8d7ea/53b501a8bb126.preview-300.png?resize=300%2C218 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/event_planning_services/convention_reception_facilities/maplecrest-country-club/business_1110231878.html" class="tnt-asset-link">
        

        
            Maplecrest Country Club</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9401%2018th%20St%2BKenosha%2BWI%2B53144">
                                        9401 18th St, Kenosha, WI 53144
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    262-859-2887
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Maplecrest Country Club's website" href="http://THEMAPLECRESTCC.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-95980201-55bb-539d-8895-4f00a98349af" class="clearfix card  product has-image" data-id="95980201-55bb-539d-8895-4f00a98349af">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-95980201-55bb-539d-8895-4f00a98349af media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/wrap-outside/pdfdisplayad_95980201-55bb-539d-8895-4f00a98349af.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wrap 1 (Outside)"
                    class="img-responsive lazyload  letterbox"
                    width="976"
                    height="2122"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/9/59/95980201-55bb-539d-8895-4f00a98349af/5cf5604197d9d.preview.jpg?resize=200%2C435" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/wrap-outside/pdfdisplayad_95980201-55bb-539d-8895-4f00a98349af.html" class="tnt-asset-link">
        

        
            Wrap 1 (Outside)</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-09T00:00:00-05:00" class="tnt-date asset-date text-muted">Jun 9, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-a038b498-d374-5131-866c-f1428bbc3a1b" class="clearfix card business power mini has-image" data-track-object='{"title":"Carpetland U S A","url":"/places/carpetland-u-s-a/business_4000040227.html","uuid":"a038b498-d374-5131-866c-f1428bbc3a1b","app":"business","metric":""}' data-tncms-tracking="business/block/a038b498-d374-5131-866c-f1428bbc3a1b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/carpetland-u-s-a/business_4000040227.html" >
                    <div class="media-preview-a038b498-d374-5131-866c-f1428bbc3a1b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Carpetland U S A"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="87"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/a/03/a038b498-d374-5131-866c-f1428bbc3a1b/53b66d3e72dc1.preview-300.png?resize=200%2C58 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/business/a/03/a038b498-d374-5131-866c-f1428bbc3a1b/53b66d3e72dc1.preview-300.png?resize=300%2C87 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/carpetland-u-s-a/business_4000040227.html" class="tnt-asset-link">
        

        
            Carpetland U S A</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//6051%20%20Regency%20West%20Dr%2BRacine%2BWI%2B53406">
                                        6051  Regency West Dr, Racine, WI 53406
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    262-554-7070
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Carpetland U S A's website" href="http://carpetlandusaflooringcenter.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-71f8e57b-a2f3-5afe-ac75-ac44d8b7995c" class="clearfix card  product has-image" data-id="71f8e57b-a2f3-5afe-ac75-ac44d8b7995c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-71f8e57b-a2f3-5afe-ac75-ac44d8b7995c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/father-s-day/pdfdisplayad_71f8e57b-a2f3-5afe-ac75-ac44d8b7995c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Father's Day"
                        class="img-responsive lazyload full"
                        width="646"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/7/1f/71f8e57b-a2f3-5afe-ac75-ac44d8b7995c/5cfffa4d08801.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/7/1f/71f8e57b-a2f3-5afe-ac75-ac44d8b7995c/5cfffa4d08801.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/7/1f/71f8e57b-a2f3-5afe-ac75-ac44d8b7995c/5cfffa4d08801.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/7/1f/71f8e57b-a2f3-5afe-ac75-ac44d8b7995c/5cfffa4d08801.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/assets/v3/classifieds/7/1f/71f8e57b-a2f3-5afe-ac75-ac44d8b7995c/5cfffa4d08801.preview.jpg?resize=646%2C600 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/father-s-day/pdfdisplayad_71f8e57b-a2f3-5afe-ac75-ac44d8b7995c.html" class="tnt-asset-link">
        

        
            Father's Day</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-12T00:00:00-05:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1666006 = $('#block-1666006 .owl-carousel');

                    card_carousel_1666006.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1666006);
                        });
                    

                    card_carousel_1666006.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1666006',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1666006 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666006.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666006);
                    });

                    // bind next click
                    $('#block-1666006 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666006.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666006);
                    });

                    // bind dragged
                    card_carousel_1666006.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1666006);
                    });

                    // bind translated
                    card_carousel_1666006.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1666006);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1449404" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1449404" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479971" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479971" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://journaltimes.com/tncms/search/mlt/?origin=5c5de2e0-8534-5456-823e-9f3d751830ab&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journaltimes.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1449410" class="tncms-block site-logo-container"><div id="site-logo-1449410" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/b1fcb696-619b-11e7-812d-379ae156986e.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/b1fcb696-619b-11e7-812d-379ae156986e.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/b1fcb696-619b-11e7-812d-379ae156986e.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/b1fcb696-619b-11e7-812d-379ae156986e.png?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/b1fcb696-619b-11e7-812d-379ae156986e.png?resize=540%2C84 540w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/b1fcb696-619b-11e7-812d-379ae156986e.png?resize=750%2C117 750w, https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/custom/image/b1fcb696-619b-11e7-812d-379ae156986e.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1449471" class="tncms-block site-follow-us"><div class="follow-links-1449471 default">
    
    <section id="block-1449471" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JournalTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Journaltimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClH2klMh2oTPeFT2uyWqe2A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://journaltimes.com",
  "sameAs" : ["https://www.facebook.com/JournalTimes/","https://twitter.com/Journaltimes","https://www.youtube.com/channel/UClH2klMh2oTPeFT2uyWqe2A"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-i-love-a-deal"  href="/deals/" >
                    <span class="nav-label">I Love A Deal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheels-for-you"  href="/autos_old/" >
                    <span class="nav-label">Wheels for You</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-finder"  href="/homes/" >
                    <span class="nav-label">Home Finder</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1449424" class="tncms-block site-footer-heading"><section id="block-1449424" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1449424 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/journaltimes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-court"  href="/news/local/crime-and-courts/" >
                    <span class="nav-label">Crime & Court</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event"  href="/calendar/" >
                    <span class="nav-label">Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-people"  href="/lifestyles/" >
                    <span class="nav-label">Life & People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1449425" class="tncms-block site-footer-heading"><section id="block-1449425" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1449425 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscribenow/" >
                    <span class="nav-label">Start a subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-digital-subscription"  href="/activate/" >
                    <span class="nav-label">Activate your digital subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://webport05.voiceport.net/racinejt/IFrameGUI/index.html?tenant=racinejt"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/online_services/carrier-app/" >
                    <span class="nav-label">Become a Carrier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://journaltimes.com/contact/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact us</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1449403" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1449403"><div class="col-md-7"><small>Copyright 2019 Lee Enterprises, Incorporated dba The Journal Times, 212 Fourth St. Racine, WI
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=journaltimes.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1449405 = $('#user-controls-1449405 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1449405.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1449405.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1449438 = $('#user-controls-1449438 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1449438.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1449438.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.trackEvent({
        'category': 'subscription',
        'action': 'free view',
        'label': 'not metered',
        'value': 1
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc6894.add('act', dmpData);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.b8f6188c7602a20c9eb1d8913a385dbf.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journaltimes.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560281289"></script></body>
</html>